Reply
Highlighted
Guide

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

I also had the same issue last night. My XR500 just stopped giving me an IP to all my devices. I restarted it various times and still it continued to do that. I then hooked my computer directly into the modem and had internet again. I've had to disconnect the XR500 for now and use my eero with a switch until the new firmware is available.
Message 176 of 562
Highlighted
Guide

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

I hope that the next firmware resolves many of the issues with devices showing offline and this new disconnection that has come in this firmware.. thank you
Message 177 of 562
Highlighted

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Netduma-Fraser Is it normal that a TFTP transfert doesn't trigger a factory reset of the router ?

Thanks

Model: XR500|Nighthawk Pro Gaming Router
Message 178 of 562
Highlighted
Initiate

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

The awkward thing is, it was working until today all of a sudden, connection went poef..
Model: XR500|Nighthawk Pro Gaming Router
Message 179 of 562
Highlighted
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@mathmath51 in theory yes because you're just upgrading the firmware.

Thank you everyone for providing us with the information, really sorry that this has happened, I totally understand how frustrating it is (happened to me as well). We will continue to investigate what happened but for now go back to pre beta .56 as the most important thing is for you all to have internet. We will have a new firmware available soon that should be more stable.
Message 180 of 562
Highlighted
Tutor

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

My appologies for not being around as u know frasier my father passed away a while ago and ive been busy none stop getting some things in order now just waiting to spread my fathers ashes other things have took a back burner

 

Today my internet went down and seems to have got stuck in a loop as mentioned in other peoples posts with the error

 

[DumaOS] process '/usr/bin/dpiclass' died restart:true, 

 

Strange though as i didnt manually download the current beta as id been so tied up with things lately mentioned above

Sorry i didnt catch what version it was on and wether it had updated OTA as my sons where kicking off as they were missing their gaming typical kids eh

 

The only way this router will run at the moment is on .56

 

The router doesnt want to connect to the internet using other beta firmwares as the router dont seem to be hard resseting and clearing data as it should it just gets stuck with the power light flashing etc 

 

so for now as i said im back on .56 and will have to run as is for the time being to keep my kids quiet 

 

 

Message 181 of 562
Highlighted
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Netduma-Fraser 

like everyone else, my internet has died too or more accurately my router.

I don't know what you guys have been pushing in the 'cloud' but seems like too much of a coincidence that so many people in the last 24 hours have literally lost access to their routers.

 

I factory reset my router but I can't even get past the setup now, I am stuck at the setting up WiFI, I drop off the WiFi everytime.

 

Before I factory reset I got onto my router by assigning a static ip within the LAN subnet I configured.

 

In the logs all I could see was:

[DumaOS] process '/usr/bin/dpiclass' died restart:true, Monday, September 07, 2020 23:18:38
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Monday, September 07, 2020 23:18:40
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Monday, September 07, 2020 23:18:42
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Monday, September 07, 2020 23:18:44
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Monday, September 07, 2020 23:18:46
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Monday, September 07, 2020 23:18:48
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Monday, September 07, 2020 23:18:51
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Monday, September 07, 2020 23:18:53
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Monday, September 07, 2020 23:18:55
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Monday, September 07, 2020 23:18:57
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Monday, September 07, 2020 23:18:59
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Monday, September 07, 2020 23:19:01
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Monday, September 07, 2020 23:19:03
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Monday, September 07, 2020 23:19:05
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Monday, September 07, 2020 23:19:07
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Monday, September 07, 2020 23:19:09
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Monday, September 07, 2020 23:19:11
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Monday, September 07, 2020 23:19:13
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Monday, September 07, 2020 23:19:15
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Monday, September 07, 2020 23:19:17
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Monday, September 07, 2020 23:19:19
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Monday, September 07, 2020 23:19:21
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Monday, September 07, 2020 23:19:23
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Monday, September 07, 2020 23:19:25
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Monday, September 07, 2020 23:19:28
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Monday, September 07, 2020 23:19:30
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Monday, September 07, 2020 23:19:32
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Monday, September 07, 2020 23:19:34
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Monday, September 07, 2020 23:19:36
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Monday, September 07, 2020 23:19:38

 

This is what alot of people could see also

 

I am now having to stay up late to try and get my WiFi working so that myself and my partner can work tomorrow!

I am going to try via a wired connection to see if I can actually get this router operating again.

 

I am really interested to know what has happened at Netduma/Netgear to cause such a wide spread issue.

 

 

 

Message 182 of 562
Highlighted

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)


Update:  It happened again so I just took it back to firmware .56 and the internet is working again.  Looking forward for the more stable 3.0 update.

 

Thanks

@Bruthless1 wrote:

Hello,

 

I too have had the same problem today.  I had to turn the power off at my house to do some electrical work, and when i turned it back on, none of my devices could connect to the internet.  I kept getting the message "self assigned IP address" on my computer and couldn't access the internet.  I restarted my modem and router about 10 times before I had to hold the reset button and restart the router.  The router however did still have DumaOs 3.0 still installed, I thought that would factory reset it to the default software but it didn't.  Anyhow, now it's back up and running.

 

Thanks,

 

Bruthless1


 

Message 183 of 562
Highlighted
Guide

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Hi guys i think i found the problem after u disabled qos u have Internet again but only for wired if u put manualy ur ip to ur wireless or wired devices u will have Internet u have to put manualy ur ip to each individual device

Message 184 of 562
Highlighted
Tutor

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Why bother. wasted two hours of my life trying to figure out why my internet stopped working while i was playing. its best to downgrade to the latest official firmware. This beta was fun until today.... and weird how its happening to a lot of us.....

Message 185 of 562
Highlighted
Star

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Same issue here. Reverting to last official .56 firmware solved all my issues. Biggest obstacle was not having internet made getting said firmware interesting (neighbors hotspot lol). Best to keep a copy of a stable non beta firmware handy if you ever do upload the beta. It was very stable up until today but then it bricked everything unfortunately. Please let us know when the fix is available. Thanks guys.
Model: XR500|Nighthawk Pro Gaming Router
Message 186 of 562
Highlighted
Aspirant

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

I also lost internet connection and can't login to the router. How do I downgrade the firmware?
Model: XR500|Nighthawk Pro Gaming Router
Message 187 of 562
Highlighted
Aspirant

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Managed to tftp the .56 firmware to my XR500. Will wait for a stable release of DumaOS3 

Message 188 of 562
Highlighted
Retired_Member
Not applicable

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Can you send me the link of the first beta for the 3.0 because the new beta is not working at all it will not connect to the WiFi sometimes it will connect for 2 seconds and disconnects I did factory reset and still doesn’t work can you please send me the first 3.0 beta firmware to downgrade please
Model: XR500|Nighthawk Pro Gaming Router
Message 189 of 562
Highlighted
Initiate

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

I have a Weird bug sinds yesterday night. 

my DumaOS is sort of crashing within 2-3mins of a reboot. the router becomes unresponsive then. (can't access the dashboard of DumaOS) so i have to restart the router again and again.

 

i've tried a full factory reset but the bug still continues. and happyily im able to compleet the config screen with 2-3 restarts. and then ive tried to down grade my XR500. to a older firware witout DumaOS 3.0. that almost works with trail and error.

 

i did succesfully downgrade and ive had the router function normally. but i upgraded to 3.0.139 again. and the bug is active again.

 

i need some help here. because its really random that this happend yesterday night around 00:00. maybe there is a software bug with the date idk.

Model: XR500|Nighthawk Pro Gaming Router
Message 190 of 562
Highlighted
Initiate

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

i got the same problem. you can read my post 190 of ...

Model: XR500|Nighthawk Pro Gaming Router
Message 191 of 562
Highlighted
Aspirant

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Netduma-Fraser I went ahead and followed your steps with still no luck. I even went ahead and re-formatted the device with no luck. The ping heatmap just no longer works at all. I can still flush cloud on Geo Filter with no issues. Any other suggestions?

Message 192 of 562
Highlighted

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

It seems that I have been affected by the issue seen by others where the router is no longer assigning IP addresses and not routing traffic.  I tried loading the last beta firmware, factory reset, changing settings, etc.  The only thing that worked was loading back to the stock "current" firmware 2.3.2.56.   I was ready to go get the router exchanged for a new one this morning until I saw the other posts mentioning the same issue and rolling back to stock firmware.

Message 193 of 562
Highlighted
Guide

Betreff: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

I think the best thing for all is to go back to pre beta .56 here: http://www.downloads.netgear.com/files/GDC/XR500/XR500-V2.3.2.56.zip
@Netduma-Fraser Anything new?  What was causing this issue?

Message 194 of 562
Highlighted
Retired_Member
Not applicable

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

I’m having the same problem really frustrating hope this build comes out today
Model: XR500|Nighthawk Pro Gaming Router
Message 195 of 562
Highlighted
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Mines the same it started going funny last night around 12 midnight
Message 196 of 562
Highlighted
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Mines the same started around 12 midnight last night.
Any idea how long before we see the new update
Message 197 of 562
Highlighted
Tutor

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

this has happened to me too
Message 198 of 562
Highlighted
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

All,

 

I would just suggest that you all go back to the official stable release until the next beta.

 

Fraser mentioned that they are releasing a new beta very soon (how soon I have no idea) so it's very likely they won't be making notes of any new issues we report on the current beta version anyway as it might have been fixed etc in next release already.

 

Just my opinion though so don't abuse me for it Smiley LOL

 

Thanks,

Message 199 of 562
Highlighted
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Netduma-Fraser
So iv gone bk too the .56 firmware as you mantioned earlier because i was have same trouble as everyone else on xr500 i did a factory reset after iv done it but now am getting error codes iv taken pictureto show but i dont know how to upload on to here
Message 200 of 562
Top Contributors
Announcements