Reply
Highlighted
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Message 201 of 562
Highlighted
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Message 202 of 562
Highlighted
Guide

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Basically did the steps Fraser posted before and it’s been working for almost a day still with beta firmware 3.0.139. Restarted the router, hooked up a machine via lan and set a static IP, logged in DumaOS and just went to Settings -> Internet Setup and just clicked Apply. All my devices came online.
Model: XR500|Nighthawk Pro Gaming Router
Message 203 of 562
Highlighted
Star

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

I saw that a new beta version came out today, but early reports say this IP address instability issue is still present? Should we hold off updating and stay on the official firmware if we encountered this problem only a day or two ago, since there may not have been enough time to diagnose and fix the bug(s)?
Model: XR500|Nighthawk Pro Gaming Router
Message 204 of 562
Highlighted
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

I upgraded from the latest official release, didnt have any issues with not being able to get on the network like last night on the previous beta firmware.
Once I upgraded I factory reset (just to be on the safe side) and re-applied all my custom settings etc.
Only issue I see at the minute is something about ARP issues, feeling a bit too lazy to be bothered to look at which devices its complaining about though.
Message 205 of 562
Highlighted
Initiate

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Since the beta now includes xr450 can I download the xr500 firmware and apply and use it to update my 450 or are they releasing the 450 firmware soon

Message 206 of 562
Highlighted
Guide

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Just updated to the new .104 firmware and issues are still persistent. My Eero devices are slowing down and pages won't load over wireless. Everything seems to be fine on the wired side. I also took the same precaution when updating to the new firmware.. did a full reset of all settings (twice) and whenever powering on and off the router ill have no internet unless I go to the Duma OS interface and hit internet setup and run the wizard again for it to find my connection.
Message 207 of 562
Highlighted
Guide

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

The device manager is still showing wireless devices offline as well for me. It seems there is still some issues with IPs being assigned since the major from the last firmware.. I also assigned both my ereos and most my devices static IPs and the wireless is still having issues.. will continue to update with how things go.
Message 208 of 562
Highlighted

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

When disabling Goodput, I recive the following error:

RPC error 'ERROR_NOENT': Rule not found in chain

 

I'm also only getting about half my bandwidth in the Connection Test. Connected via Ethernet. Speedtest result is Ping 9 ms / Down 938.61 Mbps / Up 634.43 Mbps

Model: XR500|Nighthawk Pro Gaming Router
Message 209 of 562
Highlighted
Aspirant

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

I just signed on today for the beta.  Am I able to download the latest beta version on top of my existing version?

XR500 V2.3.2.56

 

Thanks,

Brandon

Model: XR500|Nighthawk Pro Gaming Router
Message 210 of 562
Highlighted
Aspirant

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Yes you can, I've just updated from V2.3.2.56 without any issues Smiley Happy

Model: XR500|Nighthawk Pro Gaming Router
Message 211 of 562
Highlighted
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

I updated to the open beta there’s still one problem the Geo filter is saying uncaut
Model: XR500|Nighthawk Pro Gaming Router
Message 212 of 562
Highlighted
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

what happened to that store addon to the top right that was there its not there anymore on the netgear nighthawk router

Model: XR500|Nighthawk Pro Gaming Router
Message 213 of 562
Highlighted

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

V2.3.2.104-DumaOS3.0-Beta

 

  • PPPoE UPnP bug is still present (ports open but the list is empty)
  • Connection Benchmark uses full speed regardless of QoS sliders or Always/Auto-Enable/Never
  • Connection Benchmark does not work with upload under load (I could set my QoS slider to 1% and it will still get bufferbloat)
  • Two of my devices started showing offline after the latest update 

 

I was actually excited to test the new Auto-setup under QOS Smiley Sad

Model: XR500|Nighthawk Pro Gaming Router
Message 214 of 562
Highlighted
Star

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

I'd like to leave this post for the general discussion thread. But I don't know how to delete this post. Smiley LOL

Message 215 of 562
Highlighted
Star

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

The GUI seems buggy but so far my connections seem stable on .104. The one thing I’m most looking forward to isn’t here yet though- the auto settings function for the qos. So hard to exactly tweak your setup yourself unless you have a ton of time to devote to it.
Model: XR500|Nighthawk Pro Gaming Router
Message 216 of 562
Highlighted
Aspirant

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

I tested beta 

XR500-V2.3.2.104 and it works quite stably for now ,

the other problem is (old problem with old firmware) QoS and IPTV app on my tv, IPTV App on my Samsung doesn't work until QoS is turned off.
When QoS is turned on, all devices where I have the application with iptv installed do not work, and when QoS is turned off, all devices on which IPTV is watched work properly.

I also have two exra routers next to the netgear Xr500, asus AX_88U and Linksys WRT32X where is QoS turned on, but IPTV works Perfect on both - TV and other devices.

i don't understand how this can be a big problem and that it can't be solved for so long.

Message 217 of 562
Highlighted
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Thanks for all the feedback everyone, just in case you're still having that issue where everything disconnected use TFTP to downgrade to .56 and then you can try the new beta.

For those having some issues on the latest firmware did you do a factory reset after upgrading?
Message 218 of 562
Highlighted
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Netduma-Fraser 

 

Issues I have noticed so far:

 

Process that keeps failing:

[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' now bound,

[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending,

[DumaOS] process '/usr/bin/dpiclass' died restart:true,

 

UPNP:

Same issue as usual where port does not get cleared up. I see the page that has been created for this issue has now been removed.

 

The NETGEAR Nighthawk App (on iPhone):

When trying to do a Speedtest via it, the upload completes but on download it fails with the error;

Connection Failed

If the problem persists try rebooting your router.

 

(I have tried a reboot no difference).

 

On the debug page the telnet option has been removed now, imagine this is intentional but now quite annoying to track issues I was looking at, aka there is a constant arp issue being reported, not in the log to paste at the moment as a bunch of things has been updated from the 'cloud' by the looks of it, will paste that error when I see it again too.

 

Feels a lot better overall though! My gratitude to the team.

 

Thanks,

Message 219 of 562
Highlighted
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Netduma-Fraser 

 

Process I performed after the other nights mass issue on the previous Beta firmware.

 

  • Gained access to router via wire.
  • Took a backup of config.
  • Factory Reset, issue still persisted.
  • Uploaded the Official Stable Release Firmware.
  • Restored config via the backup file (Yes I know I shouldn't of but it was late).
  • Few errors was thrown but nothing that stopped the device working on the Official Release.
  • Alex announced new firmware was released.
  • Downloaded new firmware and uploaded / upgraded router via wireless.
  • Once new firmware installed I factory reset.
  • Setup everything from scratch (not by backup).

Thanks,

Message 220 of 562
Highlighted
Apprentice

ARP issue

Here is the error log for the ARP issue:

[DumaOS] Error parsing line in ARP table: 'fe80::18e8:2f8e:3d6e:a6c0 dev br0 lladdr a4:d9:31:cc:d2:3e STALE'

 

Message 221 of 562
Highlighted
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Are you having any issues with Traffic Prioritization at all?

@iceway_zhang could you look into the UPnP and App issues please?

Are you getting issues with IPv6 also?
Message 222 of 562
Highlighted
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Netduma-Fraser 

not that I have noticed.

I have turned off the default traffic prioritization and selected just my xbox and selected the 'Games Console' as the service.

 

Due to being with Virgin Media IPv6 is pretty much useless so I don't have this enabled.

 

Thanks,

 

Message 223 of 562
Highlighted
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

If Traffic Prio lights up to indicate it is prioritizing and packets are counting upwards then you can forget about both those entries.
Message 224 of 562
Highlighted
NETGEAR Expert

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Netduma-Fraser 

 

For UPnP issue, as Router do not manage port mapping add/delete action in itself firewall manager, just upnp server accept SOAP requirement from Client to add or delete port mapping rule, thus, client should remove it via send a SOAP packet to delete specify port mapping rule.

 

For App issue, do you mean below issue?

 

The NETGEAR Nighthawk App (on iPhone):

When trying to do a Speedtest via it, the upload completes but on download it fails with the error;

Connection Failed

 

Message 225 of 562
Top Contributors
Announcements