Reply
Highlighted
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Tripper_ I can't see the screenshots until they've been moderated, could you provide a link to them please?
Message 326 of 551
Highlighted
Guide

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Just to clarify, should it be 'on' or 'off'?

Message 327 of 551
Highlighted
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Hiya,

It should be unticked by default which means its ‘enabled’, if you tick it and apply it will make the SIP ALG be ‘disabled’ which is what I suggested to do.

If you still suffer disconnects then you can either re-enable or leave disabled.

Cheers,

Message 328 of 551
Highlighted
Guide

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Message 329 of 551
Highlighted
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

100% this. I didn't factory reset after installing the update. I suspect it may be an item that has changed in the beta since I can't find it to unpin anywhere else. Thankfully, it's not causing any issues. 

Message 330 of 551
Highlighted
Apprentice

Re: High Load Average on Router

 

cpu_usage.pngsystem_info.pngdebug_htm.pngSo my CPU spiked again on the router. I was able to get in to it this morning to grab some screen shots of the CPU usage. All devices went offline about midnight EST. The time on the router was also incorrect. I had to reapply the NTP settings to update the router to the correct time.

 

Model: XR500|Nighthawk Pro Gaming Router
Message 331 of 551
Highlighted
Apprentice

Re: High Load Average on Router

@mreich1978 

Not even 24 hours and you hit an issue, not great.

 

Did you happen to look at the logs to see if there was any unusual logs observed while this issue was happening? More than likely that would of given you clues as to what is causing the problems.

 

Thanks,

Message 332 of 551
Highlighted
Apprentice

Re: High Load Average on Router

I honestly forgot to take a look at the logs, so I don't know what caused this CPU spike. I just know it has been happening with the latest beta update. I have done numerous factory resets on the router. I even went back to the latest stable DumaOS 2.0 version, did a factory reset, let it run for a day, then updated to 2.3.2.104 and did another factory reset. To reduce the load on the router I rebuilt my Raspberry PI and now that is running DNS, DHCP, & PiHole.

 

Checking my logs now I am seeing a lot of ARP issues:

[admin login] from source 192.168.1.3, Thursday, September 17, 2020 08:01:43
[DumaOS] Error parsing line in ARP table: 'fe80::5815:5dff:fe67:5d71 dev br0 lladdr 5a:15:5d:67:5d:71 STALE', Thursday, Septembe
[admin login] from source 192.168.1.3, Thursday, September 17, 2020 07:55:21
[DumaOS] Error parsing line in ARP table: 'fe80::41a5:62ee:1ab3:cbd6 dev br0 lladdr e6:8f:f0:4f:a4:7c STALE', Thursday, Septembe
[DumaOS] Error parsing line in ARP table: 'fe80::41a5:62ee:1ab3:cbd6 dev br0 lladdr e6:8f:f0:4f:a4:7c STALE', Thursday, Septembe
[DumaOS] config write 'com.netdumasoftware.devicemanager.database', Thursday, September 17, 2020 07:53:06
[DumaOS] Error parsing line in ARP table: 'fe80::5815:5dff:fe67:5d71 dev br0 lladdr 5a:15:5d:67:5d:71 STALE', Thursday, Septembe
[DumaOS] Error parsing line in ARP table: 'fe80::5815:5dff:fe67:5d71 dev br0 lladdr 5a:15:5d:67:5d:71 STALE', Thursday, Septembe
[DumaOS] Error parsing line in ARP table: 'fe80::5815:5dff:fe67:5d71 dev br0 lladdr 5a:15:5d:67:5d:71 STALE', Thursday, Septembe
[DumaOS] Error parsing line in ARP table: 'fe80::5815:5dff:fe67:5d71 dev br0 lladdr 5a:15:5d:67:5d:71 STALE', Thursday, Septembe

 

I will have to setup an email server today so I can automatically send myself copies of the logs daily to monitor these issues.

Model: XR500|Nighthawk Pro Gaming Router
Message 333 of 551
Highlighted
Apprentice

Re: High Load Average on Router

@mreich1978 

 

Yeah the logs might of been useful to see what was going on.

Regarding the ARP issues, it relates to IPv6, I have the same happening on mine, I don't use IPv6 though so it's not causing me problems.

I think everyone is receiving those errors on the latest beta firmware.

 

Thanks,

Message 334 of 551
Highlighted
Guide

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Still have disconnects.  It's bizzare I have "0" issues when connected to the guest network.  The wifi is clearer than cell service then....

Message 335 of 551
Highlighted
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Hi @brian4n 

Sorry to hear that and sorry that my suggestion didn't help. Smiley Embarassed

Message 336 of 551
Highlighted
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Tripper_ have you done a factory reset since installing the firmware as that should have been resolved.
@LevelUpLiam24 understood thanks for that. Would definitely recommend doing a reset after installing beta firmware generally.
@mreich1978 thanks for the information, I’ve made a topic here: https://community.netgear.com/t5/Nighthawk-Pro-Gaming-DumaOS-3-0/Devices-disconnected-100-CPU-Used/m... If you can please try and get the logs if it happens again.
Message 337 of 551
Highlighted
Guide

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Port 4 is physically disconnected which is also shown in the device manager

gui, however the physical led indicator lights are wrong, it shows Port 1 disconnected while Port 4 led light is on 

 

4DisconnectedN/AN/A

 

 

Message 338 of 551
Highlighted
Guide

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Don't be sorry, better than nothing!  Thanks for the effort!

Message 339 of 551
Highlighted
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Bishop555 when did you originally purchase the router? Did you get it second hand?
Message 340 of 551
Highlighted
Guide

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Netduma-Fraser 

 

think its 18months old i bought it as a bundle with the s8000 new

Message 341 of 551
Highlighted
Apprentice

com.netdumasoftware.trafficcontroller - Crashed

Not sure what happened but traffic controller Rapp seemed to crash, all I had been doing was browsing 'Network Monitor', 'System Information' & 'Device Manager'

 

[DumaOS] Ubus object 'com.netdumasoftware.trafficcontroller' added, attempting to bind pendin, Thursday, September 17, 2020 20:2
[DumaOS] App 'com.netdumasoftware.trafficcontroller' initialised & starting., Thursday, September 17, 2020 20:26:21
[DumaOS] Ubus object 'com.netdumasoftware.trafficcontroller' added, attempting to bind pendin, Thursday, September 17, 2020 20:2
[DumaOS] Ubus object 'com.netdumasoftware.trafficcontroller' added, attempting to bind pendin, Thursday, September 17, 2020 20:2
[DumaOS] Ubus object 'com.netdumasoftware.trafficcontroller' added, attempting to bind pendin, Thursday, September 17, 2020 20:2
[DumaOS] Ubus object 'com.netdumasoftware.trafficcontroller' added, attempting to bind pendin, Thursday, September 17, 2020 20:2
[DumaOS] Ubus object 'com.netdumasoftware.trafficcontroller' added, attempting to bind pendin, Thursday, September 17, 2020 20:2
[DumaOS] Ubus object 'com.netdumasoftware.trafficcontroller' added, attempting to bind pendin, Thursday, September 17, 2020 20:2
[DumaOS] Ubus object 'com.netdumasoftware.trafficcontroller' added, attempting to bind pendin, Thursday, September 17, 2020 20:2
[DumaOS] Ubus object 'com.netdumasoftware.trafficcontroller' added, attempting to bind pendin, Thursday, September 17, 2020 20:2
[DumaOS] Ubus object 'com.netdumasoftware.trafficcontroller' added, attempting to bind pendin, Thursday, September 17, 2020 20:2
[DumaOS] Ubus object 'com.netdumasoftware.trafficcontroller' added, attempting to bind pendin, Thursday, September 17, 2020 20:2
[DumaOS] Ubus object 'com.netdumasoftware.trafficcontroller' added, attempting to bind pendin, Thursday, September 17, 2020 20:2
[DumaOS] Ubus object 'com.netdumasoftware.trafficcontroller' added, attempting to bind pendin, Thursday, September 17, 2020 20:2
[DumaOS] Ubus object 'com.netdumasoftware.trafficcontroller' added, attempting to bind pendin, Thursday, September 17, 2020 20:2
[DumaOS] Ubus object 'com.netdumasoftware.trafficcontroller' added, attempting to bind pendin, Thursday, September 17, 2020 20:2
[DumaOS] subscribe to 'com.netdumasoftware.devicemanager' from 'com.netdumasoftware.trafficcontroller, Thursday, September 17, 2
[DumaOS] Restarting 'com.netdumasoftware.trafficcontroller' for 0 time, Thursday, September 17, 2020 20:26:21
[DumaOS] ---- rapp end com.netdumasoftware.trafficcontroller, #cstack 0 #res 0, flushing, Thursday, September 17, 2020 20:26:21
[DumaOS] App 'com.netdumasoftware.trafficcontroller' cleanup finished, Thursday, September 17, 2020 20:26:21
[DumaOS] Timer callback failed with 'Unterminated JSON encoded object found at position in [], Thursday, September 17, 2020 20:2

 

Free RAM hanging in there at between 12 - 14%

Message 342 of 551
Highlighted
NetDuma Partner

Re: com.netdumasoftware.trafficcontroller - Crashed

@Bishop555 Go to Settings > Monitoring > Statistics, does the table side with what the Device Manager shows or what the hardware LEDs show?

@TheFuzzyOne87 did you get an error message on the Traffic Controller page? Could you use the feature?
Message 343 of 551
Highlighted
Apprentice

Re: com.netdumasoftware.trafficcontroller - Crashed

@Netduma-Fraser 

I wasn't even on the traffic controller page which is the odd thing.

Error seen now when I go onto the traffic controller page now.

 

[DumaOS] RPC call 'get_rules' exception 'Unterminated JSON encoded object found at position in [] -> stack traceback: ^I?: in f,
[DumaOS] RPC call 'get_rules' exception 'Unterminated JSON encoded object found at position in [] -> stack traceback: ^I?: in f,
[DumaOS] RPC call 'get_rules' exception 'Unterminated JSON encoded object found at position in [] -> stack traceback: ^I?: in f,

Message 344 of 551
Highlighted
Guide

Re: com.netdumasoftware.trafficcontroller - Crashed

@Netduma-Fraser  They conflict, Device Manager Shows Correctly with Port 4 Down where your suggestion shows below and the led matches the below which is settings > monitoring > Stats

 

PortStatusTxPktsRxPktsCollisionsTx B/sRx B/sUp Time
WAN1000M/Full11443914334775790339907515203:33:25
LAN 1Link Down1909578287928980751522367900:00:00
LAN 21000M/Full15:51:47
LAN 31000M/Full15:51:47
LAN 4100M/Full15:51:47
Message 345 of 551
Highlighted
Guide

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Netduma-FraserYes I have already factory reset

Message 346 of 551
Highlighted
Apprentice

Contstanly Prompted for Credentials

@Netduma-Fraser 

 

This morning when firing up the GUI, I just kept being prompted for the password, it would load a bit at a time but would still propmp me for credentials every few seconds.

 

Logs showed the QoS Rapp had crashed and restarted, traffic controller etc looks like it had been crashing and restarting through the night.

 

Due to the other issues mentioned previously and your suggestion to factory reset, I have done that now.

 

Cheers,

Message 347 of 551
Highlighted
NetDuma Partner

Re: Contstanly Prompted for Credentials

@TheFuzzyOne87 can I get a screenshot of the error on the Traffic Controller page please?
@Bishop555 thank you, @iceway_zhang please look at why the LEDs and stats page are not reporting the port link properly.
@Tripper_ thank you, I’ve reopened the internal ticket and have passed it back to the developer.
@TheFuzzyOne87 okay that is really strange, please let us know if it happens again.
Message 348 of 551
Highlighted
Aspirant

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Goodput error when selecting or deselcting. RPC error 'ERROR_NOENT': Rule not found in chain


 
 
 
Message 349 of 551
Highlighted
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@lotustechie what web browser are you using and on what device?
Message 350 of 551
Announcements