Reply
Guide

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Yes this was after I turned off ipv6 and I had internet connection I had to reboot to get connection benchmark to work

Message 376 of 600
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Would you be able to try it again to see if you can reproduce it please?
Message 377 of 600

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

https://community.netgear.com/t5/Nighthawk-Pro-Gaming-DumaOS-3-0/XR500-Geo-Filter-Polygon-mode-doesn...

MODS PLEASE MOVE MY ORIGINAL POST HERE PLEASE THANK YOU FOR YOUR PATIENCE
Model: XR500|Nighthawk Pro Gaming Router
Message 378 of 600
Aspirant

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Hi,

 

I note that using the new firmware I was experiencing laggy packetloss spikes about every 5 to 10 minutes (spikes last about a second maybe half a second) while playing path of exile. I have gone back to the non-beta firmware and this issue has gone away. I confirmed the packet loss by running a winmtr trace back to the path of exile server while playing.

I would love this issue resolved because on the old firmware I am getting internet dropout issues...

Model: XR500|Nighthawk Pro Gaming Router
Message 379 of 600
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Dannyism what QoS settings were you using? Did you optimize Ping Under Load from the Connection Benchmark page by trying different Congestion Control percentages? Were you playing over WiFi?
Message 380 of 600
Aspirant

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Hey There,

 

Please can you let me know if there is a way to provide traffic shaping (hyperlane) rules that apply to all devices, It seems like only 'DumaOS classified games' can be applied to all devices and its pretty irritating to have to set up the same 4 rules to prioritise Zoom calls for every device that might make a Zoom call (4 devices ATM so 16 rules just for zoom!). OR better yet if you guys can find a way / let the community know what rules are included in the Media, Filesharing, etc. categories and allow us to add our own custom rules to those categories that would be fantastic. Any plans @Netduma-Fraser ???

 

Cheers

Alex

Model: XR500|Nighthawk Pro Gaming Router
Message 381 of 600
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

There is no way to include that currently but if you select Skype or Video calls then it should prioritize Zoom as well. In one of the next firmware versions we will include a list of what is included in those categories.
Message 382 of 600
Tutor

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

I installed the beta after being given advice from your own Netduma forums, I was having issues with the network lasting over 12 days on the previous firmware. Currently I haven't got past one on this beta, my device begins to not load certain parts of websites, say I am on YouTube for example it will load the video but not the text and comments. 

The GUI is still responsive however QOS always says applying settings when I click that tab, then after a day or so the internet just basically stops loading pages intermittently and I have to reboot. I have QOS turned off now. 

Message 383 of 600
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Do a factory reset as there are a lot of changes from the .56 pre 3.0 build and see if you have the same issues after that.
Message 384 of 600
Tutor

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)


@Netduma-Fraser wrote:
Do a factory reset as there are a lot of changes from the .56 pre 3.0 build and see if you have the same issues after that.

Factory reset from the gui?

Message 385 of 600
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Yes please!
Message 386 of 600
Tutor

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)


@Netduma-Fraser wrote:
Yes please!

That didn't work I just keep getting rapp taking too long to load, how long do I have to hold the reset button on the router for a full factory reset. 

Message 387 of 600
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Hold the reset button for 30 seconds, release then wait 1-2 minutes before accessing the interface.
Message 388 of 600
Tutor

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)


@Netduma-Fraser wrote:
Hold the reset button for 30 seconds, release then wait 1-2 minutes before accessing the interface.

Well that was horrible, I had to do a TFTP reset and finally after the second time it didnt get stuck and I could input my settings without a spinning circle stuck forever spinning. I have just gone to set up my QOS settings and as soon as I had put my speeds in and changed the percentage I got RPC error 'ERROR_NOENT': Rule not found in chain.


What a pain!

Message 389 of 600
Tutor

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

It messed up again so I did another hardware reset and this time set it up using the Nighthawk app and it seems to be ok for now, I no longer get the QOS error message.

 

When going into the QOS tab should the applying settings and spinning wheel come up each time before it loads still?

Message 390 of 600
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Sorry you had that experience but well done for getting it working, both QoS issues you have identified are known issues that we are looking into.
Message 391 of 600
Guide

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Noticed that when I set my bandwidth speeds. 
For example

 

75mbps download. And 18 upload. When I do a Speedtest. I only get 71 mbps and 16 upload. So I set my bandwidth to 80 and 20 and that solves the problem. Might be a little bug ?

Message 392 of 600
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Do you have good put enabled or disabled? Is Congestion Control set to never?
Message 393 of 600
Guide

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Hi,

 

Yes set to never and goodput is on

Message 394 of 600
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Were you testing via ethernet the whole time?
Message 395 of 600
Tutor

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

I have had to downgrade to the last non beta firmware as the device was not lasting over 1 day without slowing to a crawl and losing the internet before needing a reboot.

 

Hope that you get this sorted in the future, good luck to all users I'm moving to a different network solution. 

Message 396 of 600
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

That's what a beta is for, to find the issues so thanks for your feedback so far. We'll get it resolved.
Message 397 of 600

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

I had never experienced this with .56 stable firmware within LAN detection of Arlo Pro 2 security camera base station registering as a gigabit connection. Now with the 3.0 beta firmware the base station is working fine but it is being detected as a non gigabit connection. Light is orange instead of white. I have factory reset router as a standard after firmware update process. The base station is also one of the many devices that bounce between online and offline modes in device management.
Model: XR500|Nighthawk Pro Gaming Router
Message 398 of 600

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

You guys have an email I can add within the XR500 that I can send in the logs?
Model: XR500|Nighthawk Pro Gaming Router
Message 399 of 600
Aspirant

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Hi @Netduma-Fraser 

 

Thank you for your reply.

 

I setup the same qos settings on the beta software as on the lastest non-beta.

 

That is, antibufferbloat 80% up and down when high priority traffic detected with goodput.

I allocate about 50% of up and down bandwidth to my desktop, with the excess shared.

For high priority traffic I play though steam but sometimes play through stand alone client and have the following port setup; TCP - Source Port (1:65535) - Destination Port (6112:6112)

My pc is connected via ethernet cable.

 

Message 400 of 600
Announcements