Reply

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Conanti
Guide

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Sorry for the slow reply accidentally missed the tag. 

 

"please look into the UPnP issue for this user." ?

 

Is there anything I can try to do help test or resolve this bug? is there anything known to cause it to not function correctly or clash with other features? Or any known fixes?

 

"Apparently there is another port used 6600"

 

I read that as well but i'm a little bit confused. From my understanding a game would only open up one port at a time? I find when I play Guild Wars the default is 6112 and if you edit the cmd line in the short cut you can force other ports to be used. When ever I check which port is open through resource monitor it only displays one port.

The DumaOS games has Guild Wars as an option. Do you know what ports are being selected with that?. It might be that it's working correctly with UPNP and opening the requested ports.

 

How do you set the ports manually exactly, what rules have you used?

 

At the moment I have port triggering disabled. I have manually assigned a static IP for my computer through the router. 

I have set both external and Internal ports too: 80, 443, 6112, 6600 and assigned that to my internal IP address. 

Again this could be completely redundant as I still have UPNP enabled. I think I have done this right but I don't think anything was really blocking the ports in the first place.

The main issue is that when you launch into GW2 the traffic stops being prioritised in QOS the red light turns off as soon as you click play game and the game launcher closes. Or in other words it prioritises the launcher and not the actual gameitself. I did try and set it to manually prioritise those traffic through those open ports but even when I was in game connected to a specific port (I tested all the ports) none of them are identified as "gaming traffic" worth prioritising.

 

I'm not sure what causes this Smiley Sad I did test 4 computers all connected to the router to see if any of them would be picked up and none were.

 

Hope this updated information helps Smiley Happy

 

Message 451 of 635
Conanti
Guide

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

This might be an easy one.. I didn't want to report this one innitially as I couldn't confirm if it was the firmware. I have noticed about once a day the router just stops communicating with about half the connected devices. The only way to resolve this is to do a restart which fixes it. It's not specific enough to any routine time it's quite random.

Has anybody else experienced a similar issue? I'll try re-install the firmware again and see if it makes a difference. 

Message 452 of 635
Anton774
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Quick update:

 

I manged to get in contact with my internet provider and they informed me the bridge mode was not avaiable but i could port forward it. So now my router is both being port forwarded and DMZ and after rebooting both my xr500 and the modem the heatmap is still not working.

 

It clearly is a bug with the beta software on the router.

 

@Netduma-Fraser 

Model: XR500|Nighthawk Pro Gaming Router
Message 453 of 635
Anton774
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

I been having issues with the software on the nighthawk app, When i try to do a speedtest it tells me error and to reboot the system. I reboot it and the same problem reappears. Will attach a screenshot below

Model: XR500|Nighthawk Pro Gaming Router
Message 454 of 635
TheFuzzyOne87
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Anton774 

I have the same issue, its been reported already, Fraser tagged someone from Netgear on here about it, that person asked one question to me and have never heard from them again lol.

 

Thanks,

 

 

Message 455 of 635
TheFuzzyOne87
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Anton774 

 

See below:

 


@TheFuzzyOne87 wrote:

Hi @iceway_zhang 

 

Version of the App I am running is the latest and greatest (version 2.6.0.13)

 

Thanks,


@iceway_zhang any feedback? Now running on version 2.6.4.13 and having the same issue.

 

Thanks,

 

 

Message 456 of 635
Netduma-Fraser
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

There should be a new firmware next week so please see if you are having these issues then.
Message 457 of 635
Anton774
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

I have an issue with my Geo Filter turning my costume Polygon Mode off .It seem everytime I open reopen the page after not being on it for a while it turns off ne Polygon mode and replaces it with the classic raider circle instead.

Model: XR500|Nighthawk Pro Gaming Router
Message 458 of 635
Netduma-Fraser
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

What web browser/device are you using to make the Polygons? Are you clicking the X icon where the pen icon was after you've drawn your polygon to save it?
Message 459 of 635
Anton774
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

I use firefox as my main browser and yes i did check it. It seems to stay for at least a day before changing over to the rader function again, @Netduma-Fraser 

Model: XR500|Nighthawk Pro Gaming Router
Message 460 of 635
Aswitch
Aspirant

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

V2.3.2.104-Dumaos3.0Beta

 

I'm having a similar issue as in the netduma forums(https://forum.netduma.com/topic/31686-xr500-internet-dropping-out/#comments) with Modern Warfare. It seems to specifically be Warzone when it happens. Hasn't happened in the Multiplayer portion so far. Basically the same symptoms where I'll be playing for 1-2 hours and right after I exit a match the router goes offline and presumably crashes(can't access via wifi or ethernet until I manually reboot the router. Happened like 3 times in 2-3 hour segments last night.

 

I'm connected behind my main router(Linksys WRT1900AC). That internet connection was always still up when this router goes down. I've set the router with a static IP and it's under a DMZ. Doesn't seem to happen with any other game I've played online so far since this particular update, but admittedly I haven't played warzone(in particular) for this long of a stretch in a while so maybe the issue could've been existing beforehand, but hard to say.

 

Tried playing with Geo-Filter on and off, issue seems to happen regardless of that setting as it happened in the same manner.

Model: XR500|Nighthawk Pro Gaming Router
Message 461 of 635
Aswitch
Aspirant

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)


[DumaOS] process '/usr/bin/dpiclass' died restart:true, Saturday, October 03, 2020 20:00:15 [DumaOS] recovering state com.netdumasoftware.dpiclass, Saturday, October 03, 2020 20:00:15 [DumaOS] recovering state com.netdumasoftware.dpiclass, Saturday, October 03, 2020 20:00:15 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' now bound, Saturday, October 03, 2020 19:58:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:58:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:58:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:58:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:58:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:58:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:58:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:58:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:58:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:58:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:58:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:58:47 [DumaOS] process '/usr/bin/dpiclass' died restart:true, Saturday, October 03, 2020 19:58:45 [DumaOS] recovering state com.netdumasoftware.dpiclass, Saturday, October 03, 2020 19:58:45 [DumaOS] recovering state com.netdumasoftware.dpiclass, Saturday, October 03, 2020 19:58:45 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' now bound, Saturday, October 03, 2020 19:57:18 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' now bound, Saturday, October 03, 2020 19:57:18 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:57:18 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:57:18 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:57:18 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:57:18 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:57:18 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:57:18 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:57:18 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:57:18 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:57:18 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:57:18 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:57:18 [DumaOS] process '/usr/bin/dpiclass' died restart:true, Saturday, October 03, 2020 19:57:15 [DumaOS] recovering state com.netdumasoftware.dpiclass, Saturday, October 03, 2020 19:57:15 [DumaOS] recovering state com.netdumasoftware.dpiclass, Saturday, October 03, 2020 19:57:15 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:55:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' now bound, Saturday, October 03, 2020 19:55:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:55:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:55:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:55:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:55:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:55:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:55:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:55:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:55:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:55:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:55:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:55:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:55:47 [DumaOS] process '/usr/bin/dpiclass' died restart:true, Saturday, October 03, 2020 19:55:45 [DumaOS] recovering state com.netdumasoftware.dpiclass, Saturday, October 03, 2020 19:55:45 [DumaOS] recovering state com.netdumasoftware.dpiclass, Saturday, October 03, 2020 19:55:45 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' now bound, Saturday, October 03, 2020 19:54:17 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' now bound, Saturday, October 03, 2020 19:54:17 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:54:17 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:54:17 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:54:17 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:54:17 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:54:17 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:54:17 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:54:17 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:54:17 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:54:17 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:54:17 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:54:17 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:54:17 [DumaOS] recovering state com.netdumasoftware.dpiclass, Saturday, October 03, 2020 19:54:15 [DumaOS] process '/usr/bin/dpiclass' died restart:true, Saturday, October 03, 2020 19:54:15 [DumaOS] recovering state com.netdumasoftware.dpiclass, Saturday, October 03, 2020 19:54:15 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' now bound, Saturday, October 03, 2020 19:52:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' now bound, Saturday, October 03, 2020 19:52:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:52:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:52:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:52:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:52:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:52:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:52:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:52:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:52:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:52:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:52:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:52:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:52:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:52:47 [DumaOS] process '/usr/bin/dpiclass' died restart:true, Saturday, October 03, 2020 19:52:45 [DumaOS] recovering state com.netdumasoftware.dpiclass, Saturday, October 03, 2020 19:52:45 [DumaOS] recovering state com.netdumasoftware.dpiclass, Saturday, October 03, 2020 19:52:45 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:51:17 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' now bound, Saturday, October 03, 2020 19:51:17 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' now bound, Saturday, October 03, 2020 19:51:17 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:51:17 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:51:17 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:51:17 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:51:17 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:51:17 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:51:17 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:51:17 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:51:17 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:51:17 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:51:17 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:51:17 [DumaOS] process '/usr/bin/dpiclass' died restart:true, Saturday, October 03, 2020 19:51:15 [DumaOS] recovering state com.netdumasoftware.dpiclass, Saturday, October 03, 2020 19:51:15 [DumaOS] recovering state com.netdumasoftware.dpiclass, Saturday, October 03, 2020 19:51:15 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' now bound, Saturday, October 03, 2020 19:49:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' now bound, Saturday, October 03, 2020 19:49:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:49:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:49:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:49:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:49:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:49:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:49:47 [DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Saturday, October 03, 2020 19:49:47

 Wouldn't let me post the full logs so I cut it in half and posted

Message 462 of 635
Aswitch
Aspirant

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

I take back the warzone only statement. Happens in both warzone and multiplayer modes. Hasn't happened in the previous beta build and latest official firmware at least. It seems to only happen to spectrum internet customers it seems so far. Making a port forwarding rule for modern warfare's ports to see if that helps.

 

Message 463 of 635
Netduma-Fraser
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Anton774 could you try Chrome and see if that works properly please?
@Aswitch it is unlikely that one game is causing an issue like that. Did you factory reset after upgrading to the beta? If not I would suggest doing that as it is a big jump from the pre beta version.
Message 464 of 635
Anton774
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Netduma-Fraser  I did try Chrome and Safai as well but it doesnt seem to be browser related since it happens on all of them.

Model: XR500|Nighthawk Pro Gaming Router
Message 465 of 635
Netduma-Fraser
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Anton774 have you been using the mobile app as well and changing Geo-Filter settings on there by any chance?
Message 466 of 635
Anton774
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Netduma-Fraser  no i have not

Model: XR500|Nighthawk Pro Gaming Router
Message 467 of 635
Netduma-Fraser
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Anton774 are all your browsers set up to accept cookies?
Message 468 of 635
Anton774
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

both my Chrome and safai is setup to accept cookies. I even think my firefox is set up to do so too @Netduma-Fraser  on the duma webpage

Model: XR500|Nighthawk Pro Gaming Router
Message 469 of 635
Netduma-Fraser
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Anton774 when it switches back to radius have your actual polygons been deleted or are they still there if you switch back?
Message 470 of 635
Anton774
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

My costume drawn map is still there whe i click back to it, Thankfully. But the rader feature still replaces it after a day or so. @Netduma-Fraser 

Model: XR500|Nighthawk Pro Gaming Router
Message 471 of 635
Netduma-Fraser
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Ah that is good, thanks for letting us know!
Message 472 of 635
Conanti
Guide

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Netduma-Fraser 

 

I just wanted to report back saying that i did a factory reset and fresh install and booted up COD Warzone and I can see it in the port map. I also checked a couple things on my switch and other games and can confirm UPNP is working. However the only thing it shows is COD it doesn't display any other ports. SO it looks like it's functionally working but aesthetically still a few bugs. 

 

I just thought I would update you on this one. Also no internet drop outs so far today which looks promising as far as the drop out issue goes. 

 

I was also playing around with GEO filter and it works as far as showing me where pings are and what i am connected too however Guild Wars 2 just doesn't seem to register at all on geo filter or ping assist. I assume UPNP might not be working for it too but hard to tell without proper tables. And QOS doesn't work either as far as detecting it as a game goes. I'm not sure what specifically is different about GW2.

 

For World of Warcraft Geo filter ping also doesn't work or QOS prioritisation isn't picked up under classified games. I do wonder if that is because blizzard has servers in america and in Australia? and that could effect what's programmed in? I know when i open up the battlenet launcher it's detected as a game but if you close it while playing wow the traffic prioritisation isn't detected. 

 

One thing that is strange though is that if i add a device in geo then try add another or delete i get hit with a string of errors. To clear them up i just close that web page and reopen into the my router login and it clears up but still annoying. Not a big deal probably fixed up in next beta release.

Message 473 of 635
Aswitch
Aspirant

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)



@Aswitchit is unlikely that one game is causing an issue like that. Did you factory reset after upgrading to the beta? If not I would suggest doing that as it is a big jump from the pre beta version.

Multiple Charter Spectrum users reported this same issue

 

It was happening before but a new modem resolved it(something with a defective chipset), but the weird thing this time is that only the Nighthawk(which my xbox one is behind) is affected. The primary router remains still up unlike before were the whole network would go down.

 

Tried a factory reset(without uploading a backup config file) and same issue happened just now.

 

The issue seems to only affect users with Charter spectrum as their ISP in Southern California for some reason.

 

It hasn't happened for a while(like since july) until the recent season 6 came out. Maybe it was a coincidence with the new season or this beta version build but it didn't crash since July where I played MW fairly regularly. I was playing a pretty long session about 2 days before installing this beta build and It didn't crash at all until after installing this latest beta build. The previous beta build before this one seemed fine.


 

Message 474 of 635
Netduma-Fraser
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Conanti Could you add the games you're having trouble with here please? https://community.netgear.com/t5/Nighthawk-Pro-Gaming-DumaOS-3-0/Traffic-Prioritization-not-working-... What are the errors you're getting from the Geo? Could you provide screenshots please?

@Aswitch that is really odd, what is the modem/hub you're using?
Message 475 of 635
Announcements