Reply
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

im getting soo pissed off with my iphone wifi calling im in a bad cellular area so i have wifi calling setup and everytime i try calling my bank when im on hold phone instantly hangsup after 30 seconds even when i have 4 or 3 bars still hangs up is this going to be fixed when is the update coming out @Netduma-Fraser 

Model: XR500|Nighthawk Pro Gaming Router
Message 476 of 603
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@hell12309 @Netduma-Fraser  I am having the same issue with wifi calling and any other calling services as whatsapp and facebook too. I keeps disconneting the line and have horrible connection. When switching celuar services the issue is no longer there.

Model: XR500|Nighthawk Pro Gaming Router
Message 477 of 603
Aspirant

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Spectrum's proprietary Modem(Ubee E31U2V1). Other models I've tried(even buying my own Netgear CM1000) didn't work(would crash when playing Modern Warfare).

 

Message 478 of 603
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Please post here regarding WiFi calling, any extra information you can provide will be helpful https://community.netgear.com/t5/Nighthawk-Pro-Gaming-DumaOS-3-0/WiFi-calling-doesn-t-work/td-p/1977...

@Aswitch okay thanks, pure modem then. Do you use VLAN, IPv6 or PPPoE at all?
Message 479 of 603
Aspirant

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

 


@Netduma-Fraser wrote:
Please post here regarding WiFi calling, any extra information you can provide will be helpful https://community.netgear.com/t5/Nighthawk-Pro-Gaming-DumaOS-3-0/WiFi-calling-doesn-t-work/td-p/1977...

@Aswitchokay thanks, pure modem then. Do you use VLAN, IPv6 or PPPoE at all?

Nope all are turned off

Message 480 of 603
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Aswitch okay in WAN Settings switch NAT to Open please, does that help?
Message 481 of 603
Aspirant

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)


@Netduma-Fraser wrote:
@Aswitchokay in WAN Settings switch NAT to Open please, does that help?

Already set that as well before. still happens.

Message 482 of 603
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Aswitch If you're not using the Geo-Filter then the only other thing I could think of would be QoS. Disable that completely from the 3 line option menu in the top left of Congestion Control please.
Message 483 of 603
Aspirant

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Same for me, on PC and using chrome, Brave, or edge

Model: XR700|Nighthawk Pro Gaming Router
Message 484 of 603
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Slic2-1 which issue specifically?
Message 485 of 603
Aspirant

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Netduma-Fraser 

 

Hi Fraser,

 

In reply to the below posts, I confirm that traffic prioritisation was triggering, it works very well. I've also gone and added in all the ports for both steam and stand alone client and tested it all out.

 

What I am observing is that when I'm running the beta firmware i get laggy pauses for half a second every 5 to 10 minutes, but when I'm running the old firmware I don't observe this. This is definetly an issue for me as I can't have a game lagging like that.

 

The qos is definetly setup right and activating on both versions of the firmware. I might try running the winmtr trace back to the path of exile servers while playing and see if I observe any packet loss when running the old firmware as this might help diagnosing the issue. Do you have any further suggestions?

 

Thanks,

 

Dannyism

 

 

 

 

@Dannyism was Traffic Prioritization actually triggering when playing? It uses more ports than that so it’s probably part of the issue that you’re not prioritizing and then Congestion Control isn’t getting triggered either: https://portforward.com/path-of-exile/

 

Hi @Netduma-Fraser 

 

Thank you for your reply.

 

I setup the same qos settings on the beta software as on the lastest non-beta.

 

That is, antibufferbloat 80% up and down when high priority traffic detected with goodput.

I allocate about 50% of up and down bandwidth to my desktop, with the excess shared.

For high priority traffic I play though steam but sometimes play through stand alone client and have the following port setup; TCP - Source Port (1:65535) - Destination Port (6112:6112)

My pc is connected via ethernet cable.

Message 486 of 603
Guide

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Hello, could you please fix the horrible unstable 2.4ghz wifi network drop in this beta that has plagued this device for a long time now, I have to keep switching back to my other router.

Model: XR500|Nighthawk Pro Gaming Router
Message 487 of 603
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Dannyism could you provide a screenshot of where the packet loss is being shown please?

@Snowaura what is the issue you're having with 2.4GHz exactly? I haven't heard of it so far.
Message 488 of 603
Guide

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Netduma-FraserI read of forums .56 .40 and this beta has issues with 2.4ghz wifi dropping a lot. I have tried all different settings and firmware versions to try get it stable even copied settings from the router i use where it is stable and nothing helps. I am not sure if many other people use 2.4ghz wifi and if they have opinions on its stability or if they can share settings they use.

Message 489 of 603
Guide

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

It basically disconnects all the time and is unusable even on a wifi channel that isnt crowded on 3 different firmware versions, even with slower settings, tried nearly all combo of settings i could think of and try.

Message 490 of 603
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

I assume you have Smart Connect disabled? Toggle 20/40 coexistence and see if that helps.
Message 491 of 603
Guide

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

I seem to have it stable, i think it was because a router near by was using channel 4 while i was on channel 1 and i now moved it to 11. I am assuming my other router had other settings that cut through interference better. I should be able to test the beta again now.

 

Message 492 of 603
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

ok so here is my honest opinion.i play on console xbox to be exact, if your profiles do not work with major games such as warzone and modern warfare for console, why should i invest into another xr router, because im cannot use filter mode on console because it will never find a server half the time and when it does its extremely laggy and you never get host and the dedicsated servers are laggy to. filter mode was supposed to stop players with a certain ping from joining your server strict mode was supposed to stop you from joining a server dedicated or not. now if you turn off filter to allow players but have strict mode on to get a close server strict mode doesnt work properly it connects you everywhere but where your circle is. and this to me defeats the whole concept of the router. if im having to turn everything off for it to work right id be better off with my isp router, im as serious as i can get i paid 350 dollars for the xr500 and have not enjoyed my expierience at all. i have had this router for 2 years now., and  i might have had  10 great games in the time. i had hope for this new update. as i can see it really only helps those who live on top of game servers. unfortunately what im seeing in this new update is not changing my opinion. when you got routers like asus rog rapture with wtf vpn for your online gaming garunteeing your connection to be secure and stable. this firmware is great but half of it is not working as intended. still the firmware doesnt want to run gig speed. and the auto qos feature cuts gig speed to a thousand total speed maybe alittle more. having to turn off upnp to get traffic prioritization to work ping heat map is wasted space because it reall doesnt do anything but let you know what servers are good for you but does not give you the option to only play on the servers that are good. that is where your geo filter and ping heat map should be one application so when you see these servers and you can add them to a profile for that game and block the servers that are bad . seems like that should be easy for this router to handle.and im sorry im unimpressed but guys this things been in beta going on 4 months and nothing has really changed for the better. so im really hoping that the next update makes me look like and a hole. but i might not get another xr router. so far the best netgear router i have bought was my x4s that router kicked butt.wish you guys could have took some notes from that router

Model: XR500|Nighthawk Pro Gaming Router
Message 493 of 603
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@defiled669  I agree with the idea that the Geo Filter and Ping Heat Map should work better together. Perhaps when one server is highlighted in the Ping heat Map it will be added to a list on Geo Filter and shown on Geo fitler too in perhaps in a blue colo  to indicate that this server is being priotised before other servers. @Netduma-Fraser 

Model: XR500|Nighthawk Pro Gaming Router
Message 494 of 603
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@defiled669 It does work with those games but it will depend on your location/settings as to how fast you get a game. I'd advise you make a new topic including screenshots and details so we can help you optimize. You cannot get host as it is a server based game. As it is a server based game you cannot prevent other players joining the server. Strict Mode was made for Destiny - off and it will connect to servers outside the radius close by, on and you'll just connect to servers/peers within the radius. If you're using Ping Assist then that may be why you're connecting outside your radius which is by design.
Message 495 of 603
NETGEAR Expert

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@TheFuzzyOne87 

 

we tested IOS App 2.6.4.13 + firmware V2.3.2.106, but could not reproduce the App issue for speedtest.

Could you help to check it on firmware V2.3.2.106?

Message 496 of 603
Apprentice

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Hi @iceway_zhang,

 

Sure I will test when Netgear/Netduma release that Beta Firmware for us to test Smiley Very Happy

 

Thanks,

 

Message 497 of 603
Aspirant

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Netduma-Fraser Please see attached a clip of the packetloss via winmtr. I ran it as per the instructions at the poe forums

https://www.pathofexile.com/forum/view-thread/361292

 

The top trace is on the new firmware and captures one of the laggy spike things. The second below is rolled back to the old firmware that runs great.

 

Hope this helps figure out what's going on.

 

 

Message 498 of 603
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Dannyism thank you for the information. Could you direct me to the laggy spike? It also looks to me like you're just losing one packet which is like 0.05% so I don't think that would cause any issues.
Message 499 of 603

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

About 2 weeks ago I can no longer log into the duma os. I get "This Rapp is not loaded. Please try again in a minute." Of course I tried resetting and clearing my browser cache and all the normal stuff. Still can't get in. I can access the http://192.168.1.1/adv_index.htm to load new firmware. I may go back to OS 2 for now. But I wanted to let you guys know that the 3.0 duma still experiences this issue.

 

Thank you,

Ricky

Model: XR500|Nighthawk Pro Gaming Router
Message 500 of 603
Announcements