Reply
Highlighted
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@Mistakes definitely not defective, just a bug in the firmware. I don't have a 450 to hand but the devs will take a look and see if they can reproduce.
Message 551 of 560
Highlighted
Star

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

With this firmware, I am still getting weird slowdowns of the internet. Like severely slow speeds. This usually happens when there's a huge download happening. But wait, don't misunderstand.

My internet is 1Gbps.

So what happens is if for example, I am downloading a game on the PS4 and this bug randomly appears, not only is all device affected, but even the PS4's speed is being throttled severely.

Similarly, when I download a Steam game, out of randomness, when this bug appears, again, slowdown like nobody's business.

A fix to it was to restart the router. And then, I can download without any slowdowns to all devices in the network including the main device that is doing the downloading. But the issue with doing that is, I have to turn off other smart home automations and especially the Netgear Wifi Extender that acts very wonkily upon having no access to the main router. Devices will sometimes auto connect to the extender. Thus will remain without internet without my knowing for a while. And may cause the home automations to disappear from the app causing me to have to re-pair the device.

Thus why, a simple restart of the router, ends up being a long tedious task of manually turning off all the devices as well, then let the router finish booting, then turning on the devices meant to connect to the XR500 since they are nearer, and then booting up the Netgear extender which takes forever to boot up. 3 minutes at least, and then I can turn on the other devices that I intended to connect to that.
What a huge pain in the behind just to get the XR500 working properly.

As for the severity of the internet speed slowdown, well imagine if you are downloading around 400+ to 700Mbps, and then your download slows to a crawl of 14Mbps. While some devices will get disconnected.

Model: XR500|Nighthawk Pro Gaming Router
Message 552 of 560
Highlighted
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

@LiLAsN have you added any manual Traffic Prioritization rules by any chance?
Message 553 of 560
Highlighted
Star

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

No. I have not used the Traffic Controller to allow traffic prioritization on certain devices.

Message 554 of 560
Highlighted
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Not Traffic Controller I mean Traffic Prioritization at the bottom of the QoS page.
Message 555 of 560
Highlighted
Star

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Ah yes, apologies.
Yes, it is turned on. Not sure if it was me or by default. I guess you'd want me to turn this feature off? Thanks for the help btw. Appreciate it!

Message 556 of 560
Highlighted
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

You're welcome, yes please turn that off and then see if it behaves as expected.
Message 557 of 560
Highlighted
Aspirant

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

Well for me personally, these issues stand out:

 

1. WiFi Calling is wonky with 3.0. My Android devices work for most of the time, but the iPhones always lose WiFi Calling (not sure if it is an iOS problem, or the DumaOS 3.0 problem). Port numbers used for T-Mobile are here.

 

2. IPV6 does not work with QoS enabled. Actually, it does work for a few minutes after you re-enable QoS, but then IPV6 stops working until you disable QoS again. Had disabled IPV6 for the meantime.

 

3. Online devices still drop to offline status in device manager, eventhough they are connected and are operating normally. It effects wired devices more than wireless, and doesn't matter on which ethernet port. My Xbox One can appear offline in device manager when it is online, and two of my desktop PCs would do the same. A restart of the router always fixes it, but after sometime the problem starts up again.

 

These are the primary 3 that I have observed, and hopefully can get addressed with future updates.

Model: XR500|Nighthawk Pro Gaming Router
Message 558 of 560
Highlighted
NetDuma Partner

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

We're working on all that so hopefully will be improved for the next version.
Message 559 of 560
Highlighted
Aspirant

Re: Issue reporting thread - POST NEW ISSUES HERE (V 2.63 running DumaOS 3.0.139)

So interesting events. So pretty much since last weekend have not encountered crashing. Played a ton of Modern Warfare this week as well and no crashes I noticed. So unless some changes were maybe made backend possibly, I'm at a loss as to the nature of that issue but seemed to have resolved itself for now at least for me. One thing that comes to mind that possibly maybe is different is that I connected my consoles (PS4 Pro Xbox One X) to my switch(NETGEAR 24-Port Gigabit Ethernet Unmanaged Switch (GS324) connected to the Nighthawk. Don't neccessarily think that would make a substantial difference, but worth Mentioning at least.

Model: XR500|Nighthawk Pro Gaming Router
Message 560 of 560
Top Contributors
Announcements