Reply
Netduma-Fraser
NetDuma Partner

Re: New Firmware v2.3.2.108 (XR500)

@Delx what is the issue exactly?
Message 351 of 713
Hartsgrove
Apprentice

Re: New Firmware v2.3.2.108 (XR500)

Heatmap only works a few mins then it stops work g for days on end. I attached a picture for you to see. Also with geo filter enabled I can not connect to any of my friends even if I add them. Second my warzone takes 20+ mins to find a game if I’m lucky and I live in non right next to a server and it says the ping is supposed to be 20ms but for some reason I’m in a server with 70-80 ping every game with my console in filter mode and only in circled with the server in nj. And these retards that work for Netgear over the phone or the most useless people when it comes to helping with routers they I have no idea what day it is.
Model: XR500|Nighthawk Pro Gaming Router
Message 352 of 713
Delx
Apprentice

Re: New Firmware v2.3.2.108 (XR500)

If I turn on 5ghz then I get disconnects during the day from devices randomly and authentication errors. Smart connect makes it worse.

Message 353 of 713
Netduma-Fraser
NetDuma Partner

Re: New Firmware v2.3.2.108 (XR500)

@Hartsgrove I can't see the picture you uploaded, could you try again please? Could you provide a screenshot of your Geo-Filter settings please? Are you zoomed out completely on the map when trying to add your friends?

@Delx use a WiFi analyzer for 5GHz to find the least congested channel and select that. How far away are the devices that are using 5GHz from the router? How many walls are between them and the router?
Message 354 of 713
Hartsgrove
Apprentice

Re: New Firmware v2.3.2.108 (XR500)

And it’s showing my Xbox series X thats connected through Ethernet off line but the Xbox is Receiving Internet. Maybe this is why the hit detection in modern warfare has been terrible I’m literally shooting people and getting blank hit markers. It won’t allow me to post the pictures
Model: XR500|Nighthawk Pro Gaming Router
Message 355 of 713
Hartsgrove
Apprentice

Re: New Firmware v2.3.2.108 (XR500)

Can you give me some kind of info how I can get you these pictures my heat map is not working at all no matter what I do my Xbox series X always appears off-line even though I’m connected to it with Internet and I can’t connect to my friends any of them no matter what state they are in nor can I connect to my nearest server in New Jersey when war zone has a server in New Jersey. I have no idea why this is showing my Xbox series X off-line when it’s connected with the ethernet cord and I tried all four ports on the router my endgame ping is always 70 to 80 when I live right next to a server in my own state. And only my state is circled. When I’m shooting at people in a game in Warzone I’m getting no hip markers zero hit detection it Hass to have something to do with my router appearing off-line
Message 356 of 713
Hartsgrove
Apprentice

Re: New Firmware v2.3.2.108 (XR500)

 
Message 357 of 713
Hartsgrove
Apprentice

Re: New Firmware v2.3.2.108 (XR500)

Everyone of these Devices is connected to the Internet right now and every single day every second or hour of the day this shows them off line. The most important one is my Xbox series X it’s connected with the ethernet cord and it always shows it off-line and I have nothing but connection issues to my Xbox.
Message 358 of 713
Hartsgrove
Apprentice

Re: New Firmware v2.3.2.108 (XR500)

Here is the heat ping map I have a server in no 20ms I circle just nj and it take 20 minutes to find a game or it won’t find a game at all. And this heat map only works for a few seconds after I reset the router.
Message 359 of 713
Netduma-Fraser
NetDuma Partner

Re: New Firmware v2.3.2.108 (XR500)

Heatmap looked like it was working in that screenshot, was is the issue with it, what happens when it doesn't work? Could you provide a screenshot of your Geo-Filter settings please? Does the IP shown on the Xbox network settings match the IP of the device on the Device Manager?
Message 360 of 713
Hartsgrove
Apprentice

Re: New Firmware v2.3.2.108 (XR500)

The heat map doesn’t work I said it only works for a 30 seconds after I restart my router. I s see if a picture of it not working it spins for at least 1 minute then says r app failed. The Xbox has the same ip ending in .2 it’s the only address ending in .2 and it’s the same as MAC address and .2 ip as the divorce manger.
Message 361 of 713
Netduma-Fraser
NetDuma Partner

Re: New Firmware v2.3.2.108 (XR500)

@Hartsgrove did you do a factory reset after upgrading? It may be worth upgrading again via TFTP then doing a reset for the freshest install possible and see if you get the same issues https://kb.netgear.com/000059634/How-to-upload-firmware-to-a-NETGEAR-router-using-Windows-TFTP
Message 362 of 713
Hartsgrove
Apprentice

Re: New Firmware v2.3.2.108 (XR500)

Yes I put the 108 software on it the factory installed with new settings twice I didn’t save back ups or anything and both times 0 lunch still half the divorces in the house show off line and have connection issues. And the heat map won’t work until I restart it then it works for about 30 seconds to a minute. I see a lot of other people having very similar issues with device is not showing online and having connectivity issues so it’s obviously a problem with the software and the device.
Message 363 of 713
Netduma-Fraser
NetDuma Partner

Re: New Firmware v2.3.2.108 (XR500)

Use TFTP and then a reset as the heatmap really shouldn't be failing that quickly so may have a problem when booting that TFTP should help eliminate
Message 364 of 713
drcheesenipz
Guide

Re: New Firmware v2.3.2.108 (XR500)

Had another series of random crashes to reboot. I had all the debug captures running to a usb stick. What do you guys need me to send in order to have this looked at?

Model: XR500|Nighthawk Pro Gaming Router
Message 365 of 713
Hartsgrove
Apprentice

Re: New Firmware v2.3.2.108 (XR500)

OK but what is going to happen with almost every device showing off line? I’m having serious lag issues hit detection packet loss with the devices showing off-line. I went back to the original firmware not the 3.0 and everything worked perfectly fine. I put the 3.0 back on factory reset and almost every Device shows off-line lags, buffers Netflix Disney+ Hulu YouTube call of duty warzone can’t find a server blank hit markers and disconnects servers mod game every game. 3.0 is super unstable and in usable for anyone that has a clue about routers. Ohh and heatmap still does not woke I sent pictures have a few hours video as well
Message 366 of 713
drcheesenipz
Guide

Re: New Firmware v2.3.2.108 (XR500)


@drcheesenipz wrote:

Had another series of random crashes to reboot. I had all the debug captures running to a usb stick. What do you guys need me to send in order to have this looked at?


Another thing worth noting. I just wanted to see what was going on with the system logs on the router, and the CPU load indicator has CPU0 pegged at 100%, and CPU1 goes up and down as usual. Then the whole interface locked up, and I can't get into back into the router config screen: "This site can't be reached, 192.168.1.1 refused to connect." And shortly there after, it crashed to reboot. Saved another round of lan/wan captures, and saved another debug log.

Model: XR500|Nighthawk Pro Gaming Router
Message 367 of 713
Netduma-Fraser
NetDuma Partner

Re: New Firmware v2.3.2.108 (XR500)

@drcheesenipz could you send the zip files that downloaded to @TimChang please and explain what happened?

@Hartsgrove they should show back online after TFTP & reset when they're actually online, there is an issue where they go offline quickly if there is no traffic but that's different to what you are seeing.
Message 368 of 713
drcheesenipz
Guide

Re: New Firmware v2.3.2.108 (XR500)

k, I sent him a PM with the debug logs with an explaination.

Message 369 of 713
Conanti
Guide

Re: New Firmware v2.3.2.108 (XR500)

I know a lot of you are still experiencing drop outs etc. I'm not sure if this will help or make any difference but it might be worth trying.

When I upgraded from beta to beta the old bugs carried over like frequent drop outs.

So I flashed to factory then to latest stable then factory reset again then upgraded to beta and it solved all my issues. Running as stable as last stable build but with all beta quirks and additional fixes.

I know your all flashing to the beta but might be worth doing the double or triple I mentioned above.

 

@Netduma-Fraser Might be worth stickying another thread on home page thuroughly explaining how to do it and why. Also did you pass along the message to add port 6112 to guild wars in os classified games by default? 

Model: XR500|Nighthawk Pro Gaming Router
Message 370 of 713
Netduma-Fraser
NetDuma Partner

Re: New Firmware v2.3.2.108 (XR500)

Thanks for the advice @Conanti! We need to re-test the games listed there so we will be doing that yes.
Message 371 of 713
Seang91
Aspirant

Re: New Firmware v2.3.2.108 (XR500)

I just tried to do the update and it says the disc image file is corrupted, what do I do from here?

Message 372 of 713
mardock2009
Guide

Re: New Firmware v2.3.2.108 (XR500)

Model: XR500|Nighthawk Pro Gaming Router
Message 373 of 713

Re: New Firmware v2.3.2.108 (XR500)

Delete the file you downloaded and download it again.  Then try to update your firmware.

Model: XR500|Nighthawk Pro Gaming Router
Message 374 of 713
Netduma-Liam
NetDuma Partner

Re: New Firmware v2.3.2.108 (XR500)

Good suggestion above, let us know the results!

Message 375 of 713
Top Contributors
Announcements