Reply

Re: New Firmware v2.3.2.120 (XR500)

Netduma-Fraser
NetDuma Partner

Re: New Firmware v2.3.2.120 (XR500)

@spdsk8race if you click the X in the top right of the tour box it should stop. If the router is rebooting on its own then it might be losing power - we've probably been down this road before and that isn't the case - I'm not sure we would be able to accurately reproduce that one. Still working on CB. Is that with Smart Connect enabled/disabled? It may not be using internet which is why it is showing offline, the team are aware of this. The rebooting issue must be more local to your setup as I've rarely seen the issue, so having two that do the same is incredibly rare.
@Raf1212 what is your NAT type?
Message 26 of 331
spdsk8race
Apprentice

Re: New Firmware v2.3.2.120 (XR500)

I have definitely clicked the x in the top right multiple times, once I log out and log back in, or after the router reboots, it starts all over again.

I don't know how it would be losing power, it's connected to the same surge protector as my Xbox, tv, and those don't ever power off on their own... Let alone that this is the second xr500 to do this and this seemed to be a very apparent issue months ago when reading through some posts. I have also moved since my last post about it rebooting on its own, and finally got a new in box xr500 from netgear because of this (3 months of calling and emailing) only to have this one do the exact same thing. The only thing that seems different from the last time is the amount of reboots daily, my old one was rebooting 5 times a day, the new one is only doing it about 2-3 a day. And just to clarify, it doesn't just snap off and back on, it begins with the internet light staying solid, then about 30-45 seconds later the internet light turns off, another 45 second's go by and then the light cycle.

Good to know on CB.

Smart connect has never been turned on, the device in question is hardwired in to the router.

I'm almost willing to believe that the rebooting is due to the constant DHCP lease change, and it running out of ip addresses, as I have less items connected to wifi since I moved.
Message 27 of 331
spdsk8race
Apprentice

Re: New Firmware v2.3.2.120 (XR500)

My logs are showing dpiclass dying regularly, attaching some of the logs

[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' now bound, Thursday, March 18, 2021 16:48:07
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:48:07
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:48:07
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:48:07
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:48:07
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:48:07
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:48:07
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:48:07
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:48:07
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:48:07
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:48:07
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:48:07
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:48:07
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:48:07
[DumaOS] recovering state com.netdumasoftware.dpiclass, Thursday, March 18, 2021 16:48:07
[admin login] from source 192.168.1.12, Thursday, March 18, 2021 16:48:05
[DumaOS] recovering state com.netdumasoftware.dpiclass, Thursday, March 18, 2021 16:48:05
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Thursday, March 18, 2021 16:48:05
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' now bound, Thursday, March 18, 2021 16:48:04
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' now bound, Thursday, March 18, 2021 16:48:04
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:48:04
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:48:04
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:48:04
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:48:04
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:48:04
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:48:04
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:48:04
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:48:04
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:48:04
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:48:04
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:48:04
[DumaOS] recovering state com.netdumasoftware.dpiclass, Thursday, March 18, 2021 16:48:02
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Thursday, March 18, 2021 16:48:02
[DumaOS] recovering state com.netdumasoftware.dpiclass, Thursday, March 18, 2021 16:48:02
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' now bound, Thursday, March 18, 2021 16:29:38
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' now bound, Thursday, March 18, 2021 16:29:38
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:29:38
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:29:38
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:29:38
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:29:38
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:29:38
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:29:38
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:29:38
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:29:38
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:29:38
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:29:38
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:29:38
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:29:38
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:29:38
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:29:38
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Thursday, March 18, 2021 16:29:36
[DumaOS] recovering state com.netdumasoftware.dpiclass, Thursday, March 18, 2021 16:29:36
[DumaOS] recovering state com.netdumasoftware.dpiclass, Thursday, March 18, 2021 16:29:36
[DumaOS] DHCP lease change., Thursday, March 18, 2021 16:27:19
[DumaOS] DHCP new event., Thursday, March 18, 2021 16:27:19
[DHCP IP: 192.168.1.7] to MAC address 64:bc:58:78:bc:52, Thursday, March 18, 2021 16:27:19
[DumaOS] DHCP lease change., Thursday, March 18, 2021 16:27:05
[DumaOS] DHCP new event., Thursday, March 18, 2021 16:27:05
Thursday, March 18, 2021 16:25:18
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' now bound, Thursday, March 18, 2021 16:23:34
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' now bound, Thursday, March 18, 2021 16:23:34
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:23:34
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:23:34
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:23:34
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:23:34
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:23:34
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:23:34
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:23:34
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:23:34
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:23:34
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:23:34
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:23:34
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:23:34
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Thursday, March 18, 2021 16:23:32
[DumaOS] recovering state com.netdumasoftware.dpiclass, Thursday, March 18, 2021 16:23:32
[DumaOS] recovering state com.netdumasoftware.dpiclass, Thursday, March 18, 2021 16:23:32
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' now bound, Thursday, March 18, 2021 16:19:18
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' now bound, Thursday, March 18, 2021 16:19:18
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:19:18
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:19:18
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:19:18
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:19:18
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:19:18
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:19:18
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:19:18
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:19:18
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:19:18
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:19:18
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:19:18
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:19:18
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:19:18
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:19:18
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:19:18
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Thursday, March 18, 2021 16:19:16
[DumaOS] recovering state com.netdumasoftware.dpiclass, Thursday, March 18, 2021 16:19:16
[DumaOS] recovering state com.netdumasoftware.dpiclass, Thursday, March 18, 2021 16:19:16
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' now bound, Thursday, March 18, 2021 16:10:57
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:10:57
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:10:57
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:10:57
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:10:57
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:10:57
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' now bound, Thursday, March 18, 2021 16:10:57
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:10:57
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:10:57
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:10:57
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:10:57
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:10:57
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:10:57
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:10:57
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:10:57
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:10:57
[DumaOS] Ubus object 'com.netdumasoftware.dpiclass' added, attempting to bind pending, Thursday, March 18, 2021 16:10:57
[DumaOS] recovering state com.netdumasoftware.dpiclass, Thursday, March 18, 2021 16:10:55
[DumaOS] process '/usr/bin/dpiclass' died restart:true, Thursday, March 18, 2021 16:10:55
[DumaOS] recovering state com.netdumasoftware.dpiclass, Thursday, March 18, 2021 16:10:55
[admin login] from source 192.168.1.12, Thursday, March 18, 2021 16:05:
Message 28 of 331
brandoff7
Star

Re: New Firmware v2.3.2.120 (XR500)

Thanks for the new update team.

 

Installed approx 16 hours ago. Factory Reset via GUI, updated from .108 via TFTP and then ran another Factory reset from GUI and reconfigured from scratch.

 

GUI feels alot more responsive than it did on .108. CPU usage seems to be alot more stable, at least on the dashboard graphs.

 

Ping Heatmap is working well and so far Congestion Control on "Auto-Enable" is working fine at 85%.

 

Receiving full speed through this at 950Mb/48Mb (My connection is 1000/50).

 

Connection Test is coming up A+ for Ping Test (Loaded & Unloaded) but Speed Test is giving D for only 418Mb. I don't think this is an issue though, could be server variables to worry about here.

 

I'm not using Traffic Controller or Geo-Filter at this time so they haven't been tested.

 

WiFi is performing well with SmartConnect off.

 

Device Manager is picking up all devices correctly.

 

============

 

Only issue experienced so far is the Network Monitor was not functioning 30 minutes ago, no traffic was showing or devices using traffic. A soft router reboot fixed this. I could not see logs for this.

 

I'll keep an eye on if this happens again, it wasn't a browser issue. Used Chrome & Firefox with cache cleared and also in Incognito mode.

 

=======

 

Is there anything else you specifically want monitored? I did have issues with Voice Over WiFi on iPhone on .108 for Telstra (Australia). I'll test this on .120 tonight.

Model: XR500|Nighthawk Pro Gaming Router
Message 29 of 331
Netduma-Fraser
NetDuma Partner

Re: New Firmware v2.3.2.120 (XR500)

@spdsk8race Is your browser setup to save cache/cookies or have you set it up to wipe when you close a tab? It's not necessarily that it is losing power but perhaps not getting enough, competing with a console and TV which are fairly power hungry may take some away. I would suggest plugging directly into an outlet if you're able to and see if there is any difference at all. I was referring to the WiFi speeds, use a WiFi analyzer and check to see whether the channel being used is congested. The DHCP issue should now be fixed so I wouldn't have thought that would be it. dpiclass would be referring to Traffic Prio etc, are you having any issues there?
@brandoff7 you're welcome! Great to hear that! Yeah it's to do with the server/reporting, we'll be sorting that. Okay thanks for the heads up, would be interested to see if it happens again. Nothing specifically to test, we just want people to use the router how they normally would and then report any issues you find. Fingers crossed that is fixed!
Message 30 of 331
spdsk8race
Apprentice

Re: New Firmware v2.3.2.120 (XR500)

Yes along with, i have tried from two different laptops using chrome edge and ie, along with mulitple android devices tour starts every time i log back in.

 

I will plug it directly into the wall again and see if that helps, I tried this before I moved and this didn't help in any fashion, again it doesn't just immediately, turn off and back on, the internet light always goes dark for at least 30-45 seconds before the router begins to the rebooting/light cycle. If it was just randomly turning off and back on, I would think it's a power issue, but the first thing to go is the internet, then the light go off, then it cycles.  I will update you in a few days and see if this resolves this, is there a way to have the router create a log file or debug file to send? 

Message 31 of 331
spdsk8race
Apprentice

Re: New Firmware v2.3.2.120 (XR500)

Actually perfect timing. I enabled the debug log, and my router just so happened to reboot itself 3 minutes after!. i captured the debug log should I upload it here directly?

Message 32 of 331
Netduma-Liam
NetDuma Partner

Re: New Firmware v2.3.2.120 (XR500)

Feel free to send over the logs if you'd like, however unless you captured the logs the very moment the issue occured and not after a reboot, there won't be any useful information in their.

 

Message 33 of 331
Raf1212
Apprentice

Re: New Firmware v2.3.2.120 (XR500)

@Netduma-Fraser Hello, I turned on ipv6 since yesterday, and everything seems to be working, even share play is already working, no internet loss, just ask if it's normal, ipv6 N / A suddenly popped up in ips, and in xr500 all it shows well 6to4 tunnel with ipv6 address, and in devices also shows ipv6 addresses, but in the xr500 table on some devices it doesn't

Message 34 of 331
dmar613
Star

Re: New Firmware v2.3.2.120 (XR500)

Hello, I have downloaded and installed the new update, performed a factory reset via gui. After setting back up the router settings i noticed that every setting reset to default except the qos settings, it still had my c.c control settings and traffic prioritaztion settings saved. 

  

Also, Ipv6 is having issues still on this build, I am able to get the upload to adhere to my c.c %, however my download is using full bandwith (1gb) when using the speed test .net app. I will continue to disable ipv6 till this can finally be fixed.

 

Model: XR500|Nighthawk Pro Gaming Router
Message 35 of 331
Phantomblu
Star

Re: New Firmware v2.3.2.120 (XR500)

I updated to the new Firmware v2.3.2.120 (XR500). Creating a Network Bridge from Windows 10 I found that XR 500 has problems recognizing devices in QOS. I tried them all I uninstalled the firmware, I reset, I restarted but all the time it does not recognize any device in the prioritization of the packages. It does not display any devices in packet prioritization by :-D unspositive device not found.

Model: XR500|Nighthawk Pro Gaming Router
Message 36 of 331
spdsk8race
Apprentice

Re: New Firmware v2.3.2.120 (XR500)

Just sent the log file over through private message. I did notice in the log file a system reboot message and for some reason it's showing .114 in some of the firmware still
Message 37 of 331
Netduma-Fraser
NetDuma Partner

Re: New Firmware v2.3.2.120 (XR500)

@Raf1212 where isn't it showing, in LAN Settings?
@dmar613 I've passed these both on to the team, we will try to reproduce the issues.
@Phantomblue just to clarify, you have a device connected to your PC that is getting internet through the PC and it's not appearing on Traffic Prio? If so that would be normal as the router can't see that device.
@spdsk8race may be a good idea to send them to @TimChang as well. What does the firmware version say in the top right of the interface?
Message 38 of 331
spdsk8race
Apprentice

Re: New Firmware v2.3.2.120 (XR500)

Just sent the link to the file to @TimChang as well, it's showing .120 in the top right
Message 39 of 331
Jamstaaa
Guide

Re: New Firmware v2.3.2.120 (XR500)

@Netduma-Fraser 

I rebooted, cleared cache and that seems to have fixed the GUI lagging & freezing.

 

However I am now seeing similar to another user here in that the WiFi speeds have taken a massive hit. I can now only get about 24mbps via 5ghz whereas before I was getting my max line speed of 70mbps. WiFi calling is also now breaking up and stuttering and I am getting jitter when completing a speed test. Test is perfect via ethernet so I know its WiFi related.

Model: XR500|Nighthawk Pro Gaming Router
Message 40 of 331
Jamstaaa
Guide

Re: New Firmware v2.3.2.120 (XR500)

@Netduma-Fraser 

Still seeing these DHCP issues when all my devices try to reconnect after a reboot or setting change

Message 41 of 331
Raf1212
Apprentice

Re: New Firmware v2.3.2.120 (XR500)

@Netduma-Fraser 

 

https://imgur.com/en4f1hO

https://imgur.com/ET4LICZ

https://imgur.com/ZU9dyVG

https://imgur.com/jBQRdZw    -normally shows the address

https://imgur.com/PiFI4P8

 

yesterday all devices got ipv6 addresses
today no console got ipv6 in the xr500 table, asus tuf gaming did not get either, and the isp photo N / A

I will add that the devices normally see ipv6 addresses

and now we can see strange things when starting, asus tuff, you can see ipv6 addresses (xr500 table) and after a while the table is cleared only internal ip (and in phones all addresses are visible all the time do not disappear)

 

Message 42 of 331
Netduma-Fraser
NetDuma Partner

Re: New Firmware v2.3.2.120 (XR500)

@Jamstaaa What are your current WiFi settings? If you use a WiFi analyzer are you on a congested channel? What do you mean they struggle to reconnect to the router? Are you suffering disconnections at all?
@Raf1212 could you try a factory reset from routerlogin.net/adv_index.htm please, see if it clears everything and then if it works as expected?
Message 43 of 331
Jamstaaa
Guide

Re: New Firmware v2.3.2.120 (XR500)


@Netduma-Fraser wrote:
@JamstaaaWhat are your current WiFi settings? If you use a WiFi analyzer are you on a congested channel? What do you mean they struggle to reconnect to the router? Are you suffering disconnections at all?


I'll leave 2.4ghz out as hardly use that since its awful.

 

So 5ghz I have it on a completely un used channel 64(DFS) on the upto 1733mbps mode. I've confirmed on WiFi analyser that it is indeed on 64 so no radar detected and there is only one AP nearby which is using 36. 

 

No I dont get disconnections but if you change any WiFi related settings the router kicks all WiFi devices off and makes them reconnect. When I do this quite a lot of devices get the error saying they couldnt get an IP address, I am assuming its because the router cant handle the amount of DHCP requests.

Message 44 of 331
Raf1212
Apprentice

Re: New Firmware v2.3.2.120 (XR500)

@Netduma-Fraser 

 

https://imgur.com/t2UWJma

 

another small phone error and the computer got the same internal ip address 10.0.0.6
I will restore the factory settings tomorrow morning, I will let you know

 

 

Message 45 of 331
spdsk8race
Apprentice

Re: New Firmware v2.3.2.120 (XR500)

Just downgraded my firmware to the stable .114, factory reset, updated to .114 beta, factory reset, and then updated to .120 beta, factory reset one final time to see if this helps with anything, I set my wan to a static ip to also see if that stops any of the rebooting.
Message 46 of 331
Holiday-X
Guide

Re: New Firmware v2.3.2.120 (XR500)


@Netduma-Fraser wrote:
@Holiday-Xtry the browser cache suggestion above. Did you do a factory reset after the upgrade? If not that may be why so please try that.
@Code_killno need to apologize! Give the beta a try, factory reset after, if you're having any issues after that feel free to start a topic and we'll be happy to help.

@Netduma-Fraser Actually clearing browser cache and factory reset don't work. I finally have time to test on Chrome and Edge. Both in normal browser mode, the 5GHz setting section is not showing. Inprivate/incognito mode, the 5GHz section works. Chrome version 89.0.4389.90 (Official Build) (64-bit). Edge version Version 89.0.774.57 (Official build) (64-bit).

https://www.screencast.com/t/q4YpMMF6L

 

Message 47 of 331
Netduma-Fraser
NetDuma Partner

Re: New Firmware v2.3.2.120 (XR500)

@Jamstaaa I wouldn't suggest using DFS if you can help it, I've seen that disconnect in the past. Ah I see, if you have a lot then it is probably flooding the router too quickly and so would take a few minutes to catch up.
@Raf1212 okay thanks keep us posted!
@spdsk8race let us know how you get on!
@Holiday-X if it works in incognito mode then there is something on the normal browser window causing it, an adblocker for example
Message 48 of 331
Holiday-X
Guide

Re: New Firmware v2.3.2.120 (XR500)


@Netduma-Fraser wrote:
@JamstaaaI wouldn't suggest using DFS if you can help it, I've seen that disconnect in the past. Ah I see, if you have a lot then it is probably flooding the router too quickly and so would take a few minutes to catch up.
@Raf1212okay thanks keep us posted!
@spdsk8racelet us know how you get on!
@Holiday-Xif it works in incognito mode then there is something on the normal browser window causing it, an adblocker for example

@Netduma-Fraser Thanks. It was the adblocker. I'm using ublock Origin. Didn't have this issue in the previous builds. I disabled and re-enabled it and it works everytime now even with adblocker on, but will definitely disable it for the router login.

Message 49 of 331
Jamstaaa
Guide

Re: New Firmware v2.3.2.120 (XR500)

@Netduma-Fraser 

I dont experience any drops on WiFi just slower speeds and more jitter. It was obsolutely fine on .114 using the exact same WiFi configuration. 

 

I've used other routers with the same amount of devices and not had issues with flooding, this shouldnt be a thing.

Message 50 of 331
Discussion stats
Announcements