Reply

A lot of issues!!

Pedro_M
Initiate

Re: New Firmware v2.3.2.120 (XR500)


@Netduma-Fraser wrote:
@Pedro_Myou will need to add the device back that was previously deleted or do a factory reset to resolve that

Thanks.........factory reset resolve that..........

 

This beta seems very stable .......at the moment everything works correctly.......with no issues.....

Congratulations......

Message 326 of 412
Netduma-Liam
NetDuma Partner

Re: New Firmware v2.3.2.120 (XR500)

That's for letting us know! Give us a shout if you need anything else.

Message 327 of 412
domino138
Tutor

Re: New Firmware v2.3.2.120 (XR500)

Hi - back to the Factorio discussion - if I have a game server on the internet with a static IP and a static UDP port that I connect to, is there any way of ensure that that traffic is prioritised?

Model: XR500|Nighthawk Pro Gaming Router
Message 328 of 412
Netduma-Fraser
NetDuma Partner

Re: New Firmware v2.3.2.120 (XR500)

@domino138 if you add the device you connect to that server with to Traffic Prioritization and make a manual rule for that specific UDP port then traffic received/sent to that server will be prioritized.
Message 329 of 412
domino138
Tutor

Re: New Firmware v2.3.2.120 (XR500)

OK - as follows:

 

device - my computer

source port - leave as 1-65535

destination port - 34198

protocol - UDP

traffic type - gaming / voice

apply to wan - left UNchecked

 

Is that correct?

Model: XR500|Nighthawk Pro Gaming Router
Message 330 of 412
Netduma-Fraser
NetDuma Partner

Re: New Firmware v2.3.2.120 (XR500)

@domino138 gaming/voice is more when you're using WiFi so you can use normal when connected via ethernet. I'd enable Apply to WAN as well as it may boost performance slightly
Message 331 of 412
Fedek93
Tutor

Re: New Firmware v2.3.2.120 (XR500)

Problemi riscontrati:

-Dopo il ripristino delle impostazioni di fabbrica bisogna eseguire un riavvio del router affinchè la priorità del traffico funzioni

-il QoS non salva le nuove impostazioni riguardo ai dispositivi

-il CB nella fase ping sotto carico non considera le regole del QoS

Avrei anche delle domande:

-Per una PS4 connessa via cavo eterneht è meglio lasciare in Prioritizazzione del traffico, Giochi DumaOS oppure aggungere manualmente la Ps4 alle regole disattivando Giochi DumaOS?

-in cosa consiste Abilita a WAN?

 

Message 332 of 412
yunloveyou
Aspirant

Re: New Firmware v2.3.2.120 (XR500)

Hello, I here can't download firmware, could you please send the firmware to my email: raljie@163.com, thank you very much

Model: XR500|Nighthawk Pro Gaming Router
Message 333 of 412
Netduma-Liam
NetDuma Partner

Re: New Firmware v2.3.2.120 (XR500)

What appears to be preventing you from downloading the firmware? Are you not able to download it from this link:

https://www.dropbox.com/s/l3oeb6dw25ngmwm/XR500-V2.3.2.120.zip?dl=0

Message 334 of 412
Sergio2020
Guide

Re: New Firmware v2.3.2.120 (XR500)

For when does auto set up qos for the Xr500?
So many promises about the dumaos 3.0 and we still walk the speed of the snail, this firmware is the more stable but I'm waiting of the other options that already exist in r2 and xr100.
Message 335 of 412
Netduma-Fraser
NetDuma Partner

Re: New Firmware v2.3.2.120 (XR500)

@Sergio2020 features like that are up to Netgear to decide when/if those features are implemented
Message 336 of 412
Fedek93
Tutor

Re: New Firmware v2.3.2.120 (XR500)

Problems encountered:

-After restoring the factory settings, the router must be restarted for the traffic priority to work

-QoS does not save new device settings

-the CB in the ping phase under load does not consider the QoS rules


Model: XR500|Nighthawk Pro Gaming Router
Message 337 of 412
Sergio2020
Guide

Re: New Firmware v2.3.2.120 (XR500)

Yes, but the software belongs to netduma and I bought the Xr500 because of the dumaos and not because it is netgear, if that were the case would have chosen another router instead of your software! They promise and then maybe later and now they no longer know why it is the responsibility of netgear.... Sincerely netduma
Message 338 of 412
Netduma-Fraser
NetDuma Partner

Re: New Firmware v2.3.2.120 (XR500)

@Fedek93 What Traffic Prio settings are you using exactly? What do you mean new device settings? We're aware Benchmark needs some improvements.

@Sergio2020 it is their hardware and also their settings, we don't own the router or make it, they allow our software to be on their router, they sell the routers not us so ultimately they make those decisions. They like the features so it's always possible they'll be included in the future.
Message 339 of 412
XaPeToNeS
Tutor

A lot of issues!!

Hello all,

 

I've bought this router on past October 2019 and was using it without any issues until 2-3 months ago.

 

I've started experiencing a lot of crashes and internet drops / dhcp renewal so I've update to this latest fw .120 that promisses to correct this issue.

 

Now I cant stay a full day without a random reboot from the router and/or the wireless network disappearing from nowhere, keeping only the wire connection active.

 

What's the latest stable firmware for me to downgrade? It's so frustrating to pay a very significant amount of money on a premium router and have the perfomance worst of a $50 one.

 

I've tried factory reset twice, no improvements, keep the same errors and can't stay 24h uptime.

 

Please help!

Thanks

Model: XR500|Nighthawk Pro Gaming Router
Message 340 of 412
spdsk8race
Apprentice

Re: A lot of issues!!

Check and see if you have the traffic counter enabled in the settings, if it's enabled:
Reset the counter traffic data
Turn off the traffic counter.
Reboot the device.
That solved a near year and a half long issue with my router randomly rebooting multiple times a day, wifi disabling, etc.
Message 341 of 412
XaPeToNeS
Tutor

Re: A lot of issues!!

Hey, thanks for the tip. Unfortunately, it's already disabled Smiley Sad

 

Any other suggestions?

 

Best!

Message 342 of 412
spdsk8race
Apprentice

Re: A lot of issues!!

What is your ISP currently? In particular AT&T fiber or Suddenlink.
When you've done a factory reset, are you restoring settings from a previous back up.

Couple other things off the top of my head:

Set installed R-Apps to 5 retries

Disable smart connect WiFi

Reset your qos distribution to default on both download and upload

Verify your NTP time server is set to the correct time zone and is reflecting the correct time.

Confirm traffic controller has no rules and is set to disable all

Make any changes listed above and then unplug router, wait a few seconds then boot back up.

Just to verify, you referring to the traffic meter in settings, monitoring, traffic meter, and verified traffic count shows zero's correct?
Message 343 of 412
Netduma-Fraser
NetDuma Partner

Re: A lot of issues!!

@XaPeToNeS good suggestions above. It definitely shouldn't be rebooting it on its own, how are you determining that it is doing this? Are you using Smart Connect for WiFi?
Message 344 of 412
XaPeToNeS
Tutor

Re: A lot of issues!!

Hey,

 

I'm from Brazil so my ISP is Vivo fiber 300MB.

When do a factory reset im doing the setup wizard normally, not restoring the backup, im using thhe only config that setup wizard did, didn't change any other options on the router until I figure out why it's having this behavior.

 

Where can I find this R-Apps option? I never played with this function haha

 

Smart Connect is disable since day one.

 

Already reset to default the QOS, no luck.

 

NTP is corrected set to -3 BRT timezone.

 

Traffic controller is fully off, just confirmed that as well.

 

Regarding your last topic, yes! You can check it here: https://ibb.co/x61H5Lv

 

Thanks again for your support!

 

Best

Renan

 

 

 

 

Message 345 of 412
XaPeToNeS
Tutor

Re: A lot of issues!!

Hi, thanks for your reply!

 

Im determining that's rebooting because I'm looking at it and it is reebooting haha.

 

Jokes aside, sometimes im watching a youtube on my TV and the video just stops, when I look at my phone, no WiFi available, check on computer, wired internet working properly, all lights on the router blinking white not showing any issue, check the admin and both 5G and 2.4G networks are active, the only solution that I have is reboot the router (tried using the button behind it, tried unpluging the power cord, tried rebooting on Duma OS). 

 

Right now I have an uptime of 7h and I believe it's a new record Smiley Sad

 

The router was working perfectly fine 2-3 months ago, I'm not sure which firmware it was before, but this started to happen after the fw update for sure (not the 120, this I did later after the router losing the DHCP renewal every other hour on the previously one), but now the 120 seems worst.

 

Any tips? What's the most stable fw available right now to have the router working properly. TBH right now I don't care about any extra functionality, I just want the router to work in a basic way, because otherwise I'll need to buy a 50$ one that at least keep my connection stable.

 

Thanks again for your support!

Message 346 of 412
Netduma-Fraser
NetDuma Partner

Re: A lot of issues!!

What is the model of the modem/router the XR is connected to? Is the XR connected direct to a wall outlet or power extender? Do you still have access to the interface when the issue occurs?
Message 347 of 412
XaPeToNeS
Tutor

Re: A lot of issues!!

Hi Fraser, 

 

It''s a local ISP router ASKEY rtf3507vw-n1, XR is connected directly on wall, when the wifi disappears on the devices I do have access to the DumaOS interface, when the modem reboots I don't until it completes the full power cycle.

 

 

Message 348 of 412
Netduma-Fraser
NetDuma Partner

Re: A lot of issues!!

Okay so that looks like a router, are you able to set the XR a static/reserved IP in the Askey and also put that in the Askey DMZ? If possible disabling the Askey firewall would also be good.
Message 349 of 412
XaPeToNeS
Tutor

Re: A lot of issues!!

Unfortunately due the ISP limitations I don't have acess to router admin, only the ISP web interface that has a lot of limitations...I can try to talk to my ISP to check if they can grant me access to it.

 

The weird thing is that I've used XR with the exactly same setup (router, power supply, etc) for more than a year without any issue, so I believe that's somethign related to firmware upgrade. 

Message 350 of 412
Announcements