× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Re: New Firmware v2.3.2.120 (XR500)

Knightkast
Star

Re: New Firmware v2.3.2.120 (XR500)

Qos is now showing device not found. This is a fresh install of .120 yes it’s been factory reset. I run through all the prompts. We found internet lets check speeds let’s check firmware it’s up to date running .120. Keep getting the tutorial of how this works or skip. I skip and now I get device not found for qos. Cleared cash and still same problem.
Message 526 of 607
Knightkast
Star

Re: New Firmware v2.3.2.120 (XR500)

Reverted back to .114 and still same problem for qos.
Message 527 of 607
Netduma-Liam
NetDuma Partner

Re: New Firmware v2.3.2.120 (XR500)

@DIGIMANCER Out of interest, what devices do you have connected to the smart outlets? Are they lights or do they power some other appliances?

 

@Knightkast Sorry to hear this, we have seen a user have this problem in the past and they reported that it was fixed by downgrading to the previous full firmware (non beta), factory resetting, then upgrading back to latest beta firwmare and factory resetting again.

Message 528 of 607
wub901
Guide

Re: New Firmware v2.3.2.120 (XR500)

@Netduma-Fraser Yes I reset the router 3 times infact and everytime it's the same.

I have 3 SKY Q box's connected which if you look in the devices panel are constantly flickering between being online and offline.

When you enter your security questions when setting up your router the passwords shows like an encrypted version before going on to the rest of the setup.

In the port triggering menu when setting up a device name you click apply and &↔ will appear where the device name should be.
Message 529 of 607
wub901
Guide

Re: New Firmware v2.3.2.120 (XR500)

@Netduma-Fraser Are there any plans 9n a new beta than the 120 version?
Message 530 of 607
Netduma-Fraser
NetDuma Partner

Re: New Firmware v2.3.2.120 (XR500)

@wub901 disable Private Addresses on the iOS device for the network and see if that makes it more stable. Are you using Smart Connect for WiFi? Yes we're working on a new version currently
Message 531 of 607
Raf1212
Apprentice

Re: New Firmware v2.3.2.120 (XR500)

@wub901 rest easy xr500 software is a priority for netgear, you don't need to remind them every few months

Message 532 of 607
wub901
Guide

Re: New Firmware v2.3.2.120 (XR500)

@Raf1212Did not accually realise I was "reminding them" as you put more pointing out the issues that I am facing!

Message 533 of 607
wub901
Guide

Re: New Firmware v2.3.2.120 (XR500)

@Netduma-FraserTried that and the stream quality is still poor compared to version 144 or 66

Message 534 of 607
Netduma-Fraser
NetDuma Partner

Re: New Firmware v2.3.2.120 (XR500)

@wub901 Have you changed any settings at all between versions? There shouldn't be any changes affecting that
Message 535 of 607
DIGIMANCER
Guide

Re: New Firmware v2.3.2.120 (XR500)


@Netduma-Liam wrote:

@DIGIMANCER Out of interest, what devices do you have connected to the smart outlets? Are they lights or do they power some other appliances?

 


@Netduma-Liam Lights for simulating activity while away, and computers to be able to perform hard restarts remotely. 

Message 536 of 607
DIGIMANCER
Guide

Re: New Firmware v2.3.2.120 (XR500)

I remember Ubiquity being the only actual good hardware mfg. These Nighthawk devices look cool tho, and once you slap some RGB on them, they perform better. 

Message 537 of 607
dmacomber3
Aspirant

Re: New Firmware v2.3.2.120 (XR500)

Unable to send or receive pictures with an iPhone 12 when running v2.3.2.120 and QoS enabled.  Downgraded to v2.3.2.114 and the issue goes away.

Model: XR500|Nighthawk Pro Gaming Router
Message 538 of 607
Netduma-Fraser
NetDuma Partner

Re: New Firmware v2.3.2.120 (XR500)

@dmacomber3 are you running the latest iOS version or a beta version? What application are you trying to send/receive pictures over?
Message 539 of 607
gisuck
Apprentice

Re: New Firmware v2.3.2.120 (XR500)

I just wanted to give an update to my last post from a month ago about stability of the router. Disabling the QoS did seem to resolve the issue as I've been going for 1 month without any issues.

 

 


@gisuck wrote:

Okay, I have QoS Disabled and Congestion Control set to Never as well. I'll let you know if it happens again.

 

 

Cheers




 

Message 540 of 607
Lok1472
Aspirant

Re: New Firmware v2.3.2.120 (XR500)

Network snapshot doesn't show the speed down the bottom as it has previously done beforeNetwork snapshot doesn't show the speed down the bottom as it has previously done before

Message 541 of 607
Netduma-Fraser
NetDuma Partner

Re: New Firmware v2.3.2.120 (XR500)

@Lok1472 looks like a browser issue potentially, clear your browser cache/cookies, reload the page and see if it shows correctly.
Message 542 of 607
Lok1472
Aspirant

Re: New Firmware v2.3.2.120 (XR500)

Hi, I can confim i have cleared cache and history and problem is still present. It apperar on mulitpul devices mac and pc and all browers the same. Chrome, IE and Safari. 

Message 543 of 607
Netduma-Liam
NetDuma Partner

Re: New Firmware v2.3.2.120 (XR500)

Which beta verson is this on? .114 or .120? Let us know and we can see if we can re-create it internally.

Message 544 of 607
Phantomblu
Apprentice

Re: New Firmware v2.3.2.120 (XR500)

New Firmware v2.3.2.120 (XR500)

 

 

 

I DOWNLOADED THE LATEST FIRMWARE USING THE PROCEDURE WITH TFTP AND I WAITED FOR A WHILE .... THE PROBLEM IS THAT THE GEOFILTER DOES NOT WORK. ALSO RULES OFTRAFFIC ARE SET BUT EVERY TIME I RETURN THE NEXT DAY I FIND THEM DISABLED. I HAVE QOS ENABLEScreenshot (22).png

 

Model: XR500|Nighthawk Pro Gaming Router
Message 545 of 607
Phantomblu
Apprentice

Re: New Firmware v2.3.2.120 (XR500)

I ADD THAT BY FIXING THE NTP SETTINGS THE CONNECTION IS CLOSED. N PRACTICE I TICKED ... Automatically adapts to daylight saving time, AND CHANGED time zone from Greenwich to Rome. ONLY AFTER I REARRANGED THE ORIGINAL SETTINGS IN NTP INTERNET AND 'BACK .

Model: XR500|Nighthawk Pro Gaming Router
Message 546 of 607
Netduma-Liam
NetDuma Partner

Re: New Firmware v2.3.2.120 (XR500)

In what way is Geo-filter not working? Could you please elaborate a little more?

With regards to the traffic rules you mention, are you referring to Traffic Prioritisation in QoS, or the Traffic Controller? What is indicating to you that these rules are disabled, is the toggle at the far-left of the rule toggled-off or are you just not seeing any red lights on the rules?

Message 547 of 607
Phantomblu
Apprentice

Re: New Firmware v2.3.2.120 (XR500)

For the traffic rules mentioned I refer to Traffic Controller and not to QOS, the switch on the left is deactivated and the red dot is deactivated. The problem of the Geofilter is that I do not see any Game Server , even updating the Cloud .

Model: XR500|Nighthawk Pro Gaming Router
Message 548 of 607
Lok1472
Aspirant

Re: New Firmware v2.3.2.120 (XR500)

Hi, It was on ver .120. I have rolled back to .114 and the problem is no longer present. 

Message 549 of 607
Netduma-Liam
NetDuma Partner

Re: New Firmware v2.3.2.120 (XR500)

Did you factory reset the XR500 after upgrading the firmware? That tends to resolve most issues found after upgrading firmware. 

 

You won't see anything in Geo-filter unless you are actively playing a game on the device you've added to Geo-filter, could you provide a full page screenshot of your Geo-filter page?

Message 550 of 607
Top Contributors
Announcements

Orbi WiFi 6E