Reply

New Firmware v2.3.2.120 (XR500)

Aboodi12345-
Guide

Re: New Firmware v2.3.2.120 (XR500)

when will see the auto-setup on QOS 

Message 301 of 469
leo_estevez3
Aspirant

Re: New Firmware v2.3.2.120 (XR500)

I tried this multiple times and I factory reset my xr500 3 times and no luck. I’m in this constant loop of searching for a warzone game. My ping never stays in one spot either so I know it’s suppose to be working but the most I get is into a lobby by myself then goes back to searching for a game

Im trying to beat sbmm so I heard if you put servers that are a little farther every other game you get into a easier lobby

I also have the R2 that I’m trying to return but I’m going to try to plug it in and give It a second shot. I bought the xr500 because the R2 didn’t work at all. My friend has the r2 and it’s somewhat working for him on version 3.0.205
Model: XR500|Nighthawk Pro Gaming Router
Message 302 of 469
domino138
Tutor

Re: New Firmware v2.3.2.120 (XR500)

I've been running on DumaOS for a couple of days now since moving from dd-wrt and have some observations:

 

  1. My line is 58 mbps down and 12 mbps up raw.
  2. I'm set to 88% down and 65% up on the QOS slider as this seemed to get me the best results from DSL reports.
  3. I don't use any settings under geo-filter.
  4. The only settings that I have changed from factory settings are:
  5. Connection mode "always on" under PPPoE
  6. DNS changed to 8.8.4.4 (fastest ping time for me)
  7. Wifi switched off (I use separate access points)
  8. UPnP off
  9. With every other client on my network disconnected and while on ethernet cable I cannot score A+ on bufferbloat in DSL reports no matter what I do with my sliders under QOS settings.  I get an A score.  Previously with CAKE QoS under dd-wrt I achieved A+ consistently.
  10. I play a game called Factorio a lot and over the last couple of days I've noticed that latency INCREASES from 20ms to over 100ms when I switch on Congestion Control - it recovers when I switch it off again - as with most things IT this is not 100% reproducible but I toggled several times yesterday and this was the behaviour.  Note that the line was not busy upload or download when this happened.
  11. On another occasion I was downloading a 10GB update from a macbook on wifi - congestion control was ON - factorio started lagging.  I tried reducing the DOWN slider to 60% to see if it made any difference but it didn't.  I switched off congestion control and the lagging disappeared.

Could it be perhaps that Factorio traffic is considered as "unknown" and therefore gets de-prioritised no matter what?  Even if that's the case the XR500 should not be interfering when the line is not congested.

 

Hope you can help.

 

Message 303 of 469
Netduma-Liam
NetDuma Partner

Re: New Firmware v2.3.2.120 (XR500)

@Aboodi12345- We are planning on implementing this feature on the XR lineup in future, but unfortunately don't yet have an ETA as to when this might be.

 

@leo_estevez3 If you set your search radius over your current location, do you then get into games easier? Setting your search radius in a distant location isn't guaranteed to work as your ping will be very high, so it's possible you won't be able to get into a game on these servers.

 

@domino138 It does sound like Factorio isn't being prioritised properly, if you try adding a new rule to Traffic Prioritisation for port 34197, can you then re-test Factorio with Congestion Control enabled and see if you still get ping spikes?

Message 304 of 469
leo_estevez3
Aspirant

Re: New Firmware v2.3.2.120 (XR500)

I reconnected the R2 and I set everything up how I did on the xr500 and it got me in games once I added California servers into the feo fencing but it gave me super aggressive lobbies.

I’ve noticed something odd, when you set your polygon mode around 1 Server (example: Dallas, Texas) and you load up the game it gives you all the Servers that it blocked off. Which is correct but I won’t connect to a game ever or if it does it’s after like 10 min of waiting. I was told to add more servers so I do that.

When I turn off the game and add 2 more servers (example, Florida and Seattle) those servers show up and I allow them but I can not connect to any of the 3 servers.

The second I add California I get into a game within a minute

DumaOS has not been working how I’ve wanted it to and I just resort to using CyberGhost vpn and connect to Mexico and I get easier lobbies because it most likely connects to Cali, Texas, and Florida. I wish I could use both duma and CyberGhost vpn at the same time
Model: XR500|Nighthawk Pro Gaming Router
Message 305 of 469
Jamstaaa
Guide

Re: New Firmware v2.3.2.120 (XR500)

@Netduma-Fraser 

Any news from Netgear on the DHCP issues & IPv6 connection?

Message 306 of 469
domino138
Tutor

Re: New Firmware v2.3.2.120 (XR500)

Hi Liam - that UDP port is only if you are hosting a game.  If you don't then it uses a randomised UDP port on the source (i.e. my PC).  I do know the destination IP and UDP port of the server that I am connecting to - will that help?  I've tried adding a device to the QOS screen under traffic prioritisation.  Source (my pc) port 1-65535, destination port 34148 (this is the UDP port that the server is listening on) but it records 0 packets.  I've actually tried putting my source PC, source port 1-65535, destination port 1-65535, both tcp and udp and still it says 0 packets.  Looks like there is a bug in recording those packets?

 

 

Message 307 of 469
Netduma-Fraser
NetDuma Partner

Re: New Firmware v2.3.2.120 (XR500)

@leo_estevez3 I've actually tasked the team with testing filtering at the moment as we've had a few reports of that.
@Jamstaaa I haven't heard anything unfortunately but they will still be working on it
@domino138 the DSLReports result is likely because it doesn't play well with TP. Are ALL devices connected behind the XR? That should have recorded properly yes, did you set it while already on the game?
Message 308 of 469
steiNetti
Tutor

Re: New Firmware v2.3.2.120 (XR500)

I'm still getting daily internet drops and have to restart the router daily.. this is getting old.........

 

Can't even attach log files here as the forum won't allow it..

 

Message 309 of 469
Netduma-Fraser
NetDuma Partner

Re: New Firmware v2.3.2.120 (XR500)

@steiNetti if you can upload them to dropbox and send a link to @TimChang in a PM that would be really helpful
Message 310 of 469
leo_estevez3
Aspirant

Re: New Firmware v2.3.2.120 (XR500)

Let me know if you figure anything else out!

 

1 more thing, why does a sever in EU always come up as an allowed server when i load up call of duty? I never allowed it and I can not deny it either

Model: XR500|Nighthawk Pro Gaming Router
Message 311 of 469
Netduma-Fraser
NetDuma Partner

Re: New Firmware v2.3.2.120 (XR500)

@leo_estevez3 will do thanks! It is an authentication server that we have manually allowed, without a connection to it you would not be able to play online on the game - it won't affect your game ping so you can ignore it
Message 312 of 469
leo_estevez3
Aspirant

Re: New Firmware v2.3.2.120 (XR500)

Cool thank you! I’m having Trouble connecting my CyberGhost vpn to duma os Im trying to move the configuration files to the config folder of openVPN but it won’t move over.
Model: XR500|Nighthawk Pro Gaming Router
Message 313 of 469
Netduma-Fraser
NetDuma Partner

Re: New Firmware v2.3.2.120 (XR500)

@leo_estevez3 I don't quite follow, you would need to copy the contents of the file and paste it into the advanced section of the HybridVPN setup
Message 314 of 469
Knightkast
Guide

Re: New Firmware v2.3.2.120 (XR500)

Just so you know it’s a cluster of servers. I’ve added at least six servers from that same spot. Also been having disconnecting problems with the router also.
Message 315 of 469
Netduma-Liam
NetDuma Partner

Re: New Firmware v2.3.2.120 (XR500)

OK thank you, Is voice chat working OK now those servers have been allowed?

Did you factory reset after installing the latest beta firmware?

Message 316 of 469
Knightkast
Guide

Re: New Firmware v2.3.2.120 (XR500)

Yes voice chat is working now. Yes did factory reset also and seems to have cleared things up.
Message 317 of 469
brandoff7
Star

Re: New Firmware v2.3.2.120 (XR500)

Just had first device crash in almost 4 weeks.

 

Internet completely dropped and device was not accessible via HTTP via Ethernet. Only way to get the device back online was a reboot. All LED's on the front of the device were behaving like everything was ok.

 

During the crash I couldn't ping the XR500 or access it's http or debug interface so was unable to get debug logs. 

 

I was however packet capturing to a USB device so I have WAN & LAN PCAP files from the device prior to the crash.

 

Will these be any help without the debug logs? They may show the lack of traffic flow, but I'm not sure how this would assist the team without hardware/OS debug logging.

Model: XR500|Nighthawk Pro Gaming Router
Message 318 of 469
leo_estevez3
Aspirant

Re: New Firmware v2.3.2.120 (XR500)

Okay after reading more into how this works I need help on opening the 2 certifications to be able to paste it into the advance section!

There is 4 files once I unzip the configuration
The ca.crt and client.crt I can’t get them
Opened on to a notepad so I can copy and past them onto the advanced tab any help?
Message 319 of 469
Netduma-Fraser
NetDuma Partner

Re: New Firmware v2.3.2.120 (XR500)

@brandoff7 that could be helpful, send them to @TimChang he will have a lot of data already so it may help to back up what he has already received.

@leo_estevez3 if you right click those files and do open with notepad you will be able to open them
Message 320 of 469
ooG00SEoo
Aspirant

Re: New Firmware v2.3.2.120 (XR500)

how do I download the 3.0 beta?

 

Model: XR500|Nighthawk Pro Gaming Router
Message 321 of 469
Netduma-Fraser
NetDuma Partner

Re: New Firmware v2.3.2.120 (XR500)

@ooG00SEoo go to the first page of this topic, download the file from dropbox, access the router interface, go to Settings > Administration > Firmware update and upload the file there.
Message 322 of 469
Bat-n-Ball
Apprentice

Re: New Firmware v2.3.2.120 (XR500)

Thank you!

Message 323 of 469
Pedro_M
Initiate

Re: New Firmware v2.3.2.120 (XR500)

Qos says :    Device Not Found.....????

 

 

 

https://ibb.co/vBQRrRh

 

 

Model: XR500|Nighthawk Pro Gaming Router
Message 324 of 469
Netduma-Fraser
NetDuma Partner

Re: New Firmware v2.3.2.120 (XR500)

@Pedro_M you will need to add the device back that was previously deleted or do a factory reset to resolve that
Message 325 of 469
Announcements