Reply
Guide

New XR1000 Router is a bust!

Received my pre-ordered XR1000 last week and it is still not hooked up, why?  It will not detect the internet connection, nor will it detect the internet if I populate the IP manually.  Both my R9000 and R7000 detect the internet connection with ease but this new one doesn't work at all.  It's also so slow I thought it was bricked at first.  The processor is terribly under powered for this DumaOS.  It takes forever to load into the unit, then forever to move between sections.  I was so excited to finally have a wifi 6 gaming router with DumaOS but the experience thus far with this unit is total disappointment.  It shipped with an outdated firmware, so I updated the firmware to see if that would resolve the issues and it did not solve anything.  Anyone else pre-order this unit and having nothing but issues?

Message 1 of 33
Aspirant

Re: New XR1000 Router is a bust!

Feel you pain my old XR700 used to do exactly the same however the XR1000 unit I received does not act this way for me.   Maybe one thing to check is IP address of new router vs. device you are connecting it to.  The XR1000 (mine) defaults to 192.168.1.1.  Is this conflicting with IP address of device it IS connected to?  Example cable modem IP is also 192.168.1.1?  If so you have an IP conflict ... it will appear to fail to respond.  Have you tried connecting to modem offline from a LAN connection (i.e. not connected to internet) and navigate setup screens and apply manual internet settings?

Message 2 of 33
Tutor

Re: New XR1000 Router is a bust!

Have you tried unplugging your moden/ONT and re-plugging?

 

Message 3 of 33
Guide

Re: New XR1000 Router is a bust!

I have tried it all, and still nothing. Funny thing is the older routers even detected an IP conflict and recommended an alternative IP structure. This XR1000 takes forever to come on and detects nothing and does nothing. Doesn’t matter what I do or what setting or IP structure I try. Doesn’t matter if I power cycle the router or my modem or anything. It simply will not detect the internet connection.
Message 4 of 33
Aspirant

Re: New XR1000 Router is a bust!

Sometimes you need to call your ISP and they need ot refresh your system so it sees the new devices. Are you on a fiber line or cable?

Message 5 of 33
Guru

Re: New XR1000 Router is a bust!

I know with my XR450, when I put it on line with any modem, it has to be already online, then I power off the ISP modem for 30 seconds then back on then the XR450 gets connected. Something to try. 


@hopsmack wrote:
I have tried it all, and still nothing. Funny thing is the older routers even detected an IP conflict and recommended an alternative IP structure. This XR1000 takes forever to come on and detects nothing and does nothing. Doesn’t matter what I do or what setting or IP structure I try. Doesn’t matter if I power cycle the router or my modem or anything. It simply will not detect the internet connection.

 

My Setup (Cable 1Gbps/50Mbps)>CM1200(LAG Disabled)>RBK853 v3.2.16.22
RBK50 v2.7.2.102
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 6 of 33
NetDuma Partner

Re: New XR1000 Router is a bust!

Clear your browser cache/cookies, your browser has probably cached pages from the other DumaOS routers you've used which is causing a slowdown.
Message 7 of 33
Aspirant

Re: New XR1000 Router is a bust!

This is the first DumasOS router I've owned so there's no previous cache, but just incase I cleared my cache anyway. It doesn't matter, it's just slow. Every single page takes forever to load and usually times out with a "operation taking longer than expected" prompt. Managing this thing is near impossible.

Message 8 of 33
NetDuma Partner

Re: New XR1000 Router is a bust!

Are you on the latest firmware? As this will have some fixes to improve interface performance.
Message 9 of 33
Aspirant

Re: New XR1000 Router is a bust!

I've owned the R1, R2, XR500 and now the XR1000 and is the slowers by far.. Even with the latest firmware.

 

Edit: Interface, not wifi or speeds

Message 10 of 33
NetDuma Partner

Re: New XR1000 Router is a bust!

@TuaPR if you clear the browser cache/cookies and load each page of the interface once, is it faster from then on?
Message 11 of 33
Aspirant

Re: New XR1000 Router is a bust!

Did you ever get your xr1000 to connect to the internet?  I just received mine (12-30-20), and  I cannot get it to connect using DHCP, only while putting in a static ip address.    

Message 12 of 33
Aspirant

Re: New XR1000 Router is a bust!

Yes. I did. The interface is slow. QOS Auto setup is painfully slow, every time saves a setting take more time compared to previous routers, changing from , for example, QOS to Geo-Filter takes more time than previous routers, etc.

 

And I'm on the XR1000 1.0.0.52_1.0.38 version.

 

 

Message 13 of 33
NetDuma Partner

Re: New XR1000 Router is a bust!

I'd have a look at your ISP modem/router @67c10 it might be its DHCP server has been disabled which would explain that.
Message 14 of 33
NetDuma Partner

Re: New XR1000 Router is a bust!

@TuaPR can you record a video if possible of what you're seeing? I can pass that onto the devs and also have a look and see if there is anything that is impacting it.
Message 15 of 33
Aspirant

Re: New XR1000 Router is a bust!

First off I am replacing a Nighthawk AC1750 model R6700v2 which I have done a factory reset on and had no problem reconnecting using the Nighthawk App.  I did spend about 3 1/2 hours on the phone with tech support on 1-1-21, we installed firmware version 1.0.0.52_1.0.38 which was unsuccessful and waiting a call back.  When I try to setup the xr1000 on the Nighthawk app I get to the part checking for internet connection, which times out and brings up not connected to the internet with the options: try again and advanced setup.  When I try on my laptop, when detecting internet connection it times out and says I am not connected to the internet with 3 options: (1)Yes, I want the Netgear installation assistant to determine the appropriate settings for my enviroment and configure my router automatically  (2)No, I want to cofigure the Internet Connection myself(3) I have saved the router settings in a file and I want to restore to those settings.  After selecting YES it times out and wants me to input fixed IP settings. 

Message 16 of 33
NetDuma Partner

Re: New XR1000 Router is a bust!

Select No instead, does that allow you to progress to the interface? If so go to Internet Setup then click apply again and see if the internet works.
Message 17 of 33
Aspirant

Re: New XR1000 Router is a bust!

I can get to the interface.  When I get to the internet setup and hit apply I get a message that says: 192.168.1.1 says invalid MAC address.  I get this message on all options(default, computer mac, or use this MAC address).

Message 18 of 33
NetDuma Partner

Re: New XR1000 Router is a bust!

If you have a look at the MAC address on the sticker on the router and enter that in does that work?
Message 19 of 33
Aspirant

Re: New XR1000 Router is a bust!

I did try changing it. It was 1 digit different and did not make a difference.
Message 20 of 33
NetDuma Partner

Re: New XR1000 Router is a bust!

Could you take a screenshot of the whole page w/ the error if possible please?
Message 21 of 33
Aspirant

Re: New XR1000 Router is a bust!

 
Message 22 of 33
NetDuma Partner

Re: New XR1000 Router is a bust!

What MAC address does the ISP router show, is it a different one?
Message 23 of 33
Aspirant

Re: New XR1000 Router is a bust!

I have a fiber service. It is a modem only. Calix gigapoint 803g.
Message 24 of 33
Aspirant

Re: New XR1000 Router is a bust!

I did try Microsoft edge and I didn't get the invalid mac address, but it loads these screens
Message 25 of 33
Discussion stats
  • 32 replies
  • 2027 views
  • 1 kudo
  • 10 in conversation
Announcements