Reply

Ping heatmap not working (not showing anything on the map)

UBTVVENTY
Aspirant

Ping heatmap not working (not showing anything on the map)

The issue persist with any game servers i choose to ping. I tried last 3 firmwares and the all have the same problem.xr500.jpg

Model: XR500|Nighthawk Pro Gaming Router
Message 1 of 14

Accepted Solutions
Netduma-Fraser
NetDuma Partner

Re: Ping heatmap not working (not showing anything on the map)

What web browser/device are you using to access the router?

View solution in original post

Message 10 of 14

All Replies
UBTVVENTY
Aspirant

Re: Ping heatmap not working (not showing anything on the map)

xr500.png

Message 2 of 14
Netduma-Fraser
NetDuma Partner

Re: Ping heatmap not working (not showing anything on the map)

Did you do a factory reset after the update? What is the modem/router the XR is connected to?
Message 3 of 14
UBTVVENTY
Aspirant

Re: Ping heatmap not working (not showing anything on the map)

Yes i did a factory reset and nothing changed. Modem/router is Huawei HG8245Q2.

 

Message 4 of 14
Netduma-Fraser
NetDuma Partner

Re: Ping heatmap not working (not showing anything on the map)

Put the XR WAN IP from the System Information page into the DMZ function on the Huawei. Then test to see if it works.
Message 5 of 14
UBTVVENTY
Aspirant

Re: Ping heatmap not working (not showing anything on the map)

I put my xr on static ip and enabled dmz already. Also tried disabling firewall on huawei device.

Message 6 of 14
Netduma-Fraser
NetDuma Partner

Re: Ping heatmap not working (not showing anything on the map)

Re-sync the cloud in the Heatmap menu then see if you can ping
Message 7 of 14
UBTVVENTY
Aspirant

Re: Ping heatmap not working (not showing anything on the map)

No reaction. I can resync but the the map stays frozen.

Message 8 of 14
UBTVVENTY
Aspirant

Re: Ping heatmap not working (not showing anything on the map)

When i press schedule it says script error, maybe thats a clue? Hope it helps.

Message 9 of 14
Netduma-Fraser
NetDuma Partner

Re: Ping heatmap not working (not showing anything on the map)

What web browser/device are you using to access the router?

View solution in original post

Message 10 of 14
UBTVVENTY
Aspirant

Re: Ping heatmap not working (not showing anything on the map)

Mozzila firefox.

Message 11 of 14
Netduma-Fraser
NetDuma Partner

Re: Ping heatmap not working (not showing anything on the map)

Does Connection Benchmark complete a test successfully? Do you have an Adblocker on the web browser? Are you accessing the interface using HTTP or HTTPS?
Message 12 of 14
UBTVVENTY
Aspirant

Re: Ping heatmap not working (not showing anything on the map)

I ended up trying a few more browsers and different settings on and off. Whaty worked for me was turning off protection on google chrome and then dumaOS started working faster and the heatmap is now on and working fine.

Message 13 of 14
Netduma-Liam
NetDuma Partner

Re: Ping heatmap not working (not showing anything on the map)

OK that's good to hear, thank you for sharing what worked!

Let us know if you have any further questions.

Message 14 of 14
Discussion stats
  • 13 replies
  • 282 views
  • 1 kudo
  • 3 in conversation
Announcements