Reply

ipv6 issue

stephenmillar18
Aspirant

ipv6 issue

Hi guys i just installed the xr500 dumaos3.0 beta and i must say i'm very impressed. The issue i have is that i still can't auto detect ipv6, I'm with sky broadband. My asus rog rapture auto detects and it's on native so i don't know what's up with it.  Could someone give me a few pointers as i'm not too good with this?  Thanks

Model: XR500|Nighthawk Pro Gaming Router
Message 1 of 17

Accepted Solutions
bryer84
Apprentice

Re: ipv6 issue

Only way I got IPv6 to work on my network was to disable QoS. Reboot the router, turn it back on and voila perfect IPv6 since.

It's not a Xbox specific issue it's buggy IPv6 enablement and management from what I can see in the logs.

View solution in original post

Message 7 of 17

All Replies
Netduma-Fraser
NetDuma Partner

Re: ipv6 issue

Have a look on the Asus at the settings it populated for IPv6 and then enter those into the IPv6 settings on the XR.
Message 2 of 17
stephenmillar18
Aspirant

Re: ipv6 issue

Hi thanks for the reply, I tried that at first but it was'nt written like a normal ip address was much longer with with letters in it. After a factory resset and trying auto again i've managed to get the settings 6to4 tunnel buti when i connect my xbox it's still saying ipv4,I tried an ipv6 test on my phone and it's showing a an address. Have you any idea why it's not working on my xbox? . I put ipv6 filtering to open and Nat filtering to open as i seen fraser telling someone to try that but still nothing. Hope this makes sense. Thanks in advance

Message 3 of 17
Netduma-Fraser
NetDuma Partner

Re: ipv6 issue

Try switching IP Address Assignment to Use DHCP Server in IPv6 settings instead and then apply and see if the Xbox gets the IPv6 address.
Message 4 of 17
stephenmillar18
Aspirant

Re: ipv6 issue

Just tried that there.Still on ipv4

Message 5 of 17
Netduma-Fraser
NetDuma Partner

Re: ipv6 issue

Hard turn off the console and then remove it from the Geo-Filter and then boot it up again. If that doesn't work then I think it is an Xbox specific issue.
Message 6 of 17
bryer84
Apprentice

Re: ipv6 issue

Only way I got IPv6 to work on my network was to disable QoS. Reboot the router, turn it back on and voila perfect IPv6 since.

It's not a Xbox specific issue it's buggy IPv6 enablement and management from what I can see in the logs.

View solution in original post

Message 7 of 17
Netduma-Fraser
NetDuma Partner

Re: ipv6 issue

Were you able to turn QoS on after that and it continued to work?
Message 8 of 17
bryer84
Apprentice

Re: ipv6 issue

Yes as stated in my post. Turned it off, rebooted the router, IPv6 allocated, then reenabled QoS and all ok.
Message 9 of 17
Netduma-Fraser
NetDuma Partner

Re: ipv6 issue

Okay thank you, I'll make a ticket.
Message 10 of 17
stephenmillar18
Aspirant

Re: ipv6 issue

Performed a factory reset and now routers bricked  rapp wont load.

Message 11 of 17
Netduma-Fraser
NetDuma Partner

Re: ipv6 issue

@stephenmillar18 you will need to use TFTP to re-upload the existing firmware or the non beta firmware and then it should all be fine. However, if you're getting that error then it won't be bricked https://kb.netgear.com/000059634/How-to-upload-firmware-to-a-NETGEAR-router-using-Windows-TFTP
Message 12 of 17
dmar613
Star

Re: ipv6 issue

Hello, I finally got the ipv6 function to work with black desert online, xbox one x. Disabling the QoS and rebooting a few devices seemed to do the trick. (I re enabled the QoS, and it seems to work properly for the time being). Thank you.

Model: XR500|Nighthawk Pro Gaming Router
Message 13 of 17
dmar613
Star

Re: ipv6 issue

So my game had disconnected later in the day today, did the same issue where the internet works but would not let me connect to the game server. Had to disable the QoS reboot the router a few times and it eventually worked again after a few tries. Weird thing is that upon resetting the router the QoS would re-enable  itself without me having to uncheck the disable QoS option.

Message 14 of 17
Netduma-Fraser
NetDuma Partner

Re: ipv6 issue

Thank you for the extra information, the team are aware so they will look into it.
Message 15 of 17
RamboJoe
Tutor

Re: ipv6 issue

the only way I got IPV6 to work for me is to have QoS disabled. I tried the solution above but after the reboot when I re enable Qos, ipv6 it stops working.
Message 16 of 17
dmar613
Star

Re: ipv6 issue

I just ended up disabling ipv6 entirely again, causing too many quirks and ended up becoming a headache to deal with. Hope you all are able to get it sorted out for the next firmware.

Model: XR500|Nighthawk Pro Gaming Router
Message 17 of 17
Discussion stats
  • 16 replies
  • 2464 views
  • 4 kudos
  • 5 in conversation
Announcements