× Introducing the Orbi 970 Series Mesh System with WiFi 7 technology. For more information visit the NETGEAR Press Room.
Orbi WiFi 7 RBE973

5G WIFI - Completely gone?

Phaino
Star

5G WIFI - Completely gone?

Help?

 

So I've been having nothing but issues with the XR-1000...

 

Constant wifi drops from all my devices, and now I woke up to the 5G WIFI being completely gone. All my 5G devices are gone, and I can't find 5G anywhere.

 

I've done MANY reboots and turned on and off the 5G WIFI, changed channels, anything I can think of, except resetting the entire device and having to redo my entire network. - and it's nowhere to be found.

Message 1 of 8
Netduma-Fraser
NetDuma Partner

Re: 5G WIFI - Completely gone?

Please try this:

While connected via ethernet, disable WiFi radios entirely from the Advanced WiFi settings, reboot the router from the interface, wait 2 minutes, access, enable WiFi radios, apply, reboot from the interface, wait 2 minutes then see if they appear and if it's more stable from then on.
Message 2 of 8
Phaino
Star

Re: 5G WIFI - Completely gone?

Nope - didn't work. I even reset the entire router.

 

I'm just sending the router back. It's been extremely frustrating. I am coming from the X10 and the X10 is like leagues ahead of this router when it comes to stability and overall strength. Pretty disappointing.

 

Thanks for the help.

Message 3 of 8
Netduma-Fraser
NetDuma Partner

Re: 5G WIFI - Completely gone?

Sorry to hear that, I'm sure we could get it resolved, the factory reset would likely work
Message 4 of 8
Phaino
Star

Re: 5G WIFI - Completely gone?

I did the factory reset.

Did not work. I’ve got 25 devices and I’m tired of redoing them for something like 5G, that should easily work especially when it did at one point.
Message 5 of 8
Netduma-Fraser
NetDuma Partner

Re: 5G WIFI - Completely gone?

Just to double check, do you have Smart Connect enabled?
Message 6 of 8
Phaino
Star

Re: 5G WIFI - Completely gone?

No. It’s been fine for weeks. Just stopped working and I can’t get it back.
Message 7 of 8
Netduma-Fraser
NetDuma Partner

Re: 5G WIFI - Completely gone?

I'd suggest reupgrading the firmware using the TFTP method, this bypasses the boot process and any issues there - given it doesn't get resolved after a reboot or reset this could be why. Then once done do a factory reset for the freshest install possible: https://kb.netgear.com/000059634/How-to-upload-firmware-to-a-NETGEAR-router-using-Windows-TFTP
Message 8 of 8
Discussion stats
  • 7 replies
  • 1082 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7