Reply
Highlighted
Tutor

Anti-Bufferbloat not working on upload speed

Hello.

 

I have a problem with the anti-bufferbloat. It does not limit the upload speed when I am playing a game even though it is working perfectly on limiting the download speed. I have searched for this problem and saw many posts regarding it and it was acknowledged as a bug and that it will be fixed with version 3.0. I have just updated to 3.0 and the problem still persists which sucks because anti-bufferbloat is basically the reason I bought the router. My cousin has the same router, ISP and download/upload speed as me and his is working completely fine. Any idea on how to fix this problem?

 

Thanks

Model: XR500|Nighthawk Pro Gaming Router
Message 1 of 3

Accepted Solutions
Highlighted
NetDuma Partner

Re: Anti-Bufferbloat not working on upload speed

Please post about this in the beta section and let us know what your connection type is e.g. using IPv6, VLAN, PPPoE, DHCP identifiers

View solution in original post

Message 2 of 3

All Replies
Highlighted
NetDuma Partner

Re: Anti-Bufferbloat not working on upload speed

Please post about this in the beta section and let us know what your connection type is e.g. using IPv6, VLAN, PPPoE, DHCP identifiers

View solution in original post

Message 2 of 3
Highlighted
Tutor

Re: Anti-Bufferbloat not working on upload speed

I did a factory reset after updating to 3.0 and now it works perfectly! Very good update. Thanks

Message 3 of 3
Discussion stats
  • 2 replies
  • 131 views
  • 1 kudo
  • 2 in conversation
Announcements