Discussion stats
  • 4 replies
  • 947 views
  • 2 kudos
  • 3 in conversation
Announcements

Top Contributors
Reply
Highlighted
Apprentice

Brand new XR500 reboots randomly

I'm upgrading from an old apple airport to something more modern with bells and whistles. Got the XR500 today and set it up. All of my problems with latency are gone. The QoS and prioritization stuff is fantastic. However...

 

The router seems to rebooting randomly. 

OPened the box, it updated the firmware and i set it up. 

Firmware Version V2.3.2.40

 

I'm using about 60-70mbps up/down. 

It doesn't feel warm at all. 

 

It was fine for about the first 45 minutes. Then it's rebooted 3 times in 15 minutes. And now i've gone another 30 minutes with no reboots. I don't see anything in the logs that jump out at me. But what do I know?? I'm not the geek I once was. 

 

Only about 15 devices online. Much of it hardwired. only the phones and tablets are wireless. 

 

I called netgear support since it's new. He logged a ticket and said a senior tech would have to help me tomorrow. Since apparently they don't offer 24/7 support for their higher end models. That is super annoying. But fortunatly once it's up an running I won't have to call them again. 

 

Thoughts on why it keeps rebooting? 

Model: XR500|Nighthawk Pro Gaming Router
Message 1 of 5
Highlighted
NetDuma Partner

Re: Brand new XR500 reboots randomly

That's very strange. Could you try this hotfix firmware? https://forum.netduma.com/topic/28523-new-xr500-hotfix-firmware-for-drop-outs/

Message 2 of 5
Highlighted
Apprentice

Re: Brand new XR500 reboots randomly

That did not fix the problem. 

 

I did eventually talk to netgear. They walked me through installing the latest firmware manually and performing a factory reset. That also did not solve the problem. 

 

So i'm returning it as a defective unit and gonna try a new one. <fingers crossed>

Message 3 of 5
Highlighted
Apprentice

Re: Brand new XR500 reboots randomly

Replacement unit works just fine. Must have just been a bad one.
Message 4 of 5
Highlighted
Guru

Re: Brand new XR500 reboots randomly

What is the Mfr and model# of the ISP modem the NG router is connected too?

 

Any Wifi Neighbors near by? If so, how many?


@vrspectre wrote:

I'm upgrading from an old apple airport to something more modern with bells and whistles. Got the XR500 today and set it up. All of my problems with latency are gone. The QoS and prioritization stuff is fantastic. However...

 

The router seems to rebooting randomly. 

OPened the box, it updated the firmware and i set it up. 

Firmware Version V2.3.2.40

 

I'm using about 60-70mbps up/down. 

It doesn't feel warm at all. 

 

It was fine for about the first 45 minutes. Then it's rebooted 3 times in 15 minutes. And now i've gone another 30 minutes with no reboots. I don't see anything in the logs that jump out at me. But what do I know?? I'm not the geek I once was. 

 

Only about 15 devices online. Much of it hardwired. only the phones and tablets are wireless. 

 

I called netgear support since it's new. He logged a ticket and said a senior tech would have to help me tomorrow. Since apparently they don't offer 24/7 support for their higher end models. That is super annoying. But fortunatly once it's up an running I won't have to call them again. 

 

Thoughts on why it keeps rebooting? 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 5 of 5