Reply

Re: Can’t connect to Internet with XR500

Koorsknight
Luminary

Can’t connect to Internet with XR500

So I just moved into my new apartment and had Fios TV/Internet setup before I moved in. I opted out of renting/buying their router since they really aren’t the greatest and wanted to use my own. I decided to buy a new XR500 to use Fios to maximize the gigabit Internet they offer. So now I’m trying to setup everything since I’ve settled in and I’m having issues connecting to the internet. My ONT box had an Ethernet cable coming out and coax going to it. Plugged the Ethernet WAN into the router and didn’t work. I’ve tried resetting both the ONT box and router multiple times and nothing works. I attempted to release the DCHP while connected directly to the ONT and that didn’t work either nor does it on the router. Really stumped right now since I had to convince my SO this was a smarter choice to get the router. Note: the ONT was already installed I’m assuming previous renters had Verizon.
Message 1 of 6
FURRYe38
Guru

Re: Can’t connect to Internet with XR500

Try a factory reset and walk thru the setup wizard for the XR router using a wire connected PC and a web browser. See if the XR will connect to the ONT. 

Has the ONT been powered OFF then back ON as well before setting up the XR router? 

What is the Mfr and model# of the ISP ONT the NG router is connected too? 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 2 of 6
Hate
Luminary

Re: Can’t connect to Internet with XR500

The XR500 has some issue where you need to use a different MAC address initially when connecting to your Modem.

 

How I fixed it, was unplugging the modem, before you plug in the XR500 to it (via WAN port), then boot the Modem and all should work.

 

IF you plug it the XR500 directly into the modem (without unplugging), I had to spoof/change the Mac address to my old router...

Message 3 of 6
FURRYe38
Guru

Re: Can’t connect to Internet with XR500

Any progress on this? 


@Koorsknight wrote:
So I just moved into my new apartment and had Fios TV/Internet setup before I moved in. I opted out of renting/buying their router since they really aren’t the greatest and wanted to use my own. I decided to buy a new XR500 to use Fios to maximize the gigabit Internet they offer. So now I’m trying to setup everything since I’ve settled in and I’m having issues connecting to the internet. My ONT box had an Ethernet cable coming out and coax going to it. Plugged the Ethernet WAN into the router and didn’t work. I’ve tried resetting both the ONT box and router multiple times and nothing works. I attempted to release the DCHP while connected directly to the ONT and that didn’t work either nor does it on the router. Really stumped right now since I had to convince my SO this was a smarter choice to get the router. Note: the ONT was already installed I’m assuming previous renters had Verizon.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 4 of 6
Koorsknight
Luminary

Re: Can’t connect to Internet with XR500

Still no luck with anything. I didn’t have much time to mess around with it since I’ve had to work late. I attached the picture of the model number and all. Going to try calling Verizon again to see if there is any issue on their end
Message 5 of 6
FURRYe38
Guru

Re: Can’t connect to Internet with XR500

Ok, keep us posted. Ya, no model # information on that FIOS sticker. There nothing on the front top or bottom markings for model#? 


@Koorsknight wrote:
Still no luck with anything. I didn’t have much time to mess around with it since I’ve had to work late. I attached the picture of the model number and all. Going to try calling Verizon again to see if there is any issue on their end

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 6 of 6
Discussion stats
  • 5 replies
  • 6865 views
  • 3 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E