Reply

DumaOS not loaded yet!

zenom
Aspirant

DumaOS not loaded yet!

When I first configured the router, the DumaOS url would load, now it does not load at all. I can get to /adv_index.html for the old netgear config, but the DumaOS stuff is not loading. I have tried rebooting and re-installing the latest firmware to no avail. Any ideas?  The message is

 

DumaOS not loaded yet!

Don't worry we will redirect you shortly.

 

It just sits there and never updates.

Model: XR500| Nighthawk Pro Gaming Router
Message 1 of 8
Netduma-Fraser
NetDuma Partner

Re: DumaOS not loaded yet!

Is this showing on a white screen? What occurred to get you to that point? If you do a factory reset that will resolve the issue.
Message 2 of 8
zenom
Aspirant

Re: DumaOS not loaded yet!

It just started happening, I haven't done a factory reset yet, but yes, its a white screen.

Message 3 of 8
Netduma-Fraser
NetDuma Partner

Re: DumaOS not loaded yet!

Was there any setting you changed prior to this?
Message 4 of 8
zenom
Aspirant

Re: DumaOS not loaded yet!

I had not touched the router in weeks, then all of a sudden, it started happening.

Message 5 of 8
Netduma-Fraser
NetDuma Partner

Re: DumaOS not loaded yet!

Okay well factory reset to fix it and then let us know if you notice it happen again and if there was anything that happened beforehand please
Message 6 of 8
BIG_DOG
Luminary

Re: DumaOS not loaded yet!

Hi.

 

Before you do a factory reset you could try deleting your browser cache and if that fails then do the reset!

Message 7 of 8
JasonN
NETGEAR Employee Retired

Re: DumaOS not loaded yet!

Hi zenom,

I wanted to check in and see if your issue has been resolved.

Please let us know. :]

 

 

- Jason N

Message 8 of 8
Discussion stats
  • 7 replies
  • 3301 views
  • 1 kudo
  • 4 in conversation
Announcements

Orbi WiFi 6E