Reply

Re: Ethernet randomly disconnects for a few seconds

Netduma-Fraser
NetDuma Partner

Re: Ethernet randomly disconnects for a few seconds

You're getting some weird login attempts from foreign IP addresses and it did occur around the time the connection regained itself. What is your physical setup? I would recommend also disabling respond to ping in WAN settings.
Message 26 of 40
zmon
Guide

Re: Ethernet randomly disconnects for a few seconds

[LAN access from remote] from 80.82.64.229:42596 to 192.168.1.2:18724, Wednesday, January 29, 2020 18:30:09
[LAN access from remote] from 194.61.24.149:42498 to 192.168.1.2:3977, Wednesday, January 29, 2020 18:30:03
[LAN access from remote] from 185.156.73.54:54504 to 192.168.1.2:2658, Wednesday, January 29, 2020 18:29:18
[DumaOS] DHCP lease change., Wednesday, January 29, 2020 18:29:03
[DumaOS] DHCP new event., Wednesday, January 29, 2020 18:29:03
[DHCP IP: 192.168.1.7] to MAC address f0:c3:71:45:05:79, Wednesday, January 29, 2020 18:29:03
[DumaOS] DHCP lease change., Wednesday, January 29, 2020 18:29:02
[DumaOS] DHCP new event., Wednesday, January 29, 2020 18:29:02
[DHCP IP: 192.168.1.7] to MAC address f0:c3:71:45:05:79, Wednesday, January 29, 2020 18:29:02
[LAN access from remote] from 63.143.35.226:51359 to 192.168.1.2:80, Wednesday, January 29, 2020 18:28:48
[LAN access from remote] from 194.61.24.149:42216 to 192.168.1.2:3446, Wednesday, January 29, 2020 18:28:22
[LAN access from remote] from 185.156.73.54:54504 to 192.168.1.2:2614, Wednesday, January 29, 2020 18:27:50

here's a more recent one.

 

In the WAN area, I have disable port scan and ddos protection unchecked, respond to ping on internet port is unchecked, disable IGMP proxying is checked, NAT Filtering is open, and I have my DMZ on for my desktop since I was having some issues getting my NAT settings working right for a few games.

RBK50
Message 27 of 40
zmon
Guide

Re: Ethernet randomly disconnects for a few seconds

[DumaOS] DHCP lease change., Wednesday, January 29, 2020 18:39:01
[DumaOS] DHCP new event., Wednesday, January 29, 2020 18:39:01
[DHCP IP: 192.168.1.2] to MAC address , Wednesday, January 29, 2020 18:39:01
[DumaOS] Error parsing line in ARP table: 'fe80::d6ad:71ff:fe0c:1c19 dev brwan lladdr d4:ad:71:0c:1c:19 router STALE', Wednesday, January 29, 2020 18:38:51
[LAN access from remote] from 223.71.167.163:30807 to 192.168.1.2:50000, Wednesday, January 29, 2020 18:38:49
[Internet connected] IP address: 24.254.39.186, Wednesday, January 29, 2020 18:38:36
[UPnP set event: del_nat_rule] from source 192.168.1.2, Wednesday, January 29, 2020 18:38:28

and here's the newest one.

RBK50
Message 28 of 40
Netduma_Alex
NetDuma Partner

Re: Ethernet randomly disconnects for a few seconds

Well those settings all sound fine. I'm still confused about the remote access attempts. Is 192.168.1.2 your desktop? That's getting contacted a lot from outside.

It's not reccomended to put a computer into DMZ because it leaves it very vulerable to attack.

Message 29 of 40
zmon
Guide

Re: Ethernet randomly disconnects for a few seconds

Yeah, that's my desktop. I could turn it off and double check if my NAT settings are fine with it open.

 

Any other ideas though? Not sure what else to try, and I imagine you guys are still a while out for DumaOS 3.0 (and that's assuming there's a slim chance it fixes my issue with it)

RBK50
Message 30 of 40
Netduma-Fraser
NetDuma Partner

Re: Ethernet randomly disconnects for a few seconds

Definitely take your PC out of the DMZ, with NAT Filtering Open you shouldn't have any port/NAT issues. Having them both enabled may have created conflicts that caused devices not to receive the correct packets so it may appear as a disconnection. I would suggest you also tick IGMP Proxying as it may get rid of those LAN access attempts.
Message 31 of 40
zmon
Guide

Re: Ethernet randomly disconnects for a few seconds

[DumaOS] DHCP lease change., Thursday, January 30, 2020 12:55:46
[DumaOS] DHCP new event., Thursday, January 30, 2020 12:55:46
[DHCP IP: 192.168.1.2] to MAC address , Thursday, January 30, 2020 12:55:46
[DumaOS] Error parsing line in ARP table: 'fe80::d6ad:71ff:fe0c:1c19 dev brwan lladdr d4:ad:71:0c:1c:19 router STALE', Thursday, January 30, 2020 12:55:36
[Internet connected] IP address: 24.254.39.186, Thursday, January 30, 2020 12:55:21
[admin login] from source 192.168.1.2, Thursday, January 30, 2020 12:53:01
[admin login] from source 192.168.1.2, Thursday, January 30, 2020 12:43:24
[admin login] from source 192.168.1.2, Thursday, January 30, 2020 12:41:47
[admin login] from source 192.168.1.2, Thursday, January 30, 2020 12:41:47
[admin login] from source 192.168.1.2, Thursday, January 30, 2020 12:41:47
[admin login] from source 192.168.1.2, Thursday, January 30, 2020 12:41:46
[DoS Attack: ACK Scan] from source: 54.226.98.156, port 443, Thursday, January 30, 2020 12:34:36
[DoS Attack: ACK Scan] from source: 54.226.98.156, port 443, Thursday, January 30, 2020 12:34:21

Did as suggested, still drops on renewal. Going to let the router get my DNS servers from the ISP and see if that makes a difference instead of using 1.1.1.1

RBK50
Message 32 of 40
Netduma-Fraser
NetDuma Partner

Re: Ethernet randomly disconnects for a few seconds

Let us know, if that doesn't work and static doesn't work then it may be worth creating a ticket with Netgear and seeing if they have any other suggestions.
Message 33 of 40
zmon
Guide

Re: Ethernet randomly disconnects for a few seconds

Yeah, still disconnects unfortunately. Is that error parsing line of any significance at all?

 

As for Netgear, unfortunately, I only have the warranty itself left on the router according to my support page, no email, chat, or phone support is available. Don't know if they'd even offer to exchange it since I never uploaded the receipt, and don't have it anymore either.

 

Can't really think about nothing else in the router settings itself. I could always try factory resetting the SB8200, but it's not like I can configure anything on that anyways.

RBK50
Message 34 of 40
Netduma-Fraser
NetDuma Partner

Re: Ethernet randomly disconnects for a few seconds

No, it can happen sometimes but not usually an indicator of disconnections. A reset wouldn't hurt, it could help if they're not syncing properly together. If that doesn't work I'd suggest downgrading to a previous firmware and see if it still occurs.
Message 35 of 40
zmon
Guide

Re: Ethernet randomly disconnects for a few seconds

Yeah, same thing after resetting the modem. I'll report back and see if .40 does it.

RBK50
Message 36 of 40
zmon
Guide

Re: Ethernet randomly disconnects for a few seconds

So, interestingly enough, .40 isn't doing it so far. Going to see how it goes for the next few hours though. Curious what may have changed between the two versions to do that.

 

At the very least, if it stays working, I may return the RAX since I'm having different issues with that now.

RBK50
Message 37 of 40
Netduma-Fraser
NetDuma Partner

Re: Ethernet randomly disconnects for a few seconds

Yeah keep us updated, it might appear okay for the moment but time will be the true test. Nothing that I know of would have caused that between the versions but with each new firmware there is always a possibility it doesn't work in various scenarios. Not every setup that people have can be tested as there are almost infinite variations. Even the next firmware to come out may work fine for you and it's just .56. It's very hard to narrow down issues that aren't on every version.
Message 38 of 40
zmon
Guide

Re: Ethernet randomly disconnects for a few seconds

So, for the time being, we're going on nearly 48 hours with no drop. At the very least, whenever DumaOS 3.0 comes out, I have a firmware to roll back to just in case it happens there as well.

RBK50
Message 39 of 40
Netduma-Fraser
NetDuma Partner

Re: Ethernet randomly disconnects for a few seconds

Glad to hear that, do let us know if it happens again. We're sure you'll love 3.0, I definitely think it's worth the wait.

Message 40 of 40
Discussion stats
  • 39 replies
  • 7641 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E