Reply

Re: Geo filter issue on XR500

Mark9816
Apprentice

Geo filter issue on XR500

I cant get the router to select an allowed server any more when I pick one it just sits there and will not show the servers and then it just picks its own when a game starts even know I had one set if I can get one to select and start. Plus it keeps picking denied servers for my games as well even know I have a set ping and a set geo filter radius with auto ping off. All of this stuff has started after we got the new firmware after the failed firmware that would not let us in to the router dash board. Any ideas??

Model: XR500|Nighthawk Pro Gaming Router
Message 1 of 28

Accepted Solutions
Netduma-Fraser
NetDuma Partner

Re: Geo filter issue on XR500

Type DIR and press enter, that will show you what the available folders are where you are - sort of like a simplistic view of the file manager. So then change directories by typing cd and then the name. So I'll give you an example:
You open command prompt and it starts with:
C:\Users\Mark9816> DIR
Results come back as
Folder 1
Folder 2 etc
You know Desktop is located in Folder 2 so type
cd Folder 2
cd desktop

Then continue with the instructions.

View solution in original post

Message 27 of 28

All Replies
Netduma-Fraser
NetDuma Partner

Re: Geo filter issue on XR500

Could you provide a screenshot of what you're seeing on the map when you're in a game please?
Message 2 of 28
Mark9816
Apprentice

Re: Geo filter issue on XR500

Here is the pick while in a game.Screenshot (17).png

Message 3 of 28
Mark9816
Apprentice

Re: Geo filter issue on XR500

Here is a mucj better pick of what I am talking about. This one shows my denied server being allowed to with auto ping off.Screenshot (18).png

Message 4 of 28
Netduma-Fraser
NetDuma Partner

Re: Geo filter issue on XR500

Could you upload to Imgur please and post the links here as I can't see them until they've been moderated.
Message 5 of 28
Mark9816
Apprentice

Re: Geo filter issue on XR500

I dont know what a imager is sorry I uploaded to the img thing on this page?? Plus one other thing that you will see in the photos once I can get you one is the fact that the map no matter if auto ping is on or not the maps empety no matter what game I play it used to show people and servers and stuff all over and now there's little to nothing on the Geo map.After the game started.png

 

with game loading.png

 

Message 6 of 28
Netduma-Fraser
NetDuma Partner

Re: Geo filter issue on XR500

I meant imgur.com which is a photo upload site but no worries I'll wait for them to be moderated.

To help with that turn off the console completely - not in instant on/standby modes and remove the device from the Geo-Filter. Flush the cloud in the Geo-Filter Map options, wait two minutes then re-add the Device to the Geo-Filter. Setup the radius etc that you want and then turn on the console/search and you should see icons on the map again.
Message 7 of 28
Mark9816
Apprentice

Re: Geo filter issue on XR500

I will try this I did do a factory reset and it did nothing. 

Message 8 of 28
Mark9816
Apprentice

Re: Geo filter issue on XR500

Ill see what happens now and let you know.

Message 9 of 28
Mark9816
Apprentice

Re: Geo filter issue on XR500

I did as you asked me to and at least this time with auto ping on it did grab a allowed server insted of a not allowed one like it dose with auto ping off even if I select the server to go to but as this photo shows the maps empety.Auto ping on and after doing as asked to do the maps empety.png

Message 10 of 28
Netduma-Fraser
NetDuma Partner

Re: Geo filter issue on XR500

I'll have to wait for the pictures to be moderated which could take some hours before I can advise further unless you can upload to imgur.com and post the link here.
Message 11 of 28
Mark9816
Apprentice

Re: Geo filter issue on XR500

No rush I was just trying to figure this out. I pre orderd the NetDuna R2 because this XR500 has had one issue after another from day one for me. Like when support could not find out why the router would not give me internet if my PC was allready on when I started the router but that quit after doing a iauto nternet set up again on it.  Thanks for all the help..

Message 12 of 28
Netduma-Fraser
NetDuma Partner

Re: Geo filter issue on XR500

Well thanks for the support on the R2! I'll keep checking the topic periodically and will reply back when I can see the pictures and have more advice.
Message 13 of 28
Netduma-Fraser
NetDuma Partner

Re: Geo filter issue on XR500

Just to let you know, I've come to the end of my shift now and the pictures still haven't been moderated. They should be by the time I next come on so if you could just reply back when you can that will make the post unread for me and I can take a look. Take care!
Message 14 of 28
Mark9816
Apprentice

Re: Geo filter issue on XR500

I have also come across another issue for you. I started a game with the auto ping on and a server close to me came up I took the auto ping off to click on the server to see what the ping was as the box below the map showed just a spinning wheel. And its just like when I click on a saved allowed server some times  I still get a spinning wheel and nothing comes up to be able to allow or denie it this happens a lot.  In any case here is a photo of what I mean.another issue  I have come across.png

Message 15 of 28
Netduma-Fraser
NetDuma Partner

Re: Geo filter issue on XR500

Okay so the servers are being caught by Ping Assist which seems to be overriding so would suggest you put that to 0 (when the game is completely off) and then it should adhere to your radius more. Also please try using Firefox rather than Edge please.
Message 16 of 28
Mark9816
Apprentice

Re: Geo filter issue on XR500

Thank you for the info I will give this a try..

Message 17 of 28
Mark9816
Apprentice

Re: Geo filter issue on XR500

I set the ping to 0 as you stated to do and I get nothing at all on the map for the games GTA, RDR 2 , WWZ I only get one game to bring up a server and its in my state even and that games Star wars Batilefiled 2 other wise no other game will bring up any thing on the map. Any idea why?? The good news is the new R2 router will be here in 3 days and I cant wait..

Message 18 of 28
Netduma-Fraser
NetDuma Partner

Re: Geo filter issue on XR500

Could you take a screenshot of the top of the Geo-Filter page please and I can further advise. Thanks for the support with the R2!

Message 19 of 28
Mark9816
Apprentice

Re: Geo filter issue on XR500

Here is the pick from the top of the page as asked for.top of page.png

Message 20 of 28
Mark9816
Apprentice

Re: Geo filter issue on XR500

One other thing for you if I select a allowed server and it dose show in the box some time below the map it will not show the server on the map it used to see it here is the pick provieded. Question should I try and do a reinstll the the firm ware all this stuff started after the last firmware was update my be some thing did not in put right I do have it set to auto since the fix was put in for the firm ware that locked us out of the dash board?After selecting a allowed server uper map will not show it even.png

Message 21 of 28
Netduma-Fraser
NetDuma Partner

Re: Geo filter issue on XR500

Thanks, have to wait for the pictures to be moderated again. You could certainly try downgrading and see if you see the same issues there.
Message 22 of 28
Mark9816
Apprentice

Re: Geo filter issue on XR500

You wouldent happen to know what firmware the XR500 had before the relase of the firm ware that stopped every one from loging in to the gameing dash board was because at that time the router worked great.

Message 23 of 28
Netduma-Fraser
NetDuma Partner

Re: Geo filter issue on XR500

I'm not aware of a firmware that prevents access to the interface at all. I would recommend you install the latest firmware via TFTP and then perform a factory reset which should make it run smoothly.
TFTP: https://kb.netgear.com/000059634/How-to-upload-firmware-to-a-NETGEAR-router-using-Windows-TFTP?_ga=2...
Firmware: https://kb.netgear.com/000061157/XR500-Firmware-Version-2-3-2-56

Message 24 of 28
Mark9816
Apprentice

Re: Geo filter issue on XR500

I do have the latest firmware on here that I know of Ill do as you stated to do. In any case there was a firm ware a while back that auto installed and then no one was able to get in and Netgear support at that time sent us a link to roll back the firm ware. I just cant remember what firm where was on here before that. Ill let you know what happens after I do this,, Thanks for the help.

Message 25 of 28
Top Contributors
Discussion stats
  • 27 replies
  • 2809 views
  • 3 kudos
  • 2 in conversation
Announcements