Reply
Highlighted
Aspirant

I Have Hybrid VPN Set, But It Doesnt Work

I have a hybrid VPN set and also an account on pure*pn. According to settings on my Nighthawk Pro i'm connected to VPN.

After this i add my PS4 to VPN traffic.

When i do this and i test my ip address, it's still my old one.

1.  Why doesn't my PS4 get a new IP address?

Also there is a problem that my PS4 can download max 9 mbps and upload 333 kbps with this setup. With my setup it should be 90/90 mbps. 

2. What could be causing this problem?

Model: XR500|Nighthawk Pro Gaming Router
Message 1 of 2

Accepted Solutions
Highlighted
NetDuma Partner

Re: I Have Hybrid VPN Set, But It Doesnt Work

Well I know that Hybrid-VPN can produce slower speeds than your bandwidth would usually support. This is a combination of the fact that VPNs are just slower than a normal connection, and the fact that Hybrid-VPN cannot use the same amount of processing power that a desktop equivalent piece of software would be able to use.

 

As for why it is still showing your IP address... Did you forward ALL traffic, as in all ports TCP/UDP to the VPN?

View solution in original post

Message 2 of 2

All Replies
Highlighted
NetDuma Partner

Re: I Have Hybrid VPN Set, But It Doesnt Work

Well I know that Hybrid-VPN can produce slower speeds than your bandwidth would usually support. This is a combination of the fact that VPNs are just slower than a normal connection, and the fact that Hybrid-VPN cannot use the same amount of processing power that a desktop equivalent piece of software would be able to use.

 

As for why it is still showing your IP address... Did you forward ALL traffic, as in all ports TCP/UDP to the VPN?

View solution in original post

Message 2 of 2
Discussion stats
  • 1 reply
  • 603 views
  • 0 kudos
  • 2 in conversation
Announcements