Reply

I wouldn't recommend NG to my worse enemy. lol

Netduma-Fraser
NetDuma Partner

Re: I wouldn't recommend NG to my worse enemy. lol

As above, I would see if Christian could help or create a support ticket if you can to see if they can replace it for you.
Message 26 of 45
TOOMUCHSAUCE
Apprentice

Re: I wouldn't recommend NG to my worse enemy. lol

I will try one final time with the 1.0.1.20 firmware using the detailed instrutions posted above. If not I will reach out for a replacement. Really tired of doing all this though. It's a huge pain to re-classify all of your devices and custom configurations. I also don't think it's a hardware issues since the R-apps work with the 1.0.1.08 firmware. 

 

BTW where is the official beta thread? Is there a link? 

Message 27 of 45
Netduma-Fraser
NetDuma Partner

Re: I wouldn't recommend NG to my worse enemy. lol

Totally understand your frustration, here are details on joining the beta: https://community.netgear.com/t5/Nighthawk-Pro-Gaming-Routers/XR700-Beta-Firmware/m-p/1760800#M11125
Message 28 of 45
Rick6922
Luminary

Re: I wouldn't recommend NG to my worse enemy. lol

I've tryed the beta's, none worked, I'm getting a new xr700 over nighted. I hope it works.

Model: XR700|Nighthawk Pro Gaming Router
Message 29 of 45
Rick6922
Luminary

Re: I wouldn't recommend NG to my worse enemy. lol

I think you're router and mine and a few others are lemon's. I've been having problems since the day I bought mine 11 months ago, hoping a new FW would fix it but only made it worse in so way. I finally contacted NG and there sending me another one. you should do the same, I just hope the new one works. lol

Model: XR700|Nighthawk Pro Gaming Router
Message 30 of 45
Rick6922
Luminary

Re: I wouldn't recommend NG to my worse enemy. lol

I started this topic, can I delete it ?

Model: XR700|Nighthawk Pro Gaming Router
Message 31 of 45
FURRYe38
Guru

Re: I wouldn't recommend NG to my worse enemy. lol

No. Why do you want to delete it? 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 32 of 45
Rick6922
Luminary

Re: I wouldn't recommend NG to my worse enemy. lol

just a little harsh.lol


@FURRYe38 wrote:

No. Why do you want to delete it? 


 

Model: CM1000|Ultra-High Speed Cable Modem—DOCSIS® 3.1 Ready, XR700|Nighthawk Pro Gaming Router
Message 33 of 45
FURRYe38
Guru

Re: I wouldn't recommend NG to my worse enemy. lol

Ya is kinda. People do post out of frustation sometimes and is understandable. Users need to post and post about the problem first and then let us help them try to figure out where the real problem is, before flying off the handle. Most cases the problem is solvable. 

 

Lessons Learned. Smiley Wink

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 34 of 45
Netduma-Fraser
NetDuma Partner

Re: I wouldn't recommend NG to my worse enemy. lol

Keep us posted Rick, hopefully the new one works as expected!
Message 35 of 45
mxa
Tutor
Tutor

Re: I wouldn't recommend NG to my worse enemy. lol

Paid 27 bucks to get my RMA unit overnighted to me. Set up the router... updated to latest firmware.. 40 mins later "This R-App is not loaded yet, please try again in a minute" . Mods need to understand this isnt a hardware issue OR browser issue, it does not occur on the oldest firmwares.Keep in mind the R-apps will work for a short period of time after a firmware restore then fail shortly after. I doubt I would get 3 bad units in a row. I appreciate the attempts to help here but this really needs to be escalated up, this isnt going to be solved by changing a few settings around. Mark this as a defect 

Message 36 of 45
FURRYe38
Guru

Re: I wouldn't recommend NG to my worse enemy. lol

Keep in touch with NG support and let them know. Might ask them for a refund on your RMA. I wish you had tried the router first before updateing FW. I believe we know know that there is a problem with the latest FW.


@mxa wrote:

Paid 27 bucks to get my RMA unit overnighted to me. Set up the router... updated to latest firmware.. 40 mins later "This R-App is not loaded yet, please try again in a minute" . Mods need to understand this isnt a hardware issue OR browser issue, it does not occur on the oldest firmwares.Keep in mind the R-apps will work for a short period of time after a firmware restore then fail shortly after. I doubt I would get 3 bad units in a row. I appreciate the attempts to help here but this really needs to be escalated up, this isnt going to be solved by changing a few settings around. Mark this as a defect 


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 37 of 45
Rick6922
Luminary

Re: I wouldn't recommend NG to my worse enemy. lol

I just got my new one that I had over nighted. cost 32 bucks,  I didnt let it update to the new FW just to see if it would run on older FW, my other one would not. it's been online for about 4 hours now working great so far. I'm using the same browser that it would crash and was laggy on before. it loads fast now like it should.

Model: XR700|Nighthawk Pro Gaming Router
Message 38 of 45
Netduma-Fraser
NetDuma Partner

Re: I wouldn't recommend NG to my worse enemy. lol

Sorry to hear that mxa, something we haven't tried before: On the System Information page on the R-App panel, click the 3 line icon and change the retry attempts from 3 to 5 please and then reboot the router and see if the error disappears.

Great to hear that Rick!
Message 39 of 45
TOOMUCHSAUCE
Apprentice

Re: I wouldn't recommend NG to my worse enemy. lol

Ok I tried the 1.0.1.20 firmware and it did not fix anything.

 

I was very meticulous taking the following steps:

1. Revert to factory defaults (via router console)

2. Updating firmware

3. Revert to factory defaults (via router console) 

4. Basic setup (via router console)

5. Reboot (via router console)

 

A few hours later I have the exact same issues that I reported via 1.0.1.10 release. Dashboard is missing lower left panel, geo-filter missing top panel, QoS missing bottom panel, device manager not working, network monitor not working, and hybrid pn no right panel. Tested with alternate browser, Opera, and tried setting the r-apps to timeout after 5 retries. Nothing changed. This is a software issue as the 1.0.1.08 firmware works fine. 


I will report in beta forum but very dissappointed. 

Message 40 of 45
Netduma-Fraser
NetDuma Partner

Re: I wouldn't recommend NG to my worse enemy. lol

That's really strange, not seen that before. I think it would be best to try for a replacement.
Just a last ditch attempt: Try in an incognito/private window and with no adblockers/extensions running.
Message 41 of 45
TOOMUCHSAUCE
Apprentice

Re: I wouldn't recommend NG to my worse enemy. lol

Thanks for the reply, especially on a Sunday. That said, others in this thread are having the SAME issue. The gentleman above has had the same issue with a replacement (still broke) and the other gentleman got a replacement but he is running older firmware (which i can do) in order for it to work. 

Message 42 of 45
Netduma-Fraser
NetDuma Partner

Re: I wouldn't recommend NG to my worse enemy. lol

I think they're all slightly different, R-Apps usually either load fully or not at all, having just a few panels missing from each is certainly unusual. We will continue looking into it and thank you for responding in the beta forum, we'll get it sorted.
Message 43 of 45
Rick6922
Luminary

Re: I wouldn't recommend NG to my worse enemy. lol

yeah, I bought this router 10 days short of a year ago.I think the xr700 just came out,  the FW it came shipped with wouldnt run the router, it would have 5ms. internet drops that would cause you to be kicked in online gamming. they updated a couple FW's that made the router stable but with every update it seemed the router got more bogged down and had more lag. then the r-apps started crashing , not loading at all , QoS crashing and all the settings changing were you had to reboot the router to change them back which the router would do  its self with the reboot. I got the new one, furry said he would update first to the new FW but I was interested in seeing if this one could run stable on the older FW. its been about 3 days now and no matter what browser I use the r-apps load super quick like they should. I might update the FW later down the road, but for now I'm happy and the router is doing what I bought it for. thank God. if you do get another and dont update the FW make sure you check [ I disagree to FW update ] in router settings or it will update on its own.

Model: XR700|Nighthawk Pro Gaming Router
Message 44 of 45
FURRYe38
Guru

Re: I wouldn't recommend NG to my worse enemy. lol

Thanks for letting us know. Glad the replancement router is working well and that you didn't update FW. Sometimes it's good to keep first version FW loaded. Smiley Wink


Enjoy Now. Smiley Wink


@Rick6922 wrote:

yeah, I bought this router 10 days short of a year ago.I think the xr700 just came out,  the FW it came shipped with wouldnt run the router, it would have 5ms. internet drops that would cause you to be kicked in online gamming. they updated a couple FW's that made the router stable but with every update it seemed the router got more bogged down and had more lag. then the r-apps started crashing , not loading at all , QoS crashing and all the settings changing were you had to reboot the router to change them back which the router would do  its self with the reboot. I got the new one, furry said he would update first to the new FW but I was interested in seeing if this one could run stable on the older FW. its been about 3 days now and no matter what browser I use the r-apps load super quick like they should. I might update the FW later down the road, but for now I'm happy and the router is doing what I bought it for. thank God. if you do get another and dont update the FW make sure you check [ I disagree to FW update ] in router settings or it will update on its own.


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 45 of 45
Top Contributors
Discussion stats
  • 44 replies
  • 2715 views
  • 4 kudos
  • 8 in conversation
Announcements

Orbi WiFi 6E