× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

IF I POWER ON MODEM BEFORE XR500 I GET NO INTERNET

TristanUzumaki
Aspirant

IF I POWER ON MODEM BEFORE XR500 I GET NO INTERNET

I cannot power on the modem and complete a normal power cycle before I plug in and turn on my new xr500 router. If I try to complete a normal power cycle as done with literally all routers I will have a 0.0.0.0 IP and no internet.

 

The only way to make the xr500 work is by turning it on before the modem. 

 

How can a new router that I bought in may 2020 have this issue connected with it.

 

For the most part the speeds are fantastic reaching 940 somtimes on a gigabit plan offered by Cox.

 

But I still have an itch to get the normal power cycle working correctly and wonder how this could be occurring on such a new router.

 

I looked at other "no internet" threads of which had others also claiming they had to turn on the xr500 router before the modem which turns the entire power cycling fundamentals on its head.

 

A part of me wonders if I'm not getting the full potential due to a failed normal power cycle.

 

Does anyone have any ideas?

Model: XR500|Nighthawk Pro Gaming Router
Message 1 of 10
Netduma-Fraser
NetDuma Partner

Re: IF I POWER ON MODEM BEFORE XR500 I GET NO INTERNET

I don't think that would cause you any issues, it's just not establishing a connection at that time for some reason. Are you using dynamic or static settings for Internet Setup?
Message 2 of 10
TristanUzumaki
Aspirant

Re: IF I POWER ON MODEM BEFORE XR500 I GET NO INTERNET

I am using dynamic and pulling from ISP

Model: XR500|Nighthawk Pro Gaming Router
Message 3 of 10
Netduma-Fraser
NetDuma Partner

Re: IF I POWER ON MODEM BEFORE XR500 I GET NO INTERNET

Set a static/reserved IP in Internet Setup instead please and apply, then see if it continues after that.
Message 4 of 10
TristanUzumaki
Aspirant

Re: IF I POWER ON MODEM BEFORE XR500 I GET NO INTERNET

Do you mean under Internet Setup check and use "Use Static IP Address"?

 

Or just reserve an IP under LAN Setup?

Model: XR500|Nighthawk Pro Gaming Router
Message 5 of 10
Netduma-Fraser
NetDuma Partner

Re: IF I POWER ON MODEM BEFORE XR500 I GET NO INTERNET

Exactly, use 'Use Static IP Address'.
Message 6 of 10
TristanUzumaki
Aspirant

Re: IF I POWER ON MODEM BEFORE XR500 I GET NO INTERNET

I set the ip to static and tried to do a normal power cycle and the client showed it had the IP but still disconnected and ultimately no connection.

 

Set it back to dynamic and had to turn the router on first for a min before modem and it connected as told in original post.

 

I wonder why the normal power cycle doesnt work.

Model: XR500|Nighthawk Pro Gaming Router
Message 7 of 10
Netduma-Fraser
NetDuma Partner

Re: IF I POWER ON MODEM BEFORE XR500 I GET NO INTERNET

What is the model of your Cox modem?
Message 8 of 10
TristanUzumaki
Aspirant

Re: IF I POWER ON MODEM BEFORE XR500 I GET NO INTERNET

The modem I have is the Motorola MB8600

Model: XR500|Nighthawk Pro Gaming Router
Message 9 of 10
Netduma-Fraser
NetDuma Partner

Re: IF I POWER ON MODEM BEFORE XR500 I GET NO INTERNET

Thanks, I can't see any reason why it would cause issues. It may be better to bypass the modem and to use a MoCa adapter.
Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 1537 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series