Reply

Re: Im having trouble with my upload Speeds on the XR500

wazy555
Aspirant

Im having trouble with my upload Speeds on the XR500

So im wanting to start streaming and when it comes to streaming you need a good uploadspeed and steady one as well. But everytime I try to go live and im watching the playback its a laggy mess. and the problem is the bitrate when I Try and play games it just starts fluctuating and I purchased this router to solve this issue but nothing is working and when I try and look it up on youtube,google or whatever nothing is helping me so im posting here trying to get some help.

Model: XR500|Nighthawk Pro Gaming Router
Message 1 of 12
FURRYe38
Guru

Re: Im having trouble with my upload Speeds on the XR500

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
What WPA security modes are you using?

Try enabling WMM, Beamforming and MIMO. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 2 of 12
wazy555
Aspirant

Re: Im having trouble with my upload Speeds on the XR500

I hope I have the answers you are looking for but here it goes

1. Im not sure how to check the firm Ware But I belive I have the latest version

2.Manufacturer is comcast/Xfinity, Model# DPC3941T

3.I've tryed all the channels you recommended and the download speed and upload speed mostly stayed the same

4.I have about 5 different wifi I can connect to and 1 of them is my modems internet and the other is the "NETGEAR07-5G"

5. I belive for the 2.4GHZ Its "WPA2-PSK [AES]"  with channel 06 and mode 347 mbps And I can also increase it to 800 mbps but when I do a little popup comes up. And the 5GHZ is "WPA2-PSK [AES]" with channel 48 and mode 1733 mbps

6. I have Enabled WMM (I think) and Beamforming and MIMO. But the only way to activate them was to turn off  "Smart Connect 

 

I can also send screenshots if need be

Model: XR500|Nighthawk Pro Gaming Router
Message 3 of 12
Netduma_Alex
NetDuma Partner

Re: Im having trouble with my upload Speeds on the XR500

So are some devices connecting directly to your modem? Ideally you should disable wifi on the modem and connect devices only to the XR500, otherwise those devices will be immune to the DumaOS QoS settings. Those QoS settings are important because they will make your connection more stable.

Message 4 of 12
FURRYe38
Guru

Re: Im having trouble with my upload Speeds on the XR500

Modem Combo Units:
Couple of options,
1. Configure the modem for transparent bridge mode. Then use the NG router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the NG router gets from the modem.


@wazy555 wrote:

I hope I have the answers you are looking for but here it goes

1. Im not sure how to check the firm Ware But I belive I have the latest version

2.Manufacturer is comcast/Xfinity, Model# DPC3941T

3.I've tryed all the channels you recommended and the download speed and upload speed mostly stayed the same

4.I have about 5 different wifi I can connect to and 1 of them is my modems internet and the other is the "NETGEAR07-5G"

5. I belive for the 2.4GHZ Its "WPA2-PSK [AES]"  with channel 06 and mode 347 mbps And I can also increase it to 800 mbps but when I do a little popup comes up. And the 5GHZ is "WPA2-PSK [AES]" with channel 48 and mode 1733 mbps

6. I have Enabled WMM (I think) and Beamforming and MIMO. But the only way to activate them was to turn off  "Smart Connect 

 

I can also send screenshots if need be


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 5 of 12
wazy555
Aspirant

Re: Im having trouble with my upload Speeds on the XR500

I dont know if this changes anything but the wifi is not the problem. its the upload speeds going to my computer  are not stable at all while im streaming

Model: XR500|Nighthawk Pro Gaming Router
Message 6 of 12
wazy555
Aspirant

Re: Im having trouble with my upload Speeds on the XR500

I dont know if this changes anything but the wifi isnt the problem. its the upload speed going to my PC is unstable through an ethernet cable

Message 7 of 12
Netduma_Alex
NetDuma Partner

Re: Im having trouble with my upload Speeds on the XR500

It's not about HOW the devices are connecting, it's about what they're connecting to.

If devices are connecting directly to the modem/upstream router, then DumaOS won't see them, and cannot control them. If DumaOS cannot control them, then they can use as much bandwidth as they want, possibly causing your stream to become unstable.

 

If every device was connected through the XR500, then DumaOS could force every device to use less upload speed, making your speeds consistent. You could even limit every other device's upload speed temporarily to ensure you get the bandwidth you need.

 

Might be worth looking up how much bandwidth you use when streaming at your desired resolution, and then set your device to that in the bandwidth allocation menu. If you were feeling really crazy you could also disable excess sharing, but if you accidentally left this option turned on long term, everybody else on your network would suffer. Dangerous but powerful!

 

But the main takeaway is: make sure everything is connected through the XR500 rather than the modem! The XR500 should be the only thing that connects directly to the modem, if possible!

Message 8 of 12
wazy555
Aspirant

Re: Im having trouble with my upload Speeds on the XR500

Everything just got way worse im averaging about 74.55 download and 3.5 upload 

Model: XR500|Nighthawk Pro Gaming Router
Message 9 of 12
FURRYe38
Guru

Re: Im having trouble with my upload Speeds on the XR500

You need to configure your ISP Modem for one of the suggestions already mentioned as your modem is already a router and has wifi:

https://www.cnet.com/products/cisco-model-dpc3941t-docsis-3-0-24x4-wireless-residential-voice-gatewa...

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 10 of 12
Netduma-Fraser
NetDuma Partner

Re: Im having trouble with my upload Speeds on the XR500

@wazy, what are the speeds you actually pay for/usually get when connected via ethernet to the modem? As above, ALL devices should be connected to the XR500 and the modem put in the correct mode.
Message 11 of 12
FURRYe38
Guru

Re: Im having trouble with my upload Speeds on the XR500

@wazy555 Any progress on this? 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 12 of 12
Top Contributors
Discussion stats
  • 11 replies
  • 1192 views
  • 1 kudo
  • 4 in conversation
Announcements

Orbi WiFi 6E