Reply
Highlighted
Aspirant

LAN Issues and Slow Geo-filter

Despite at least one factory reset, rolling back the firmware and setting static IPs,  I continue to have issues with the LAN connections which are direct from router to an xbox one x and a desktop computer.  I have to reset the router frequently to get them reconnected to the internet.   Factory resetting is a slow and painful process with this equipment and I'd rather not unless I absolutely have to! 

 

Also experiencing very slow geofilter while pinging the server or peer whileplaying xbox.  I get the "spinning beachball" for long periods.  Many times no peers or servers are displayed on the map.

 

Specs below:

Model XR700

Firmware v1.0.1.10

Fios Gateway Modem - Gigspeed

 

Any suggestions are welcome.  Thanks in advance for your help 

Model: XR700|Nighthawk Pro Gaming Router
Message 1 of 14
Highlighted
Luminary

Re: LAN Issues and Slow Geo-filter

There's a new Hot-Fix you can try here:

 

https://kb.netgear.com/000061118/XR700-Firmware-Version-1-0-1-18-Hot-Fix

 

Or  you can sign up to the beta program here:

 

https://community.netgear.com/t5/Nighthawk-Pro-Gaming-Routers/XR700-Beta-Firmware/m-p/1760800#M11125

 

Note: Make sure you perform a factory reset right after you update your firmware.

Model: XR700|Nighthawk Pro Gaming Router
Message 2 of 14
Highlighted
Aspirant

Re: LAN Issues and Slow Geo-filter

Thank you for the quick response.  Will I need to factory reset with the beta firmware too.  Such a pain to reset with a fios modem!  Thanks.

Message 3 of 14
Highlighted
Aspirant

Re: LAN Issues and Slow Geo-filter

No need to reply Donovan.  I understand your message now.  Thanks again.

Message 4 of 14
Highlighted
Luminary

Re: LAN Issues and Slow Geo-filter

Let us know how things goes with the new firmware on your setup.

Model: XR700|Nighthawk Pro Gaming Router
Message 5 of 14
Highlighted
Aspirant

Re: LAN Issues and Slow Geo-filter

Thanks for checking with me Donovan.  I keep getting "This R-App is not loaded yet, please try again in a minute" error.  I factory reset again today with the new FW but keep getting this.  

 

I am ready to RMA this router unless you have a recommendation.  

Message 6 of 14
Highlighted
Luminary

Re: LAN Issues and Slow Geo-filter

If it is possible try to use Google Chrome Browser or Opera browser and see if your R-App will load correctly.

Model: XR700|Nighthawk Pro Gaming Router
Message 7 of 14
Highlighted
Aspirant

Re: LAN Issues and Slow Geo-filter

I tried opera and still getting the error message.  The good news is the LAN hasn't disconnected yet but I've rebooted or factory reset an number of times today.

 

Let me know when you think I can RMA this hardware.  It's too expensive to have to go through all of this rebooting and resetting.  I've been rebooting and resetting a number of times before contacting the community. Its been for 6 months now, lol!

 

Thanks

Message 8 of 14
Highlighted
Luminary

Re: LAN Issues and Slow Geo-filter

Could you please also try to install Google Chrome browser to see If you still have the problems with the R-Apps?
Model: XR700|Nighthawk Pro Gaming Router
Message 9 of 14
Highlighted
Aspirant

Re: LAN Issues and Slow Geo-filter

Yes.   I already have Chrome and have been using that Browser primarily with the xr700.  I am still getting the R app error message with either Browser.   

Message 10 of 14
Highlighted
Luminary

Re: LAN Issues and Slow Geo-filter

Could you please clear your caches of you browsers and try again?

Model: XR700|Nighthawk Pro Gaming Router
Message 11 of 14
Highlighted
Aspirant

Re: LAN Issues and Slow Geo-filter

I did so Donovan.  Still no change unless I reboot the router.  I am going to RMA it.  New one is on the way.  Wish me luck that I don't have the same issues.  Thanks for helping me.  

Message 12 of 14
Highlighted
Luminary

Re: LAN Issues and Slow Geo-filter

Alright. Good luck and let us know if the new unit will be okay!

Model: XR700|Nighthawk Pro Gaming Router
Message 13 of 14
Highlighted
NetDuma Partner

Re: LAN Issues and Slow Geo-filter

Sorry to hear you have to do an RMA, please do let us know if the replacement fixes your issues.
Message 14 of 14
Discussion stats
  • 13 replies
  • 1095 views
  • 0 kudos
  • 3 in conversation
Announcements