Reply

Lag Spikes on Wifi 2.4 & 5 .XR500

Hibachi
Aspirant

Lag Spikes on Wifi 2.4 & 5 .XR500

Did a regular setup updated the firmware.

 

Had an issue connecting to 5Ghz "can't connect to this network"

(fixed by forgeting network in network settings and removing password)

 

Tested speeds Getting: 180 mbps download, 10 mbps upload

 

Started up game R6S to test out connection

 

Very bad lag spikes on 2.4 GHz

Occasional lag spikes on 5 GHz

 

Tried rebooting.

Tried factory reset.

 

Gonna give this a few days before i return this.

Model: XR500| Nighthawk Pro Gaming Router
Message 1 of 4
Netduma-Fraser
NetDuma Partner

Re: Lag Spikes on Wifi 2.4 & 5 .XR500

It sounds like you have not gone further than just doing the setup wizard. You will need to enable QoS in order for it to be active. I'd recommend taking a look at our optimal settings guide here: http://support.netduma.com/support/solutions/folders/16000090646 or running through the tours of QoS and Geo-Filter page by clicking the ? at the top of the page.
Message 2 of 4
Hibachi
Aspirant

Re: Lag Spikes on Wifi 2.4 & 5 .XR500

Followed the steps

used the geo filter as directed, and enabled qos

Nat is Open, ping in game is low, still spiking badly, now i cant connect to the 5g network anymore.

5ghz was working yesterday

Was able to connect 5ghz to my pc, iphone, xbox.

 

The light is on but the network is not appearing at the moment.

It appears randomly

 

My old r7000 (4-5 years) had the same 5g issue. looked up and found that it might be a windows 10 issue.

 Was able to play on 2.4ghz with no problem no QOS. although 5ghz was more ideal while i had it

 

 

Only frustrating thing is, i hooked up my r7000 and did a regular set up and everything worked perfect. The price of this thing i didnt think I would have any issues on start. But i guess there is still more that needs to be done before its optimal

 

 

 

Message 3 of 4
Netduma-Fraser
NetDuma Partner

Re: Lag Spikes on Wifi 2.4 & 5 .XR500

If its spiking with QoS enabled then it's likely to be an ISP issue, recommend following this guide to test your connection and determine the cause: http://support.netduma.com/support/solutions/articles/16000074717-test-your-connection

Forget the network on your device, re-enter the password and should work fine.
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 2907 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E