Reply

NIGHTHAWK XR 500 pro gaming

ASHRUF7550
Follower

NIGHTHAWK XR 500 pro gaming

NIGHTHAWK XR500 has been acting up whereby the ports and the wifi has no internet connectivity and yet all the lights on modem show white as in all connected with internet. After i switch router off and on its back to normal. Happening every second day and been going on for a year now. I have even changed ISP providers with a new fibre line as well with no joy.
Message 1 of 4

Re: NIGHTHAWK XR 500 pro gaming


@ASHRUF7550 wrote:
NIGHTHAWK XR500 has been acting up whereby the ports and the wifi has no internet connectivity and yet all the lights on modem show white as in all connected with internet.

What firmware version do you have on the device?

A number is more useful than "the latest". (It may not be by the time people read this.) There can also be newer versions, or "hot fixes", that do not show up if you check for new firmware in the browser interface.

It might also help if you told people what the modem is in front of this router, if there is one. The model number could be useful. Is it, by any chance, also a router, with a set of LAN ports on the back?

The reason for asking is that a lot of people turn up here trying to put a router behind a modem that is also a router. That can complicate troubleshooting.

While many questions about routers are generic and could be answered anywhere, some things need specialist knowledge.

You might get more help, and find earlier questions and answers specific to your device, in the appropriate section for your hardware. That's probably here:

Nighthawk Pro Gaming Routers - NETGEAR Communities

Gaming routers have their own DumaOS operating system that is nothing like the one on Netgear's standard routers.

I will ask the Netgear moderator to move your message.

In the meantime you could visit the support pages:

Support | NETGEAR

Feed in your model number and check the documentation for your hardware. Look at the label on the device for the model number.

Check for various troubleshooting tips.

You may have done this already. I can't tell from your message.

I mention it because Netgear stopped supplying printed manuals and CD versions some years ago and people sometimes miss the downloads.

Just another user with a set of boilerplate macros.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 4
FURRYe38
Guru

Re: NIGHTHAWK XR 500 pro gaming

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

What devices do you have all connected? 

 

What channels are you using? Auto? Try Auto and 48 on 5Ghz. Or try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Has a power off for 1 minute then back ON with the ISP modem and router been performed since last update?
Be sure to restart your network in this sequence:
Turn off and unplug modem.
Turn off router and computers.
Plug in and turn on modem. Wait 2 minutes for it to connect.
Turn on the router and wait 2 minutes for it to connect.
Turn on computers and rest of network.


@ASHRUF7550 wrote:
NIGHTHAWK XR500 has been acting up whereby the ports and the wifi has no internet connectivity and yet all the lights on modem show white as in all connected with internet. After i switch router off and on its back to normal. Happening every second day and been going on for a year now. I have even changed ISP providers with a new fibre line as well with no joy.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 3 of 4
Netduma-Fraser
NetDuma Partner

Re: NIGHTHAWK XR 500 pro gaming

Do you still have access to the interface when this happens? If so could you provide the log file from the System Information please when it occurs?
Message 4 of 4
Discussion stats
  • 3 replies
  • 438 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E