Discussion stats
  • 3 replies
  • 1148 views
  • 1 kudo
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted
Initiate

Netgear XR300 internet connection not working

Hey guys,

 

where do I find the following settings on the new DumaOS? 

 

Connection type: PPPoA (PPPoATM)
VCI = 38, VPI = 0
Encapsulation: VCMUX
Modulation: G.DMT
RFC: 2364
Network type: WAN (Not LAN)

MTU: Auto/Normal 1458 – 1500 (Lower numbers can help if data corruption occurs default is 1500)
QOS: UBR (Unlikely to be CBR/VBR)

 

These are the settings my provider BT told me to set in order to gain internet access with my XR300, but I can't find these?? On the web I only find guides for the old Genie-UI. Also, for the connection type, I can only choose PPPoE NOT PPPoA? Is BT (my ISP) compatible with 3rd party routers at all? The XR300 is connected via WAN cable to a wall outlet which connects to an "Openreach" modem.

 

Any help on this?


Thanks!

Model: XR300|Nighthawk Pro Gaming Router
Message 1 of 4
Highlighted
NetDuma Partner

Re: Netgear XR300 internet connection not working

Your Openreach modem should take care of most of this.

 

On your XR300, choose PPPoE as your connection type, enter your username as bthomehub@btbroadband.com and enter your password as BT

 

Message 2 of 4
Highlighted
Initiate

Re: Netgear XR300 internet connection not working

Hey Alex, that worked thanks! Actually BT gave me the wrong login credentials haha...Should've posted here first. Didn't think that the solution would be so easy...For anyone interested: I even published a review about the XR300 (in German) on my blog here.

 

Some nice pictures and stuff in there, for anyone who wants a bit more info on that router (and knows german Smiley Wink).

 

Anyway thanks for the help man! 

Message 3 of 4
Highlighted
NetDuma Partner

Re: Netgear XR300 internet connection not working

That's alright, i'm glad it worked!

 

I actually had the same problem setting up my own router at home. I was wracking my brain for hours before realizing you just need to give it the BT login details. Obviously the Home Hub has those details built in, so i'd never had to enter them before.

 

Interestingly enough, apparantly the password field doesn't even matter. People just put in 'BT' because some routers don't like it being blank.

Message 4 of 4