Reply

Re: Netgear XR500 Devices not being able to connect randomly

droesw
Guide

Netgear XR500 Devices not being able to connect randomly

I recall a few weeks or so ago my XR500 router updated to firmware V2.3.2.66. I don't for sure know if this problem started after the update or before, but it was around the time. The issue is that at random times all devices that connect to the router that weren't already connected/in range won't be able to connect to the router. So basically, any devices that were already being used and connected to the wifi continued working fine, but if someone got home they wouldn't be able to connect when they got home, or if they just turned on a tv or something it wouldn't connect. I also tested this by using my laptop which was working fine at first, but once my roommates complained that their devices weren't working I restarted my laptop, and then when it turned back on it wasn't able to connect whatseover until I restarted the router. Any ideas, is this just a firmware issue that could be fixed? I've already tried factory resetting the router, but that didn't fix the issue.

Model: XR500|Nighthawk Pro Gaming Router
Message 1 of 18
Netduma-Fraser
NetDuma Partner

Re: Netgear XR500 Devices not being able to connect randomly

After you rebooted the router is this something that continues to happen? Are you using Smart Connect for WiFi?
Message 2 of 18
droesw
Guide

Re: Netgear XR500 Devices not being able to connect randomly

It does happen after the reboot but not immediately after. I wanna say it’s happened about 4 times over the past 3 weeks, so usually when I reboot it works fine for 5 days or so but just randomly stops working normally at times. And yes, we’re using smart connect but we’ve never had this type of problem using it before. And the problem was happening on my roommates pc also, which is connected with ethernet
Message 3 of 18
Netduma-Fraser
NetDuma Partner

Re: Netgear XR500 Devices not being able to connect randomly

What is your exact physical setup? What is the model of your modem/router?
Message 4 of 18
droesw
Guide

Re: Netgear XR500 Devices not being able to connect randomly

My router is my netgear XR500 router, and the modem is an Arris TM1602A which I was given from my ISP Spectrum. When the problem occurs, I can't get any devices that weren't already connected to the router to reconnect, so I'll go to try and connect to the router and type in the password if prompted, but then it just takes awhile to attempt to connect to the router and eventually fails to connect, so I think it's safe to say that it's a router issue instead of a modem problem. And the issue just happened again 2 days ago, but I just rebooted the router again when the problem occured and it's been fine since then.

Model: XR500|Nighthawk Pro Gaming Router
Message 5 of 18
Netduma-Liam
NetDuma Partner

Re: Netgear XR500 Devices not being able to connect randomly

Thanks for this information, could you try accessing the modem's interface and give the XR a static IP address?

Message 6 of 18
droesw
Guide

Re: Netgear XR500 Devices not being able to connect randomly

I did some research and found out that there's no real way to access these modems from spectrum. The problem just happened again today as my roommates began complaining they couldn't connect to the router again, and I tried to load the routers page to reboot it again but got this  R App is not loaded yet message (attached a picture) and this pop up message continues after turning the router off and back on, so I guess this problem hadn't been fixed by the previous update either. Any other ideas, maybe installing an old firmware( I don't believe this problem with people connecting was happening with the previous firmware before the recent update but I'm not positive on that)?

 

Model: XR500|Nighthawk Pro Gaming Router
Message 7 of 18
Netduma-Fraser
NetDuma Partner

Re: Netgear XR500 Devices not being able to connect randomly

I'd suggest upgrading to this firmware, it's the latest beta and has quite a few fixes in so may run better for you https://bit.ly/39ZN5JT
Message 8 of 18
droesw
Guide

Re: Netgear XR500 Devices not being able to connect randomly

I click the link and it prompts me to sign into my microsoft account. After I do so it gives me a pop up message, saying "That Didn't Work We're sorry, but (my email address) can't be found in the ntgr-my.sharepoint.com directory. Please try again later, while we try to automatically fix this for you."

 

And is that supposed to be a link for the DumaOS 3.0 firmare?

Model: XR500|Nighthawk Pro Gaming Router
Message 9 of 18
Netduma-Fraser
NetDuma Partner

Re: Netgear XR500 Devices not being able to connect randomly

Use this drop box link instead: https://www.dropbox.com/s/4mwe5sx81gsc129/XR500-V2.3.2.114-DumaOS3.0.203.img?dl=0 for the latest 3.0 firmware.
Message 10 of 18
droesw
Guide

Re: Netgear XR500 Devices not being able to connect randomly

So is the still a beta for the new DumaOS 3.0 firmware? I'll try it, but are there any other issues with this new firmware that I should be aware of? And any new features you'd recommending me try out, or any new ones that are buggy that I should avoid for now?

Message 11 of 18
Netduma-Fraser
NetDuma Partner

Re: Netgear XR500 Devices not being able to connect randomly

Yes that is still a beta version. It is much more stable from the reports we have been getting - nothing springs to mind for anything serious you should be aware of. Try and use everything as you would do on a normal day to day basis.
Message 12 of 18
droesw
Guide

Re: Netgear XR500 Devices not being able to connect randomly

I updated to the firmware you sent in the previous message, and it seemed to fix the previous issue where certain devices wouldn't be able to connect at random times and I wasn't having any issues at first. But about 3 weeks ago I've began losing connection with all devices, again at random times. When it happens, sometimes it will start working fine again after a minute or less, but sometimes I've had to reboot the router. We get multiple instances of this happening each day lately, and I tried my roommates old router for a few days and had no issues with that, so I assume it's XR500 router problem instead of a modem issue. Yesterday I even tried doing a hard reset pressing the reset button on the back of my XR500 router, but it's still been giving me occasional issues since then. 

 

Is this a known issue other people using the 3.0 beta on an XR500 have been having? Is there a more updated version, and do you have any information on when the finished version of 3.0 will be available for the XR500?

Message 13 of 18
Netduma-Liam
NetDuma Partner

Re: Netgear XR500 Devices not being able to connect randomly

Did you factory reset immediately after installing the new firmware? This tends to clear out low-level code from previous firmware so we usually recommend it. 

 

Are you still able to access the interface via routerlogin.net when this issue occurs?

Message 14 of 18
droesw
Guide

Re: Netgear XR500 Devices not being able to connect randomly

I don't think I did the factory reset immediately after installing the new firmware. Never knew that was recommended.

 

Also I believe that I was able to access the router interface at least once while the issue was happening, but I haven't tried it much and sometimes the internet starts working again within 30 seconds so it might have been fixed by the time I was able to get the interface up in the times that I tried it.

Message 15 of 18
Netduma-Fraser
NetDuma Partner

Re: Netgear XR500 Devices not being able to connect randomly

How did you do the reset did you just press the reset button or did you hold it? You should hold it for 30 seconds, release, wait 2 minutes then try to connect.
Message 16 of 18
droesw
Guide

Re: Netgear XR500 Devices not being able to connect randomly

I used the reset button on the back of the router, and I didn't necessarily count 30 seconds but it was probably at least that. I always hold it for quite awhile each time I do

Message 17 of 18
Netduma-Fraser
NetDuma Partner

Re: Netgear XR500 Devices not being able to connect randomly

If disconnects happen again in LAN Settings change the DHCP starting IP address to 192.168.1.50 then create IP reservations for your devices between 192.168.1.2 - 192.168.1.49 then reboot the router from the interface and see if that stops it.
Message 18 of 18
Top Contributors
Discussion stats
  • 17 replies
  • 976 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E