Reply

Netgear Xr500: sliders does no affect to download speed

LouMano
Aspirant

Netgear Xr500: sliders does no affect to download speed

So I have purchased the Netgear Xr500 after many years of use on the NetDuma R1. I have my download speeds set up which I’m currently getting 329 Mbps download and 12 Mbps upload. My Xbox gets the majority of the internet but when I lower my sliders for the download, nothing seems to happen to my download speed it will stay the same. I am looking for some help or advice on this matter. Thank you

Message 1 of 7
Netduma_Jack
NetDuma Partner

Re: Netgear Xr500

Hi Lou, 

 

Two things to check. First:

1. Set the mode to 'Always' and try again. If you had it on 'High Priority Traffic Detected' mode it will only apply the limits when a game is being played

 

If that doesn't work, then:

 

2. Disable IPv6 if you've enabled it. Also, if you're using PPPoE, enter your credentials in your modem instead of the XR500

Message 2 of 7
LouMano
Aspirant

Re: Netgear Xr500

Hey thank you for the advice, it is working. I am currently having trouble with my NAT type on Xbox now tho. It won’t register, I have UPNP disabled and everything port forwarded. It seems when I have it on filtering mode it will go into not registering my NAT
Message 3 of 7
LouMano
Aspirant

Re: Netgear Xr500

Also I am having problems joining friends party chat as well, it will not let me connect. I know when I had my Linksys I never had this problem
Message 4 of 7
XRaptor29
Luminary

Re: Netgear Xr500

Same here, putting it in spectator mode fixed it for me. I think Xbox Live is down on the east coast because when I put it in spectator mode I went all the way to California for a server.
Message 5 of 7
Netduma-Fraser
NetDuma Partner

Re: Netgear Xr500

That's the Geo-Filter causing a false reading. It doesn't mean your NAT is bad, just that it can't get a reading from the server is blocked. Putting in Spectator Mode for boot up, check NAT then put in Filtering Mode. If you find the server that's being blocked on the Geo-Filter please let us know and we can add it to the Geo-Filter cloud to be automatically allowed.
Message 6 of 7
XRaptor29
Luminary

Re: Netgear Xr500

That's weird Because I already had the server it usually connects to as allowed and it still didn't connect to it. I didn't even connect any of the east coast servers. South Carolina, and I think New Jersey or in that area has one that I've seen pop up. In spectating mode it didn't connect to the one in Texas either. I was connected all the way in California, complete opposite side of the US from me.

I haven't had any issues till last night, that's why I believe Xbox Live is having issues and not the router. I'm on the current firmware too and it didn't have any issues connecting to South Carolina server.
Message 7 of 7
Discussion stats
  • 6 replies
  • 2643 views
  • 1 kudo
  • 4 in conversation
Announcements

Orbi WiFi 6E