Reply

Netgear nighthawk xrm570 - Settings not applying

hal90027
Aspirant

Netgear nighthawk xrm570 - Settings not applying

So my netgear router does not seem to apply any of the settings that i set up via the management software. 

I have one device on my network that i have set as blocked, but keeps appearing on my network monitor.

I also have 2 PS4s on my network, one is constantly taking up more bandwith than the other and causes significant lag. The only difference is that one is connected via extender on my mesh network. 

I have tried lower the priortising the bandwith so one that is hogging is taking up less bandwith, even reducing it to 0 via QOS, i have even tried changing it to be regonised as a TV.

Right now the hogging PS4 is taking up 140mb of my 200mb connection, leaving every device including other consoles with restricted bandwith. Any advice how to set this up so it doesn't happen? and why settings are not sticking?


Model: XRM570|Nighthawk Pro Gaming Router and Mesh WiFi System
Message 1 of 8
Netduma-Fraser
NetDuma Partner

Re: Netgear nighthawk xrm570 - Settings not applying

How have you blocked the device? If you don't disable share excess then they can still grab any bandwidth that isn't being used? Are you using Anti-Bufferbloat as that will allow all devices to use the internet without impacting each other.
Message 2 of 8
hal90027
Aspirant

Re: Netgear nighthawk xrm570 - Settings not applying

I blocked the device by going into device manager and pressing block on the device, it even shows up black on this device list but still grabbing network traffic.

I do have anti blufferbloat on as well.

Message 3 of 8
Netduma-Fraser
NetDuma Partner

Re: Netgear nighthawk xrm570 - Settings not applying

Is the one that is blocked connected to the extender? For Anti-Bufferbloat use 'Always' and then 70% for both download and upload, does that help at all?
Message 4 of 8
hal90027
Aspirant

Re: Netgear nighthawk xrm570 - Settings not applying

I'll try that, i just have a seemless network, so although there is an extender, everything shows as connecting to same network

Message 5 of 8
Netduma-Fraser
NetDuma Partner

Re: Netgear nighthawk xrm570 - Settings not applying

Yes it would do but if that device is connected to the extender there may be some miscommunication going on which isn't allowing the device to be blocked properly.
Message 6 of 8
hal90027
Aspirant

Re: Netgear nighthawk xrm570 - Settings not applying

Thanks, how do i check if its connecting to the extender? when i look at device manager in the OS it shows every device connected to either 5G or 2G

Message 7 of 8
Netduma-Fraser
NetDuma Partner

Re: Netgear nighthawk xrm570 - Settings not applying

That's a good point actually, you would need to turn off the extender briefly to double check.
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 1060 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E