Reply

OoS keeps crashing!

FURRYe38
Guru

Re: OoS keeps crashing!

See you over on the beta forum. Can post there as well. Let us know how it goes here though. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 51 of 66
Rick6922
Luminary

Re: OoS keeps crashing!

thanks

Model: XR700|Nighthawk Pro Gaming Router
Message 52 of 66
ghorman
Aspirant

Re: OoS keeps crashing!

I ended up getting an RMA for the router.

Message 53 of 66
Netduma-Fraser
NetDuma Partner

Re: OoS keeps crashing!

Let us know if the new one works better.
Message 54 of 66
Rick6922
Luminary

Re: OoS keeps crashing!

I just got a new 1 over nighted. I hope if nothing else it will  run on the og. FW without dropping internet, I would be fine with that.

Model: XR700|Nighthawk Pro Gaming Router
Message 55 of 66
FURRYe38
Guru

Re: OoS keeps crashing!

I recommend running the RMA router with out updated FW first to see if its stable. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 56 of 66
Rick6922
Luminary

Re: OoS keeps crashing!


@FURRYe38 wrote:

I recommend running the RMA router with out updated FW first to see if its stable. 


ok


@FURRYe38 wrote:

I recommend running the RMA router with out updated FW first to see if its stable. 


 

Model: CM1000|Ultra-High Speed Cable Modem—DOCSIS® 3.1 Ready, XR700|Nighthawk Pro Gaming Router
Message 57 of 66
ghorman
Aspirant

Re: OoS keeps crashing!

My error is NOT hardware related!!!

 

Good news:

I recieved and setup the RMA router.  I didn't import my config file; but I did update to the newest firmware the router requested from its app.

 

Bad news:

I got this about an hour ago

 

RPC error 'ERROR_UNKNOWN': bad argument #1 to 'gmatch' (string expected, got nil) -> stack traceback: ?: in function <?:73> [C]: in function 'gmatch' ?: in function 'split' ?: in function <?:137> (tail call): ? ?: in function <?:324> [C]: in function 'xpcall' ?: in function 'try' ?: in function <?:290> [C]: in function 'run' ?: in function <?:345> [C]: in function 'xpcall' ?: in function 'try' ?: in function <?:261> (tail call): ? /dumaos/api/cli.lua:48: in function </dumaos/api/cli.lua:30> [C]: in function 'xpcall' /dumaos/api/cli.lua:59: in main chunk [C]: ?

Model: XR700|Nighthawk Pro Gaming Router
Message 58 of 66
FURRYe38
Guru

Re: OoS keeps crashing!

I would have tried the RMA router with out updating first. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 59 of 66
ghorman
Aspirant

Re: OoS keeps crashing!


@FURRYe38 wrote:

I would have tried the RMA router with out updating first. 


Problem is I want to use the hybrid VPN feature which is only avaible in the newest release.

Message 60 of 66
FURRYe38
Guru

Re: OoS keeps crashing!

Did NG support ask you for debug logs? I would send them the logs and this information again. Keep in touch with them about this. 


@ghorman wrote:

@FURRYe38 wrote:

I would have tried the RMA router with out updating first. 


Problem is I want to use the hybrid VPN feature which is only avaible in the newest release.


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 61 of 66
Netduma-Fraser
NetDuma Partner

Re: OoS keeps crashing!

Could you run the router isolated (not connected to your ISP hub) and see if the issue returns please? Want to see if it's the setup or the router here that's causing it.
Message 62 of 66
ghorman
Aspirant

Re: OoS keeps crashing!

Unless you want to send me a router for the house then that is not a reasonable option. The xr700 is currently the only router I have for internet.
Message 63 of 66
Netduma-Fraser
NetDuma Partner

Re: OoS keeps crashing!

The ISP hub is just a modem then? Could you do a factory reset on it then please and that should fix it.
Message 64 of 66
ghorman
Aspirant

Re: OoS keeps crashing!

Yeah my isp device is just a modem. The router was factory reset after the firmware update. Before any sets were in place.
Message 65 of 66
Netduma-Fraser
NetDuma Partner

Re: OoS keeps crashing!

In System Information on the R-App panel options change retries from 3 - 5 then reboot the router please and see if that stops the error returning.
Message 66 of 66
Top Contributors
Discussion stats
  • 65 replies
  • 2242 views
  • 2 kudos
  • 5 in conversation
Announcements

Orbi WiFi 6E