Discussion stats
  • 1 reply
  • 327 views
  • 1 kudo
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted
Follower

R7000 Router Red Light on Internet Light Now Doesn't Work at All

I have had my R7000 router for about 7 months, no problems at all with it until yesterday. My connection is through a modem/router, supplied by my ISP, which I then attached the R7000 router to. The ISP technician set this up so that the original modem/router became a bridge, allowing the R7000 to be the sole wifi signal. It's worked fine until yesterday, suddenly the 2.5ghz and 5ghz lights turned off on the R7000 router but the internet and connection lights remained white to indicate it was working. I lost the the wifi signal through my phone and tablet, they could no longer find it at all, but my desktop, plugged in to the R7000 router still had access so obviously the Wifi went down. I went to my router's IP address to login as Admin. Followed the wizard to resestablish a wifi connection, it went through the motions and then still nothing would work. I could still find the router through the Nighthawk App under devices, though not wifi signal. 

 

Since then, after a few attempts to re-establish a wifi connection using the wizard on the netgear page, the red light has come on where the internet light is. I've tried the original modem/router with another older router I have and the signal works fine and I get wifi so it must be a problem with the R7000.

 

Hope this helps anyone who can give me advice. Thanks.

Message 1 of 2
Highlighted
Guru

Re: R7000 Router Red Light on Internet Light Now Doesn't Work at All

Please post about this here for your model router:
https://community.netgear.com/t5/Nighthawk-WiFi-Routers/bd-p/home-wifi-routers-nighthawk

Good Luck.


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 2