Reply
Highlighted
Tutor

SR500 not loading R Apps after FW update that went wrong

So ,I tried to login to my XR500 tonight only to find DumaOS wont Load Yet! error.  After looking into these forums it seems there was a FW upgrade that didnt go well for a lot of folks, including me.  So, I restarted my router.  Thats when the fun began.  It refused to connect to my cable modem/internet connection.  I restarted every thing 3 ways to Sunday. I've had to use a set MAC address to get Charter Spectrum to see my routers for almost 2 decades. I made sure that set mac address was still set.  Seems that got messed up. I even tried a restore from backup file for the router from last year.  I tried to reset it 3 times after that, still no joy. 

 

Finally gave up, got a PC, to connect direct, grabbed their MAC address, punched that address into the DumaOS, and finally got connected after a few reboots.  However, I now have 0, zilch, nada control over my devices.  Device Manager wont load, Network Monitor wont load, Parts of QoS and Geo Filter wont load. I have some settings and thats it.  All from a firmware upgrade I had no idea had an issue until I logged into the router.  Of course it's out of warranty at this point. Is there hope of fixing it without killing another 3 hours of my life? 

 

And to think I was simply trying to setup a Pi0 pihole for the first time and I never even got to the point of loading raspian on the SD card, I was just looking for the IP of my Hoobs.org box when I got a blank white screen error message on the router.

 

Please help.

 

 

Model: XR500|Nighthawk Pro Gaming Router
Message 1 of 8
Highlighted
NetDuma Partner

Re: SR500 not loading R Apps after FW update that went wrong

A reboot should have been all that was required to fix that issue so very weird you're experiencing this. Could you first go to the System Information page and in the R-App panel options change the number of retries from 3 to 5 please then reboot. If you're still having issues please clear the cache/cookies on your browser and try with Google Chrome as that is our recommended browser.
Message 2 of 8
Highlighted
Tutor

Re: XR500 not loading R Apps after FW update that went wrong

Done and done, no change. Even the nighthawk app is telling to bugger off when I click device manager, 'Sorry, the action was failed. Please try again.' The bad English is not a typo. Doesn't matter which browser, which device, no joy. Already tried setting to 5 the attempts last night, didn't fix it. 

Model: XR500|Nighthawk Pro Gaming Router
Message 3 of 8
Highlighted
NetDuma Partner

Re: XR500 not loading R Apps after FW update that went wrong

Are you on the .56 firmware version? Could you try downgrading to .32 please and then do a factory reset? Check to see if you're having the issue. Then try upgrading back to .56 with another reset and that should resolve it.
Message 4 of 8
Highlighted
Tutor

Re: XR500 not loading R Apps after FW update that went wrong

That is exactly what I was trying to avoid. Downgrade/upgrade tinker with all my personalized settings for another 3 hours. This will have to wait until the wife is done with work, W@H.  

Message 5 of 8
Highlighted
NetDuma Partner

Re: XR500 not loading R Apps after FW update that went wrong

I realise it's not ideal, my apologies. This is the only solution I can think of unfortunately.
Message 6 of 8
Highlighted
Tutor

Re: XR500 not loading R Apps after FW update that went wrong

To let ya know, downgrade via file (no reset I could see my devices again), upgrade via interface, no reset. Worked.

Message 7 of 8
Highlighted
NetDuma Partner

Re: XR500 not loading R Apps after FW update that went wrong

Thanks for the update, glad it fixed the issue. Sorry you had to do that, really not sure why it affected your router differently but hopefully that is the last of it now.
Message 8 of 8
Discussion stats
  • 7 replies
  • 1263 views
  • 0 kudos
  • 2 in conversation
Announcements