Reply

Settings keep changing

Consumer0129383
Luminary

Settings keep changing

In the Geo-Filter settings like kilometers/miles and zoom factor keep resetting. Also, can anyone tell me why I am connecting to a server in the UK?

Model: XR500|Nighthawk Pro Gaming Router
Message 1 of 13
FURRYe38
Guru

Re: Settings keep changing

What FW version are you using? 
What Browser are you using? Does this happen with other browsers? 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 2 of 13
Consumer0129383
Luminary

Re: Settings keep changing

V2.3.2.56 and Safari. I don't use any other browser.

Message 3 of 13
FURRYe38
Guru

Re: Settings keep changing

Try Firefox or Opera and see. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 4 of 13
Consumer0129383
Luminary

Re: Settings keep changing

Settings still changed. What about the server in the UK? Why am I constantly pinging that one server?

 

Message 5 of 13
FURRYe38
Guru

Re: Settings keep changing

What is the Mfr and model# of the ISP modem the NG router is connected too?

 

Has a factory reset and setup from scratch been performed since last FW update? 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 6 of 13
Consumer0129383
Luminary

Re: Settings keep changing

Google GFRG200. Yes, on both devices.

Message 7 of 13
FURRYe38
Guru

Re: Settings keep changing

Is the modem in modem mode only or in router mode? 

 

If router mode, This would be a double NAT condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT

Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the NG router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the NG router gets from the modem.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 8 of 13
Consumer0129383
Luminary

Re: Settings keep changing

Are you trolling me? 

Message 9 of 13
FURRYe38
Guru

Re: Settings keep changing

These are valid questons to help narrow down this issue. Please give feed back to the question. A router infront of the XR router is not recommended and could be a factor in this. 


If you don't think we can help you then you can open a support ticket here:

https://www.netgear.com/mynetgear/registration/login.aspx

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 10 of 13
Consumer0129383
Luminary

Re: Settings keep changing

I have Google Fiber which means I am using their network box as a modem and the XR500 as a router. The fiberbox doesn't have a bridge mode so I have terminated its wifi functionality and DMZ's the XR500. Although prior to this I eliminated the Fiberbox all together but the upload speed somehow was adversely effected. So, now I'm back to this. The issue(s) I brought up today have to do with my settings always seeming to change on me with in the geo filter; i.e, kilometers/miles and the zoom factor. The other issue is that I always seem to ping a particular server in the UK. The NG and GF routers have both been reset to factory settings more than once and I seem to still be experiencing issues. 

Message 11 of 13
FURRYe38
Guru

Re: Settings keep changing

Ok, thank you for clairifying this.

 

One thing you can try to see if this problem continues, downgrade FW to v32  and factory reset. Setup from scratch and let us know the results...

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 12 of 13
Netduma-Fraser
NetDuma Partner

Re: Settings keep changing

Is your browser set to save/allow cookies? As that is what controls settings like this on the router. Also are you accessing the router via HTTP? Make sure you are if not. That server in the UK is an authentication server required for online play. It is not the game server you are playing on and will not affect your game ping. It's normal to see this.
Message 13 of 13
Top Contributors
Discussion stats
  • 12 replies
  • 982 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E