× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Re: nighthawk XR1000 geo filter not working!

Tola1303
Tutor

This Rapp is not loaded yet, please try again in a minute

Mine isn’t working either. It keeps saying “This Rapp is not loaded yet, please try again in a minute.” I don’t know how to fix it.

Message 1 of 17
Netduma-Fraser
NetDuma Partner

Re: nighthawk XR1000 geo filter not working!!!!

Go to the System Information page and then in the Rapp panel menu ≡ change the retries to 5, reboot from the interface, wait 2 minutes before accessing and see if it works then please.
Message 2 of 17
Tola1303
Tutor

Re: nighthawk XR1000 geo filter not working!!!!

Thank you, I’ll wait and see if that fixes it
Message 3 of 17
Tola1303
Tutor

Re: nighthawk XR1000 geo filter not working!

Okay I've waited and its still not working. The auto ping keeps connecting and disconnecting which is better than what it was doing. It wouldn't connect at all before.

Message 4 of 17
Netduma-Fraser
NetDuma Partner

Re: This Rapp is not loaded yet, please try again in a minute

Resync the Geo-Filter cloud, we did push an update out today and then try again

Message 5 of 17
Tola1303
Tutor

Re: nighthawk XR1000 geo filter not working!

How do I go about that? haha

Message 6 of 17
Netduma-Fraser
NetDuma Partner

Re: nighthawk XR1000 geo filter not working!

Click the 3 horizontal line icon top left of the Geo-Filter Map and you can then click the resync button there.
Message 7 of 17
Tola1303
Tutor

Re: This Rapp is not loaded yet, please try again in a minute

It doesn’t load that either. It just has the loading circle nothing else. The only one that kind of works is the auto ping.

Message 8 of 17
Netduma-Liam
NetDuma Partner

Re: nighthawk XR1000 geo filter not working!

If you reboot the XR, does Geo-filter then work again at least temporarily?

Message 9 of 17
Tola1303
Tutor

Re: This Rapp is not loaded yet, please try again in a minute

I’ve tried that and still nothing

Message 10 of 17
Netduma-Liam
NetDuma Partner

Re: nighthawk XR1000 geo filter not working!

So it's just the map itself that's not loading and showing a spinning wheel? The auto-ping section is loading just fine?

Message 11 of 17
Tola1303
Tutor

Re: nighthawk XR1000 geo filter not working!

The map and the wheel do not load. Auto ping does load.
Message 12 of 17
Netduma-Fraser
NetDuma Partner

Re: nighthawk XR1000 geo filter not working!

Can you provide a screenshot of your entire screen of what you're seeing please?
Message 13 of 17
Tola1303
Tutor

Re: nighthawk XR1000 geo filter not working!

 
Message 14 of 17
Netduma-Fraser
NetDuma Partner

Re: nighthawk XR1000 geo filter not working!

Are you using Armor by any chance? When did the issue first occur, after updating, changing settings etc?
Message 15 of 17
Tola1303
Tutor

Re: nighthawk XR1000 geo filter not working!

I was using the armor but turned it off. I can’t give an exact moment it happened but I noticed it wasn’t working after I changed my settings. I also did a factory reset to see if that would work but to no avail. I changed the retries to five with armor off, still nothing.
Message 16 of 17
Netduma-Fraser
NetDuma Partner

Re: nighthawk XR1000 geo filter not working!

Could you downgrade to the previous version by uploading this firmware file: https://kb.netgear.com/000063915/XR1000-Firmware-Version-1-0-0-58 in Settings > Administration > Firmware Update and see if you get the same issue on that version please?
Message 17 of 17
Discussion stats
  • 16 replies
  • 2523 views
  • 2 kudos
  • 3 in conversation
Announcements

Orbi 770 Series