Reply
Apprentice

UI issue but Netgear tech support is the dumbest in the world....

Bought a XR500 a few weeks ago and everything working fine except I noticed (by coincidence) that when I plug a cable into port 1, DumasOS -> Device Manager -> Ports Table shows port 4 active.

Called Netgear support and told them, thinking it was a very straight forward bug - fix the DumasOS UI in the next release. 

Instead, the support people wanted me reset to factory defaults, re-load the latest firmware etc etc etc. Even said it was not a problem because nobody else had reported it. I said someone has to be the first to report the problem so why can't it be me?

I told them as far as I can see, it's a simple UI labelling issue, so someone just needs to fix the UI and that's it! Nope, they had to escalate it to Engineering to test and fix. 

Anyway, after one week of doing nothing, the guy closed the ticket. Why? because if a case is open for more than 7 days it's not good on his record. 

I rang and complained and this guy a team leader opened another case and escalated to Level 1. In the case notes I documented the steps to reproduce the problem.

After 2 weeks he told me that Engineering said the problem is fixed. They want me to send the modem back and they'll send me a new one. 

I said I can't be without a modem for that many days, so he said go to where I bought the modem and exchange for a new one. He said that engineering told him to tell me that they knew about the problem a long time ago and fixed a long time ago!

I said if so, then why when I first reported it the guy said nobody had reported it.

I also said if this is a manufacturing issue, then the other modems in the stock would have the same problem. No answer.

Anyway I took the modem back and got a new XR500 and.....The problem still exists! 

I rang support again, clearly annoyed, and the dumb woman on the phone told me that they are waiting for me to provide my "concerns" and then they can investigate and fix the problem!

Every time I called back and give the case number, they tell me "I can see everything" yet they kept asking me what the issue is. From day 1 I gave them the step by step on how to produce the problem, and today I uploaded screen shots for those who can't read! 

 

Can someone check if their physical port 1 is showing up as port 4 in the Ports Table? (port 1 is showing as port 4, port 2 showing as port 3, port 3 showing as port 2, port 4 showing as port 1).

 

If so, can someone else report this issue and maybe it might get through to these incompetent people it's an UI issue?

Model: XR500|Nighthawk Pro Gaming Router
Message 1 of 8

Accepted Solutions
NetDuma Partner

Re: UI issue but Netgear tech support is the dumbest in the world....

I can't comment on Netgear's support/management structure. I work for Netduma - who created everything but the settings portion. I have passed it on to our team as it looks like a firmware problem we can fix.

View solution in original post

Message 6 of 8

All Replies
NetDuma Partner

Re: UI issue but Netgear tech support is the dumbest in the world....

This was an early issue at launch regarding the ports and that was fixed in manufacturing so I can understand why they said it was fixed - even though it obviously isn't in your case. Are you seeing this on the device manager or Settings > Monitoring > Statistics? Could you provide a screenshot of both please?
Message 2 of 8
Apprentice

Re: UI issue but Netgear tech support is the dumbest in the world....

Just like this software...Photos showing when I inserted them and then disappeared after I posted them. Have to spend time re-doing and figuring out why.

Whatever happened to "user friendly" software?

 

Oh shoot! Just realised it deleted my last reply!! What a dumb system!

 

I won't re-type what I did. Basically:

 

Device Manager shows port 4, Monitoring Stats shows port 1.

 

I spent in access of 7 hours today including going to get the new modem, setting up, waiting on the phone for 2 hours and gave up etc. 

And the "expert" still wanted me to reset the settings blah blah blah and wanted to "troubleshoot".

I said just get an XR500 and plug a line into port 1 and go to web browser and see! 

She admitted they don't have the equipment. What a lousy tech support set up! 

 

She said they'll send me another modem (this will be the 3rd) because the 2nd one I got is from the store and the store has old stock. Their warehouse will have the "fixed" version.

 

If you're saying this was fixed early on and this product came out in 2017, then I have serious doubts that the warehouse will have the fixed one - because I'm willing to bet the problem they fixed is for Settings / Monitoring / Stats and not Device Manager / Ports Table. 

 

I got the first two modems from two different stores, last month and today. There's a shortage of stock across the city, which means this product is selling very well. 

 

I doubt that my two modems are stocks from a couple of years ago, but these guys are too lazy to verify the problem, which would take 1 minute to verify: plug a line into port 1, login to web interface, go to Device Manager / Ports Table. Done. 

 

As a programmer, I can see this is clearly a UI mistake - an easy to fix one at that! Why it needs to be fixed at manufacturing level is beyond my comprehension.

 

Again, a 5-minute case turning into such a protracted long winded case. 

 

This is probably the last time I'm recommending Netgear to anyone. Obviously they hire stupid people with no common sense in problem solving. 

Model: XR500|Nighthawk Pro Gaming Router
Message 3 of 8
NetDuma Partner

Re: UI issue but Netgear tech support is the dumbest in the world....

This one looks like a firmware problem so I'll pass that onto the team. It is just an aesthetic issue on the interface though, it will have no impact on your connection or the features.
Message 4 of 8
Apprentice

Re: UI issue but Netgear tech support is the dumbest in the world....

How can a major organisation like Netgear have such a crappy tech support structure where the tech people don't have access to the products they are supposed to be expert for?

 

They don't have the equipment, they don't / can't verify / replicate the problem and they do useless things like "have to restore to factory defaults?" "have to upgrade the firmware?" 

 

and the L2 or whatever is just as bad. I seriously don't think they actually tested it and assumed it was the same problem as before.

 

Maybe it is, maybe not. They should at least test it.

 

And when asked if there's any way to reflect this to management, answer is no. 

Model: XR500|Nighthawk Pro Gaming Router
Message 5 of 8
NetDuma Partner

Re: UI issue but Netgear tech support is the dumbest in the world....

I can't comment on Netgear's support/management structure. I work for Netduma - who created everything but the settings portion. I have passed it on to our team as it looks like a firmware problem we can fix.

View solution in original post

Message 6 of 8
Apprentice

Re: UI issue but Netgear tech support is the dumbest in the world....

I KNOW THAT!!! Try telling these nitwits!!

 

I've been trying to tell them for a month now! 

 

The first day I reported the problem, I was just expecting them to say "yes, it's a bug which will be fixed in the next release". 

 

But no, they wanted me to reset this reset that, and then wanted to escalate this to the next level...and then asked if I could give them my number so next level support can call and understand the problem....

I told them it's just a tiny UI issue, why do you need to make it such a big production? No answer. 

I said I'd already told them the steps to replicate the problem. Why don't they follow them?

 

No answer. Totally ignored that. They want to call and keep my updated blah blah blah.

 

Brainless little twits.

Model: XR500|Nighthawk Pro Gaming Router
Message 7 of 8
Apprentice

Re: UI issue but Netgear tech support is the dumbest in the world....

THANK YOU! THANK YOU! THANK YOU!!

 

Finally, someone understands!!

 

OK, now I'll wait for the third modem to arrive and prove them wrong - again!

 

So in future, if I have a DumaOS issue, I'll come here! 

 

Thanks again! You have no idea how happy I am! 

Model: XR500|Nighthawk Pro Gaming Router
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 772 views
  • 3 kudos
  • 2 in conversation
Announcements