Reply

Re: Very Disappointed with XR500

Akuma_Inu
Tutor

Very Disappointed with XR500

Purchased a XR500 a couple days ago to upgrade an older R7000, really had high hopes for the router, but to my dismay it looks like I will be returning it.  Setup went smooth, it was after the set up that everything went to crap.  Anything hard wired to the router worked perfect, anything hooked to WiFi, not so much.  First, neither my wife's or my phone would connect, then multiple smart switches through out the house would continously not connect or drop off the router, then our Echo's disconnected and wouldn't reconnect, and my wireless camera's would constantly disconnect.  I tried every "fix" I could find; I did a factory reset, I made sure firmware was current, I even tried the static IP trick, nothing worked. Since the XR500 is a bust, does anyone have any suggestions for a good router that will handle heavy gaming and streaming?  My R7000 is hooked back up at the moment, and everything is back to normal.  I really hate to have to take it back, wish I could have figured out the problem.  It seems like it would be a phenominal router, if only it worked correctly.  

Model: XR500| Nighthawk Pro Gaming Router
Message 1 of 33
Netduma-Fraser
NetDuma Partner

Re: Very Disappointed with XR500

Have you contacted Netgear support about this? I surmise you would probably have a better experience by disabling Smart Connect and having the individual bands to connect to and use a WiFi analyser to select the least congested channel
Message 2 of 33
FURRYe38
Guru

Re: Very Disappointed with XR500

What channels are you using? Tyr manual channel 1, 6 or 11 on 2.4ghz and 48 or 149 on 5ghz.

Any wifi neighbor near by?

Whats the Mfr and model# of the ISP modem your using?

 

I had great wifi on my XR500 when I had a demo unit. I used shipping FW at the time and the wifi was even better then my R7800.

You can try going back to initial FW and see.

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 3 of 33
Akuma_Inu
Tutor

Re: Very Disappointed with XR500

I think both channels were set to auto if I remember correctly.  I don't have the router hooked up, so it would be a few before I got it set back up and looked.  But I will try the channels.  As for the modem it is an Arris TM1602.  I thought about retrograding my FW, but I kept reading people having the same problem with older versions, so I never did it.

Message 4 of 33
FURRYe38
Guru

Re: Very Disappointed with XR500

Let us now the results when you can.

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 5 of 33
Akuma_Inu
Tutor

Re: Very Disappointed with XR500

Sorry for the delay in the update, did not have time to work on it last night, and have been at work all day today.  So I went back and did a factory reset again, went through the set up process and now it seems everything is working, with the exception of our phones, both phones are Samsung S8's.  They will connect to the WiFi, but says "internet may not be available".  I know that the internet is available because I am typing this message over WiFi on my laptop.  I have sent in a support request email, so I guess it's a waiting game now to see what they say.  I did try to turn off Smart Connect and also tried different channels, as suggested, neither worked.

Message 6 of 33
Netduma_Jack
NetDuma Partner

Re: Very Disappointed with XR500

Thanks for the update. Hopefully support assists. One thing that might be worth trying is going into each phone's WiFi settings and scan for available routers (SSiDs). Under the XR500 - click on it and tell it to Forget the Device. In other words, clear any memory of the router from your phone's memory.

 

Then try to connect to it fresh again and re-enter the password etc. I've had issues before where my phone gets confused and this has fixed it.

Message 7 of 33
Akuma_Inu
Tutor

Re: Very Disappointed with XR500

So after being on the phone for almost 2 hours with tech support, doing everything I already tried over again, Netgear is going to RMA my router.  They think it could be a hardware problem. So now I wait and see if the new router does the same thing.

Message 8 of 33
Netduma-Fraser
NetDuma Partner

Re: Very Disappointed with XR500

Thanks for the update, let us know if the new unit resolves your issue.
Message 9 of 33
Akuma_Inu
Tutor

Re: Very Disappointed with XR500

Received a brand new XR500 from Netgear.  Still the same, so it's not a hardware problem.  It's has to be a software problem.  Cell phones and smart switches do not connect to the internet.  They will connect to the router, and I can see them if I am on the local network, but I am unable to see them if I am away from the house, which defeats the point of having switches to control certain things in the house when I'm not here.  Still can connect to my R7000 just fine, with not problems at all.  If this isn't fixed by Saturday, hopefully Best Buy or Netgear will give me a refund.  I'll be highly pissed if I paid $300 for a switch.  I'm already mad I had to pay to ship my other routher to them.  I should have just returned it and got a refund and bought a router that works.

Message 10 of 33
Netduma-Fraser
NetDuma Partner

Re: Very Disappointed with XR500

Did you try any of the suggestions I previously gave as I didn't get a response about any of them. If it was identified as a bug there is no way it'd be available by the weekend
Message 11 of 33
Akuma_Inu
Tutor

Re: Very Disappointed with XR500

Netduma-Fraser:

Yes, I tried everything you said, plus everything everyone else has suggested.  Spent almost 2 hours on the phone with tech support on the first router, no dice.  My case is still open, so I sent them an update.  Guess we'll see what they say this time.

Message 12 of 33
Akuma_Inu
Tutor

Re: Very Disappointed with XR500

So it's been over a week since my last update.  Sat on the phone again with tech support for a little over an hour, apparently they don't document troubleshooting steps, because the tech kept wanting me to try everything that was already tried.  It was actually starting to make me mad that I was even on the phone with them.  Finally after repeatedly telling her that everything she wants me to try has already been done, she had me take a few screen shots and escalated the case to engineering.  So it's been almost a month now and I have $300 paper weight at this point.  Hopefully engineering can figure out what it is.  I can't believe I'm the only one that is having this problem.

Message 13 of 33
FURRYe38
Guru

Re: Very Disappointed with XR500

What is the Mfr and model# of the ISP modem? 

 

Try this as a quick test, enable smart connect. Use a single SSID name. This time, disable ALL WPA security temporarily. Connect the phones. Do they connect and have internet access? If so, re-enable WPA and TPIK only and do same test with phones. Then try WPA2 and AES only. 

Use manual channels 1, 6 or 11 on 2.4ghz and 48 on 5Ghz. 

I would disable MIMO as well. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 14 of 33
Akuma_Inu
Tutor

Re: Very Disappointed with XR500

FURRY, all of that was already tried, did not work.  We did finally make some headway today though.  Playing with the Anit-Bufferbloat settings, everything started working.  Then of course right when I got it all working, we had a power outage for whatever reason, now it is not working again.  I went back into the router to make sure all the settings were the same, which they were, but still not allowing my phone to access internet again.

Message 15 of 33
FURRYe38
Guru

Re: Very Disappointed with XR500

What is the Mfr and model# of the ISP modem? 

Turn off all QoS....

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 16 of 33
Akuma_Inu
Tutor

Re: Very Disappointed with XR500

I stated in an earlier reply that I have an Arris TM1602, but the modem has nothing to do with it.  Other devices connect to the internet just fine.  And from what I can tell there is not way to disable QOS on the XR500.

Message 17 of 33
FURRYe38
Guru

Re: Very Disappointed with XR500

Set to NEVER on Anit Buffer Bloat. 

Do the phones connect if you set Smart Connect and MIMO and HT160 to disable? WMM should always be enabled. 

I have a S7 here and it's connects fine on my XR450. SC, MIMO and WMM enabled, HT160 disabled. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 18 of 33
Akuma_Inu
Tutor

Re: Very Disappointed with XR500

Tried it all, nothing works. Phones and everything connect just fine to my R7000, but for some reason they don't like the XR500.  So I have to keep swapping out my routers until I get a solution for it.

Message 19 of 33
FURRYe38
Guru

Re: Very Disappointed with XR500

Has the XR been replaced with another XR? Sounds like this maybe a problem with Samsung phones and the wifi drivers. Something Samsung and NG new to review. I know there is a problem with the 2.4Ghz frequency and performance there. It's not achieving anything over 100Mb on the down when testing with certain devices.

Maybe this is something @Netduma-Fraser can pass along to NG engineering. Please.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 20 of 33
Akuma_Inu
Tutor

Re: Very Disappointed with XR500

Yes, NG RMA'd the first router thinking it might be a hardware issue.  The new router, same results.  I'm not sure it's just Samsung phones, I have several Samsung tablets as well (that are hardly used at home), and I noticed yesterday while troubleshooting, that they do not connect to the internet either.  So it seems to be Samsung related, because our Ipads connect just fine.  I've been talking to NG on the phone and emails for almost a month now about this.  They are working to fix it, it is just very slow.  I was ecstatic yesterday when what we tried actually worked, although it was very shorted lived, less than 5 mins.  So we're making progress.  Hopefully there will be a solution to the problem soon.   

Message 21 of 33
FURRYe38
Guru

Re: Very Disappointed with XR500

Keep on them. Yes, seems to be Samsung related.

 

Keep us posted...

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 22 of 33
Netduma-Fraser
NetDuma Partner

Re: Very Disappointed with XR500

If you disable Smart Connect and connect to the individual bands, does it work correctly then? Also you can disable QoS completely from the Anti-Bufferbloat options menu.
Message 23 of 33
Akuma_Inu
Tutor

Re: Very Disappointed with XR500

Sorry for the late reply, I have been out of town.  All of that has already been tried, and it didn't work.  Had the router for over a month now and still can not use it.  Is there a way to contact Netgear other than tech support?  I'm to the point that I would just rather return the router and get a refund and buy a router that will work.

Message 24 of 33
Netduma_Jack
NetDuma Partner

Re: Very Disappointed with XR500

Their technical support is the route to access them. Let me send this thread to a support representative so I can ensure one of them gets in direct contact with you to help you with your problem.

Message 25 of 33
Discussion stats
  • 32 replies
  • 4026 views
  • 2 kudos
  • 4 in conversation
Announcements