× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973

Water in internet cable XR500


Water in internet cable XR500

Woke up, the power light and the two LAN lights on my router were blinking white, there was no connection to either of my devices and the wifi was turned off.
My first instinct was to restart the router, but after a few moments it immediately went back to the same light situation.
I unplugged all the cables and noticed a pool of water near the internet cable, upon dangling it, I noticed the cable was filled with water.
So I had the cable replaced, but now my router will go back to the blinking lights and loss of functionality when I start it up with anything plugged in.
However, if I start the router with only the power cable in, it starts up just fine, and if I plug in all the cables (internet and 2 lan cables) in after, then everything seems to work, but upon running a speed test, my speed seems to be capped at 100mbps, instead of the 500mbps which I'm supposed to receive from my ISP.
I've already tried factory resetting, and updating my router to the latest firmware, but nothing has solved my problem so far.
Is the router done for cause of the water damage? Or is there anything I can do to salvage the situation?
Thanks for the help 🙂
Message 1 of 4

Re: Water in internet cable XR500

A couple things to try. 

1. make sure you have a good quality cat 6 cable. I've seen cat 5 and cat 5e cables not connect at gigabit speeds

2. try reinstalling the firmware. Maybe a surge in the cable being wet caused an issue with firmware. 

Message 2 of 4

Re: Water in internet cable XR500

@DalZ64 wrote:
... if I start the router with only the power cable in, it starts up just fine


Does that mean that the LEDs on the front of the router are as expected?

Message 3 of 4
NetDuma Partner

Re: Water in internet cable XR500

Either the cable you replaced the internet cable with isn't cable of higher than 100Mbps, in which case replacing that with one that can achieve higher will fix it or it's possible the port is now faulty but I would expect it wouldn't work at all rather than just limit you. I'd suggest unplugging the router from power for 10 minutes, then plug in, wait 2 minutes, perform a factory reset, wait 2 minutes and see if you're still limited after that.
Message 4 of 4
Discussion stats
  • 3 replies
  • 0 kudos
  • 4 in conversation

Orbi 770 Series