× Introducing the Orbi 970 Series Mesh System with WiFi 7 technology. For more information visit the NETGEAR Press Room.
Orbi WiFi 7 RBE973
Reply

XR1000 Cpu usage high at idle

PapaLung
Apprentice

XR1000 Cpu usage high at idle

Hello again, I'm sure you are tired of my incessant whining, but, I've got another question concerning this router. What would cause the CPU's to be running at 80 to 90 percent while no devices are requiring bandwidth or little to no bandwidth? I have 1200 mps down and 42 up from my isp and router is a 2050V. The system information graph shows the same cpu usage as the one on the dashboard. Router was power cycled and no change, router is not hot and has ample power to it. I haven't factory reset it yet as it was done 2 days ago with a fresh firmware update/install. To be honest, if I have to factory reset this thing again, it's going in the garbage. Attached is a photo of the CPU usage graph.
Message 1 of 20

Accepted Solutions
Netduma-Fraser
NetDuma Partner

Re: XR1000 Cpu usage high at idle

Great to hear that, do let us know if the new router works as expected!

View solution in original post

Message 20 of 20

All Replies
FURRYe38
Guru

Re: XR1000 Cpu usage high at idle

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

What CAT# lan cable do you have between the router and ISP modem? 

How many devices do you have conntected? 

Do you have QoS enabled or disabled? 

 

Has a power off for 1 minute then back ON with the ISP modem and router been performed since last update?
Be sure to restart your network in this sequence:
Turn off and unplug modem.
Turn off router and computers.
Plug in and turn on modem. Wait 2 minutes for it to connect.
Turn on the router and wait 2 minutes for it to connect.
Turn on computers and rest of network.

 

Has a factory reset and setup from scratch been performed since last FW update?

Message 2 of 20
Netduma-Fraser
NetDuma Partner

Re: XR1000 Cpu usage high at idle

Pretty hard to say without knowing too much, looks like its fluctuating so quite possible some background processes occurring like downloading a cloud update (they're not big) or QoS is checking packets. If you're using Adblocker then that is more likely the cause. If you're not losing speeds and the router isn't hot then it's nothing to be concerned about.
Message 3 of 20
PapaLung
Apprentice

Re: XR1000 Cpu usage high at idle

As I stated above, modem is a nighthawk 2050v that I purchased, factory reset and firmware reinstall completed 2 days ago, 4 devices online at time of photo, only 3 using data per the network monitor data, an xbox series x sitting at dashboard, xbox one playing videos and my pc running duma os dashboard, nothing using over 200kbs up or down. QOS is enabled and I run that shutdown/startup process every time I reset the modem and router. I turned off add blocker, reset, and it's still showing the same cpu usage. Is it possible someone has hacked my router and us using or uploading/downloading information in the background?
Message 4 of 20
PapaLung
Apprentice

Re: XR1000 Cpu usage high at idle

So something I observed after I disabled adblocker is that in my logs, the date has reverted to Jan 24th (this has happened before) and it is creating a new log entry every 15 seconds or so. Is this normal, and if not, could it be the reason the router is using so much of the cpu?
Message 5 of 20
Netduma-Liam
NetDuma Partner

Re: XR1000 Cpu usage high at idle

Can you provide an example of the log entry it's posting every ~15 seconds?

Does the date/time show correctly in System Information?

Message 6 of 20
PapaLung
Apprentice

Re: XR1000 Cpu usage high at idle

Here's a picture of the log this morning. The date is correct but the time is not. The date and time are correct in the system settings.
Message 7 of 20
PapaLung
Apprentice

Re: XR1000 Cpu usage high at idle

Also, since my last reboot which was last night before I turned in, I've apparently background uploaded 12+ million packets. Not sure if that matters or not, it's done this since day 1.
Message 8 of 20
PapaLung
Apprentice

Re: XR1000 Cpu usage high at idle

Restarted router and the Jan 24th logs came back right on que.
Message 9 of 20
FURRYe38
Guru

Re: XR1000 Cpu usage high at idle

Is your modem a CM2050v? Just confirming correct model # info...


@PapaLung wrote:
As I stated above, modem is a nighthawk 2050v that I purchased, factory reset and firmware reinstall completed 2 days ago, 4 devices online at time of photo, only 3 using data per the network monitor data, an xbox series x sitting at dashboard, xbox one playing videos and my pc running duma os dashboard, nothing using over 200kbs up or down. QOS is enabled and I run that shutdown/startup process every time I reset the modem and router. I turned off add blocker, reset, and it's still showing the same cpu usage. Is it possible someone has hacked my router and us using or uploading/downloading information in the background?

 

Message 10 of 20
PapaLung
Apprentice

Re: XR1000 Cpu usage high at idle

That is correct
Message 11 of 20
FURRYe38
Guru

Re: XR1000 Cpu usage high at idle

Does the top of the router feel extra warm or hotter when in this condition? 

Message 12 of 20
Netduma-Fraser
NetDuma Partner

Re: XR1000 Cpu usage high at idle

Just to let you know I've passed this onto the team to take a look at, I haven't seen those log entries before so want to double check whether that's causing your issues.
Message 13 of 20
PapaLung
Apprentice

Re: XR1000 Cpu usage high at idle

Ok, thanks! I saved the log entries before my last factory reset a couple days ago and I also saved them again today in case they need them. There's some really wild sounding log entries in the full log they might want to see.
Message 14 of 20
Netduma-Fraser
NetDuma Partner

Re: XR1000 Cpu usage high at idle

Please do attach them and I'll send them over!
Message 15 of 20
PapaLung
Apprentice

Re: XR1000 Cpu usage high at idle

Any suggestions on how I can get you these files?  I've tried attaching them to this message but cannot. 

Message 16 of 20
Netduma-Fraser
NetDuma Partner

Re: XR1000 Cpu usage high at idle

You could use pastebin https://pastebin.com/index.php then send a link to it, you could password protect it if you like then PM it
Message 17 of 20
PapaLung
Apprentice

Re: XR1000 Cpu usage high at idle

Ok, thank you!!
Message 18 of 20
PapaLung
Apprentice

Re: XR1000 Cpu usage high at idle

I contacted the tier 2 techs this morning and they decided between the crazy log entries and the high cpu usage that they want me to try a new router. I appreciate everyone's help and knowledge on attempting to find a solution, it does mean a lot and I'm grateful people here are willing to share their knowledge (and put up with whining). I definitely have a lot more questions and am excited to learn, thanks again!!!!
Message 19 of 20
Netduma-Fraser
NetDuma Partner

Re: XR1000 Cpu usage high at idle

Great to hear that, do let us know if the new router works as expected!
Message 20 of 20
Discussion stats
  • 19 replies
  • 3183 views
  • 9 kudos
  • 4 in conversation
Announcements

Orbi WiFi 7