Reply

Re: XR1000 DumaOS not loaded yet!

DK350Z
Star

XR1000 DumaOS not loaded yet!

Hi,

Firstly sorry if this has been answered before, however I have searched this forum and have not found a 'stable' solution.
I purchased a XR1000 a while ago and appeared to set it up without problems. I changed the SSID and password to match my old R7000 router to make setup easier (and I don't have access to my soler inverter and battery to connect them to a new SSID). Throughout the setup I was able to see the DumaOS with my browser, and it loaded after I had completed the setup.

Later I tried to login and it came up with the message DumaOS not loaded yet! (image attached). I tired using default gateway IP (192.168.1.1) and routerlogin.net, neither worked. I tried using Chrome and Edge, and still the same message. I restarted the router, no change. Finally, as a last resort I tired resetting the Routing (holding for 30 seconds). Again I went through the entire setup, changed SSID/password, and DumaOS was accessible again hooray! However, the next day I get the same message "DumaOS not loaded yet!" I have not been able to access the DumaOS for at least a month now.

As a temporary workaround, I can access limited functionality through my Nighthawk app, and I can access the router through a browser using http://routerlogin.net/adv_index.htm, however this also appears to have limited functionality.

My firmware version is 1.0.0.52. I believe I started at an earlier version, but the problems started before I updated, I think.

Message 1 of 20
Netduma-Liam
NetDuma Partner

Re: XR1000 DumaOS not loaded yet!

Sorry to hear this, could you please try going to System Information -> Installed Rapps -> Click the three-line menu and change the number of retries to 5?

 

You may need to reboot the router after this, then let us know how you get on!

Message 2 of 20
DK350Z
Star

Re: XR1000 DumaOS not loaded yet!

I'm afraid there is no System Information menu when I access using http://routerlogin.net/adv_index.htm, or should I be looking somewhere else? The attached image shows what I can access.

Message 3 of 20
Netduma-Liam
NetDuma Partner

Re: XR1000 DumaOS not loaded yet!

Hmm, OK, what's the exact make and model of your modem?

Message 4 of 20
DK350Z
Star

Re: XR1000 DumaOS not loaded yet!

It's a Netgear router, not a modem. It's the Nighthawk Pro Gaming Router. Model XR1000.

The address http://www.routerlogin.net and 192.168.1.1 can no longer access the DumaOS with the error "DumaOS not loaded yet!"

 The only way to access is with http://routerlogin.net/adv_index.htm which appears to use a simple interface. I can't remember where I found this link, either somewhere in these forums or through other searches

Message 5 of 20
Netduma-Liam
NetDuma Partner

Re: XR1000 DumaOS not loaded yet!

My apologies, I'm referring to the upstream modem/router that the XR1000 is connected to. If there isn't one, what does the XR1000 connect to for internet access? An ONT perhaps?

Message 6 of 20
DK350Z
Star

Re: XR1000 DumaOS not loaded yet!

I'm sorry, my bad. I didn't think the modem would be related. It's a router/modem that was provided by my ISP. It looks pretty generic with no model number. Many years ago I worked out how to set it to bridge mode with my old R7000 Router. The closest thing I can find to a model number is TGiiNet-1

Message 7 of 20
Netduma-Fraser
NetDuma Partner

Re: XR1000 DumaOS not loaded yet!

Is this the modem you're using? https://www.manualslib.com/manual/1198716/Iinet-Tg-1.html when you set up bridge mode previously, was it done by selecting a LAN port of MAC/IP address? If the later you'll need to update it for the XR.

How is the XR connected to power - is it via a power extender or direct to the wall? If an extender can you try direct to the wall, factory reset so you have access again, do Liams suggestion with retries, reboot from the interface after making that change, wait 2 minutes before accessing then see how long it goes before being unaccessible please.
Message 8 of 20
DK350Z
Star

Re: XR1000 DumaOS not loaded yet!

That does look like the modem I have. It's been a long time since I first set it up, so I'll need to try and log directly into the modem with a laptop to see how it's configured. It may need to be, and worth factory resetting the modem as well and starting from scratch again.
It's getting late here now, so I won't be able to try again for at least 15 hours. I'll let you know how I get on. Cheers
Message 9 of 20
DK350Z
Star

Re: XR1000 DumaOS not loaded yet!

Hi @Netduma-Fraser and @Netduma-Liam,

Ok so I've factory reset both my Modem and XR1000. I then put the Modem back into Bridge mode, the XR is connected via LAN port. I then logged into XR successfully, completed setup and arrived to the DumaOS, Yeh! :-) I have gone to System Information -> Installed Rapps, and set retry attempts to 5. Restarted, waited about 3 minutes, logged back in and DumaOS is still working.

I'll monitor tonight and over the next couple of days to confirm it still works.

 

Thank you so much to you both for the support, very much appreciated!

Message 10 of 20
Netduma-Liam
NetDuma Partner

Re: XR1000 DumaOS not loaded yet!

OK awesome, thanks for letting us know!

Message 11 of 20
DK350Z
Star

Re: XR1000 DumaOS not loaded yet!

It's been a couple of days now, and unfortunnately I'm back to the beginning with "DumaOS not loaded yet!" showing up when I try to enter the webpage Smiley Sad

I have tried Chrome and Edge, and I've cleared the browsers cache and I have rebooted the router, still no change. I'm not sure what else to try

Message 12 of 20
Netduma-Fraser
NetDuma Partner

Re: XR1000 DumaOS not loaded yet!

Upgrade to the same firmware, this will bypass the boot process and any issues there https://kb.netgear.com/000059634/How-to-upload-firmware-to-a-NETGEAR-router-using-Windows-TFTP once complete perform a factory reset and see if it works better after that.
Message 13 of 20
DK350Z
Star

Re: XR1000 DumaOS not loaded yet!

Hi Fraser,

 

I've tried the procedure in the link you've provided and can't seem to get it to work (I've tried a few times over tha last couple of days). I'm always getting "connect request failed" after about 20 seconds or so. I'm assuming I'm not doing steps 7 to 12 correctly and the router is not going into the correct state to accept firmware. I'm not sure what I'm doing wrong as I think I'm following the steps correctly.

 

I've varied the time I hold the reset button after 10 flashes from instantly to a few second but it does not make a difference. I've also tried to ping 198.168.1.1 and always see the repose ttl=64, not ttl=100 as some other people suggest in other forums.

 

What ever I did with steps 7 to 12, it did factory reset the router. I have changed Rapps retrys back to 5 again.

 

Message 14 of 20
Netduma-Fraser
NetDuma Partner

Re: XR1000 DumaOS not loaded yet!

Just to double check, did you enable TFTP for Windows as per the link at the bottom of the guide?
Message 15 of 20
DK350Z
Star

Re: XR1000 DumaOS not loaded yet!

Yeah I did that. I worked that out after I had an error along the lines of 'command not recognised'. then I followed steps to install TFTP and restarted the computer. Then I encountered the error connect request failed

Message 16 of 20
Netduma-Fraser
NetDuma Partner

Re: XR1000 DumaOS not loaded yet!

Okay no worries, try using this method instead which uses software rather than the command prompt https://kb.netgear.com/000059633/How-to-upload-firmware-to-a-NETGEAR-router-using-TFTP-client
Message 17 of 20
DK350Z
Star

Re: XR1000 DumaOS not loaded yet!

I'm afraid I can't get that to work either. The problem definitely appears to be I can't get the router into the correct state to recieve the firmware.

Using the TFTP client method linked below, my routers led never flashes orange during bootup. It's a solid orange, then green when it's completely started (I think the tutorial is aimed at a router that is curunpt or bricked). I tried clicking on 'push' anyway but nothing happens, and the router continues to boot normally. I also tried the 'holding reset while turing on' method described in the command prompt procedure, but again the client cannot deliver the firmware, the router just factory resets and I have to set it up again.

Sorry, I really wish I had better news! The plus side is that I can confirm that everytime I do something that factory resets the router, I get DumaOS back, but after a couple of days it's back to "DumaOS not loaded yet!" Reboots don't seem to matter, I can reboot as many times as I like just after resetting, and Duma still works. Something happens over the corse of 1 to 2 days to stop it working each time...

Message 18 of 20
Netduma-Liam
NetDuma Partner

Re: XR1000 DumaOS not loaded yet!

We have seen a couple of reports that downgrading to previous firmware, factory resetting, upgrading back to current firmware then resetting again resolves issues like.

 

I realise that's quite an ordeal and may be quite time consuming, but perhaps it's worth you trying?

You'd need to do this through the interface as the TFTP method doesn't appear to be doing much for you, let me know if you need any assistance locating previous firmware versions etc!

Message 19 of 20
DK350Z
Star

Re: XR1000 DumaOS not loaded yet!

Thanks Liam, I'll give it a try. Internet and local NAS access has been been in high demand from my wife and family, so I'll have to find a gap where I can work on it for a while ;-). I'll feedback once I've given it a try. 

Message 20 of 20
Discussion stats
  • 19 replies
  • 905 views
  • 6 kudos
  • 3 in conversation
Announcements