× Introducing the Orbi 970 Series Mesh System with WiFi 7 technology. For more information visit the NETGEAR Press Room.
Orbi WiFi 7 RBE973
Reply

XR1000 GeoFilter "The Rapp is not loaded yet, please try again in a minute" on DumaOS

Rolex
Tutor

XR1000 GeoFilter "The Rapp is not loaded yet, please try again in a minute" on DumaOS

I have been trying to use GeoFilter on my newly purchased XR1000 router through DumaOS and it will not open.

Firmware version 1.0.0.58

Any suggestions would be appreciated.

Message 1 of 49
FURRYe38
Guru

Re: XR1000 GeoFilter "The Rapp is not loaded yet, please try again in a minute" on DumaOS

Netgear has set up a community forum specifically for the NightHawk Gaming Router products. Most of the people who watch that forum are more likely to have experience with NH gaming router products and know how to work it better than those of us who follow this router forum. Might be more likely to find someone who has a solution if the question is posted there:
https://community.netgear.com/t5/Nighthawk-Pro-Gaming-Routers/bd-p/en-home-nighthawk-pro-gaming-rout...


Please use this link to the main forum product list to review and choose where to make your posts. 
https://community.netgear.com/t5/NETGEAR-Forum/ct-p/en-netgear


Thank you.

Message 2 of 49
Netduma-Liam
NetDuma Partner

Re: XR1000 GeoFilter "The Rapp is not loaded yet, please try again in a minute" on DumaOS

Thanks for posting this issue.

 

Which browser are you using to access the interface? Are you seeing the same problem in all web browsers?

If you reboot the XR, are you then able to access the interface again until the problem re-occurs?

Message 3 of 49
Rolex
Tutor

Re: XR1000 GeoFilter "The Rapp is not loaded yet, please try again in a minute" on DumaOS

I have used both Gooogle Chrome and Firefox. I have also rebooted the XR as well and can use the interface. I just cant access the GeoFilter. 

Message 4 of 49
Netduma-Liam
NetDuma Partner

Re: XR1000 GeoFilter "The Rapp is not loaded yet, please try again in a minute" on DumaOS

Thanks for letting me know!

 

So could you please go to System Information -> Installed Rapps -> Click the three line menu -> Set the number of retries to 5. After this you may want to reboot the router, then see if Geo-filter will load.

Message 5 of 49
Rolex
Tutor

Re: XR1000 GeoFilter "The Rapp is not loaded yet, please try again in a minute" on DumaOS

I followed your steps specifically and still not luck.

Message 6 of 49
Netduma-Fraser
NetDuma Partner

Re: XR1000 GeoFilter "The Rapp is not loaded yet, please try again in a minute" on DumaOS

How long are you waiting after a reboot to access? It's a good idea to wait at least 2 minutes as it gives the Rapps time to load correctly.
Message 7 of 49
Rolex
Tutor

Re: XR1000 GeoFilter "The Rapp is not loaded yet, please try again in a minute" on DumaOS

Okay I did that. I even restarted my pc. A new error message came up and said "Uncaught and Undefined", the preceded to go back to the original message. After I clicked ok, it went into and infinite loading screen.

Message 8 of 49
Netduma-Liam
NetDuma Partner

Re: XR1000 GeoFilter "The Rapp is not loaded yet, please try again in a minute" on DumaOS

Could you please clear your browser's cache and check if the interface can load properly? That's a bizarre issue.

Message 9 of 49
Phaino
Star

Re: XR1000 GeoFilter "The Rapp is not loaded yet, please try again in a minute" on DumaOS

I'm having this exact same issue on the XR1000. I can't for the life of me access the Geo-Filter or Ping Heatmap. 

 

I've tried Chrome, Mozilla, Brave, Edge - and nothing... 

 

I've restarted the router, tried putting the Geo-filtering to 5 ... Nothing works...

 

Help!

Message 10 of 49
Netduma-Liam
NetDuma Partner

Re: XR1000 GeoFilter "The Rapp is not loaded yet, please try again in a minute" on DumaOS

Could you just confirm which firmware version you're running?

Have you gone to System Information -> Installed Rapps -> Clicked the three-line menu and set the number of retries to 5?

Message 11 of 49
Netduma-Liam
NetDuma Partner

Re: XR1000 GeoFilter "The Rapp is not loaded yet, please try again in a minute" on DumaOS

OK, and if you reboot the XR, do all RApps then load properly again temporarily?

Message 12 of 49
Phaino
Star

Re: XR1000 GeoFilter "The Rapp is not loaded yet, please try again in a minute" on DumaOS

I've tried that. Geo-Filtering has NEVER worked for me. 

Message 13 of 49
Netduma-Liam
NetDuma Partner

Re: XR1000 GeoFilter "The Rapp is not loaded yet, please try again in a minute" on DumaOS

Can you please reproduce the error, then grab a log file from System Information and send it over so we can take a look at what the issue might be? A few users had a similar issue on the R2 and we've fixed that, so if you're experiencing the same thing we'll definitely have that fixed in the next firmware.

Message 14 of 49
Netduma-Liam
NetDuma Partner

Re: XR1000 GeoFilter "The Rapp is not loaded yet, please try again in a minute" on DumaOS

If that's all there is in the log that won't tell us anything unfortunately.

 

I'm not sure if you noticed when you setup the XR for the first time, but it probably downloaded the latest firmware and installed it. One thing that occasionally needs to be done after a big firmware upgrade is to factory reset the router. Sometimes when there's a lot of changes between two version, it can cause strange issues like this.

 

It would worth trying this and checking if the issues you're having still occur after this.

 

 

Message 15 of 49
Netduma-Fraser
NetDuma Partner

Re: XR1000 GeoFilter "The Rapp is not loaded yet, please try again in a minute" on DumaOS

Probably the best thing to do here would be to reupgrade the firmware using TFTP - this bypasses the boot process and any issues there, then once complete do a factory reset. I know its a hassle but it will be the freshest install possible as the firmware may have been corrupted when updated to originally. Once a reset is done wait 2 minutes before accessing the router.
https://kb.netgear.com/000059634/How-to-upload-firmware-to-a-NETGEAR-router-using-Windows-TFTP?artic...
Message 16 of 49
Brandon2021
Tutor

Re: XR1000 GeoFilter "The Rapp is not loaded yet, please try again in a minute" on DumaOS

I just bought and installed this router also... This is BS. Sending this trash back. 

Message 17 of 49
Netduma-Fraser
NetDuma Partner

Re: XR1000 GeoFilter "The Rapp is not loaded yet, please try again in a minute" on DumaOS

@Brandon2021 are you having the same issue or another issue we can help with?
Message 18 of 49
Shadeaux
Star

Re: XR1000 GeoFilter "The Rapp is not loaded yet, please try again in a minute" on DumaOS

I have same issue...brand new router. I had same issue with XR500. Except it would not load other Rapps like device list or qos. It did when I first installed it. But now...nope.  

The new one works for all but geofilter and heat map. 

Message 19 of 49
Netduma-Fraser
NetDuma Partner

Re: XR1000 GeoFilter "The Rapp is not loaded yet, please try again in a minute" on DumaOS

@Shadeaux go to the System Information page, go to the Rapp panel, click the 3 horizontal line option menu, change retries to 5, then reboot the router from the interface and wait 2 minutes. It's important you wait 2 minutes before accessing as accessing too early while they're trying to load can cause the issue. If you have Armor enabled I'd disable that also.
Message 20 of 49
Shadeaux
Star

Re: XR1000 GeoFilter "The Rapp is not loaded yet, please try again in a minute" on DumaOS

Set retry to 5, rebooted from Administration UI, waited 10 minutes....same behavior.  Very frustrating. Geofilter pops up an "uncaught undefined" error right before popping up Rapp not loaded message. 

Message 21 of 49
Netduma-Fraser
NetDuma Partner

Re: XR1000 GeoFilter "The Rapp is not loaded yet, please try again in a minute" on DumaOS

@Shadeaux ah that's a different issue, you'll need to factory reset for that one. It likely occurred from upgrading during the setup wizard without a reset after which is recommended
Message 22 of 49
Shadeaux
Star

Re: XR1000 GeoFilter "The Rapp is not loaded yet, please try again in a minute" on DumaOS

Well, I did factory reset by holding in the pin on the back...went through setup...reset router before logging into UI. Waited 5 minutes. Logged in. Still does same thing. Throws uncaught exception, then says Rapp not loaded on geofilter and ping heatmap. Everything else works fine. Even auto ping on geofilter page works. Not the other 2 boxes, though. 

Message 23 of 49
Netduma-Liam
NetDuma Partner

Re: XR1000 GeoFilter "The Rapp is not loaded yet, please try again in a minute" on DumaOS

As you're still getting the error, I believe you'll need to downgrade back to the previous firmware, then upgrade back to the new one again. That should resolve the issue for you.

Message 24 of 49
Brandon2021
Tutor

Re: XR1000 GeoFilter "The Rapp is not loaded yet, please try again in a minute" on DumaOS

You'd think knowing this is a wide spread issue support would put out another firmware update fixing this. It's bad enough paying $250 plus for a router, but it's a whole other problem installing a router in a house with 50+ devices connected then being told you need to do a factory reboot and start over to correct it.  

 

Message 25 of 49
Discussion stats
  • 48 replies
  • 5398 views
  • 17 kudos
  • 8 in conversation
Announcements

Orbi WiFi 7