Reply

Re: XR1000 IPV6 DNS Not saving

jdtime
Aspirant

XR1000 IPV6 DNS Not saving

Anyone else seeing since firmware .50 and 52. If you try to set your own ipv6 dns server it looks like it saves but ones you log off and log in again its changed to your isp dns server. Happens logging off, switching to another screen, changing from auto config to auto detect. It wont save cloudflares dns and defaults back to my ISP.  Also noticed ipv6 using auto config setting once i reset or power cycle router I have to log in select auto detect back to auto config or else it release ipv6 and comptuer says not connected to ipv6 after a few hours to 3 days in time. Isp is comcast modem was arris and now a netgear nighthawk CM2050V had the ipv6 release thing with both of them so its something with the firmware. 

Message 1 of 13
Netduma-Fraser
NetDuma Partner

Re: XR1000 IPV6 DNS Not saving

Sounds like it could be a potential browser/device issue that doesn't work well with the interface. What browser/device are you using to make the settings changes?
Message 2 of 13
jdtime
Aspirant

Re: XR1000 IPV6 DNS Not saving

Using my asus windows 10 laptop w intel ax200 wifi card and firmware lastest version and software up to date. Browers I have tried google chrome and ms edge browser. Disabled the ad blocker plugin for chrome and edge I have nothing installed as I really dont use that browers. It looks like it saves but after a while I log back in and its reverted to isp dns. I have tried auto config, auto detect, and dhcp. All with the same result of it either changing back to isp's dns or giving it some time and logging back in and it showing isp's ipv6 dns instead. Ipv4 dns works fine with no issues after I changed those. It works fine in the older .43 build and eariler firmwares. This only started to happen in the .50 and .52 builds now. I changed the ipv6 to cloudflares  but its defaulted back to comcasts dns servers.

 

One thing that was always constant even in eariler builds was it showing no ipv6 connectivity after a few hours or days after a restart. I would have to go in and switch between one of the ipv6 settings like auto config to auto detect back to auto config and the router would not release the connection. If I didnt do that after a restart it would eventaully lose ipv6 connectivity for some reason. 

 

Those are the only two issues I really have with this router is the ipv6 stuff not working correctly.

Message 3 of 13
Netduma-Fraser
NetDuma Partner

Re: XR1000 IPV6 DNS Not saving

Could you disable QoS entirely from the Congestion Control 3 line option menu please and then change the IPv6 options, does it stay saved?
Message 4 of 13
jdtime
Aspirant

Re: XR1000 IPV6 DNS Not saving

I actually disable qos when I set up the router as I dont use that feature. I know when I reload on .43 firmware and factory reset and set it up from scratch it saves the ipv6 no problems. Built .50 and .52 wont save even after another factory reset and I set up the router from scratch.   Wont save even if it was working in .43 and upgrade firmware without doing a factory reset it changes the dns numbers to the isp and its pulling that dns address by itself. I check it and it is comcast dns numbers. 

 

Any idea on the dropping ipv6 connection unless I switch between some of the settings as well?

Message 5 of 13
Netduma-Fraser
NetDuma Partner

Re: XR1000 IPV6 DNS Not saving

Could you try setting it all from this link instead please? It's a link direct to the settings so DumaOS doesn't play a factor. If it does work then something we need to look into, if it doesn't then something for NG to look at http://routerlogin.net/adv_index.htm
Message 6 of 13
jdtime
Aspirant

Re: XR1000 IPV6 DNS Not saving

Nope that doesnt work either. Looks like it saves for a bit then log back in and its changed to the ips dns. Something with NG firmware side of things I guess.

Message 7 of 13
jdtime
Aspirant

Re: XR1000 IPV6 DNS Not saving

Maybe @TimChang  can help?

Message 8 of 13
TimChang
NETGEAR Employee

Re: XR1000 IPV6 DNS Not saving

We can see the issue here. We will provide the fix in next release. Thanks for reporting this issue to us.

 

Message 9 of 13
jdtime
Aspirant

Re: XR1000 IPV6 DNS Not saving

Thank you. Any chance of maybe getting a beta version to test? Not sure when the next release will come out. 

Message 10 of 13
Netduma-Fraser
NetDuma Partner

Re: XR1000 IPV6 DNS Not saving

@jdtime NG don't generally provide beta releases via the forum, other than the 3.0 beta and pre-release betas so probably won't be possible.
Message 11 of 13
jdtime
Aspirant

Re: XR1000 IPV6 DNS Not saving

Any updates on this? Its been two months now. Is a new version of firmware coming out soon a beta anything? 

Message 12 of 13
Netduma-Fraser
NetDuma Partner

Re: XR1000 IPV6 DNS Not saving

They will provide a firmware as soon as they can, it will need to go through their QA process which is thorough.
Message 13 of 13
Top Contributors
Discussion stats
  • 12 replies
  • 1861 views
  • 2 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E