× Introducing the Orbi 970 Series Mesh System with WiFi 7 technology. For more information visit the NETGEAR Press Room.
Orbi WiFi 7 RBE973
Reply

Re: XR1000 Issues Constant Crash

Blarn_Kranston
Apprentice

XR1000 Issues Constant Crash

Has any resolution been posted for this?  I have reloaded the firmware via tftp, reset to factory default multiple times, I do NOT run Netgear Armor and yet I am still looking at this error RIGHT NOW!  I know if I power cycle my router, it will reset to factory defaults (Again for about the 50th time in the year I have owned it).  Sadly, it is beyond the Netgear replacement period, because I would sent this boat anchor back in a second if i could.  My previous "Gaming router" lasted almost 10 years before I replaced it with this piece of junk.

 

-Frustrated owner of an "extreme" gaming router.  I guess the extreme related to the amount of frustration it would cause, not stable, high performance it advertized.

 

Message 1 of 22
FURRYe38
Guru

Re: XR1000 Issues Constant Crash

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?
Be sure your using a good quality LAN cable between the modem and router. CAT6 is recommended. 

 

What error are you seeing? Please post a screen capture of this error? 

 

What all do you have connected to the router? 

Have you had Armor enabled ever on this router or never? 

Message 2 of 22
Blarn_Kranston
Apprentice

Re: XR1000 Issues Constant Crash

Hi Furry,

 

Netgear XR1000 router.

Firmware: 1.0.0.64 (most current)

Comporium 1Gig fiber

Fiber ONT is an Adtran Total Access 401

Cable from fiber ONT is a 7 foot Cat6A cable capible of supporting 10 Gig.  All cabled connections to the router use Cat6A or Cat7.

Netgear armor has NEVER been turned on after my initial setup, as I have heard it caused issues, and I have tried to remember to disable it anytime I have to reset my router.  I verified in the Nighthawk app that my Netgear Armor subscription is expired so I presume it is not active on the router, although I can not verify currently.

Connections are a myriad of things, laptops, desktop, Roku streaming devices, gaming consoles, smart lights, a printer....usual stuff.

 

 

Message 3 of 22
FURRYe38
Guru

Re: XR1000 Issues Constant Crash

What browser are you using here? 

Is this seen in MS Edge or Firefox as well? 

When is the error displayed? On logging into the routers web page?

If a factory reset is performed and you walk thru the setup wizard with a wired PC and MS Edge or FireFox, is this item still seen?

 

If Armor has not ever been enabled, I don't think this would be causing this problem. 

 

How was the FW updated on this router? Thru the routers web page manually or via Nighthawk app? 

 

Message 4 of 22
Blarn_Kranston
Apprentice

Re: XR1000 Issues Constant Crash

Thanks for the quick reply. 

 

I see the same error in both Edge and Chrome when logging into the router's admin page (routerlogin.net). 

 

If I factory reset the router, the issue goes away, but then I have a long setup time to get things reconfigured.  A backup of the router config hardly restores anything at all in regards to the settings (WiFi settings, DHCP IP assignments/reservations, any of the performance enhancing features, ad blocker, etc).  Most settings remain at "Factory default" after I restore backups, so I don't think a backup is really worth anything.

 

When the firewall updated to 1.0.0.64, it originally completed it through the web interface.  After that failed the next day, I used tftp to re-update the firmware.  I have never used the Nighthawk app as I just preferred to use the web interface.

 

Thanks for the feedback Furry.  I appreciate your throughness.

 

-Robert

Message 5 of 22
FURRYe38
Guru

Re: XR1000 Issues Constant Crash


@Blarn_Kranston wrote:

Thanks for the quick reply. 

 

I see the same error in both Edge and Chrome when logging into the router's admin page (routerlogin.net). 

 

If I factory reset the router, the issue goes away, but then I have a long setup time to get things reconfigured.  A backup of the router config hardly restores anything at all in regards to the settings (WiFi settings, DHCP IP assignments/reservations, any of the performance enhancing features, ad blocker, etc).  Most settings remain at "Factory default" after I restore backups, so I don't think a backup is really worth anything. <Ok, if the problem goes away after a factory reset and you apply a saved backup configuration from file, you maybe introducing this problem from the backup config file. I would factory reset the router and setup from scratch, DO NOT APPLY the old back up configuration from file. After the router is fully setup, make an new backup. I tend to make two different backups. One is basic back up of the router just after a reset and it's setup with just wifi settings and maybe some reservations. Enough to get you going. Then I make another back up after I have changed other router settings and it's fully set up, with additional features enabled as well. That way If something happens, I can have two options for troubleshooting. 

 

When the firewall updated to 1.0.0.64, it originally completed it through the web interface.  After that failed the next day, I used tftp to re-update the firmware.  I have never used the Nighthawk app as I just preferred to use the web interface.

 

 

 

 


 

Message 6 of 22
Blarn_Kranston
Apprentice

Re: XR1000 Issues Constant Crash

Hmm, I can not recall if i restored a backup then continued to reconfig. Knowing me, I probably did.  Will try to reset from scratch and THEN take backups.  Thanks for the idea!

Message 7 of 22
FURRYe38
Guru

Re: XR1000 Issues Constant Crash

👍

Message 8 of 22
Blarn_Kranston
Apprentice

Re: XR1000 Issues Constant Crash

After 3 factory resets and 4 hours, I think I have it stable at a base level.  After the initial 2 reset, it seems to have an issue reconnecting to the fiber.  No idea why.  3rd factory reset and it finally worked.  Just backed it up with only 1 IP reservation, static WAN IP, and the SSIDs changed back to what they were.  Nothing else. 

 

I really want to like this router, but it's kinda junk.  When it works, it's great, then it crashes for no apparant reason.  Maybe it won't crap its pants for a few weeks.

 

Thanks again for the ideas.

Message 9 of 22
FURRYe38
Guru

Re: XR1000 Issues Constant Crash

One thing I've found with XR series routers, at least with my XR450, after the router seems to be ready, the Internet LED is not ready and is AMBER. It takes a soft reboot of the ISP Modem to make the Internet LED on the XR router go WHITE and finally get connected. I've only seen this with the XR series. 

 

Be sure to save off a new backup configuration. Now you can make more changes and go from there. If something happens you have something to fall back on. 

Message 10 of 22
Netduma-Fraser
NetDuma Partner

Re: XR1000 Issues Constant Crash

How are you getting on, have you had the error since your last post?
Message 11 of 22
Blarn_Kranston
Apprentice

Re: XR1000 Issues Constant Crash

Hi Fraser,

 

So far the router has not crashed again in the past 12 hours.  However, I continue to have issues loading the web interface, which I have always had.  Sadly, I am confident this will happen again soon, and have started looking for a router replacement.  I can't have this thing going offline randomly when my wife and I work from home.

 

I took a new, fresh backup, in case that helps next time.

Message 12 of 22
FURRYe38
Guru

Re: XR1000 Issues Constant Crash

Is IPv6 Auto enabled on the router by chance? 

Message 13 of 22
Netduma-Fraser
NetDuma Partner

Re: XR1000 Issues Constant Crash

Is it that the interface is slow? In which case ensure you're forcing connection via HTTP and clear the cache/cookies then refresh each page after that (don't need to do individual settings pages) and it should then be faster
Message 14 of 22
Blarn_Kranston
Apprentice

Re: XR1000 Issues Constant Crash

Hi Furry,

 

The only IPV6 setting I see is related to the internet connection itself, which is disabled.   Is there somewhere else in DumaOS it is configured for local devices?

Message 15 of 22
Blarn_Kranston
Apprentice

Re: XR1000 Issues Constant Crash

Hi Fraser,

The interface is always slow, and sometimes I get "error loading" various things.

Message 16 of 22
FURRYe38
Guru

Re: XR1000 Issues Constant Crash

Try and enable IPv6 for the internet connection and set it to Auto. Then see if you continue to have web page problems or not. 


@Blarn_Kranston wrote:

Hi Furry,

 

The only IPV6 setting I see is related to the internet connection itself, which is disabled.   Is there somewhere else in DumaOS it is configured for local devices?


 

Message 17 of 22
Netduma-Fraser
NetDuma Partner

Re: XR1000 Issues Constant Crash

Go to the System Information page and then in the Rapp panel menu ≡ change the retries to 5, reboot from the interface, wait 2 minutes before accessing and see if they load better then please
Message 18 of 22
Blarn_Kranston
Apprentice

Re: XR1000 Issues Constant Crash

Done and applied.  Also made the changes Fraser suggest to the RAPPs.

Message 19 of 22
FURRYe38
Guru

Re: XR1000 Issues Constant Crash

Let us know how it operates after a while...

Message 20 of 22
Blarn_Kranston
Apprentice

Re: XR1000 Issues Constant Crash

So far, so good.  The web interface is still buggy and slow to respond, but I have not rebooted the router since my last post (not including the random power outage that happens where I live every so often).  I will post here if anything changes.

 

Thanks again for all your advice Furry.

Message 21 of 22
Netduma-Fraser
NetDuma Partner

Re: XR1000 Issues Constant Crash

Did you clear the browser cache/cookies and reload each page to see if it speeds it up? Glad to hear it's improved overall.
Message 22 of 22
Discussion stats
  • 21 replies
  • 2433 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 7