× Introducing the Orbi 970 Series Mesh System with WiFi 7 technology. For more information visit the NETGEAR Press Room.
Orbi WiFi 7 RBE973
Reply

XR1000 will not retain settings - resets to factory settings -

Bellum
Aspirant

XR1000 will not retain settings - resets to factory settings -

My Nightawk Gaming Pro router XR1000 will not keep settings and now will not allow the password to change from the default password.

 

Netgear support has not been helpful. The hardware warranty is still in effect but the hardware check is to see if the internet lights are on...How is that a hardware check?  Firmware is up to date.  

 

I do not have an issue connecting to the internet ( and If i did they would tell me to contact my internet provider).

 

How do you contact customer support? I can not get pass the guy on the phone who wants my credit card number...is this typical for netgear?

 

Message 1 of 8
plemans
Guru

Re: XR1000 will not retain settings - resets to factory settings -

To get a hold of support. Click on "MyNetgear" at the top.
Register an account (or login) and then the device.
From there you can start the support process. Keep in mind that its only free for the first 90 days of purchase.

If its not in the first 90 days, it does cost to get support through netgear. 

 

Another option is to post in the actual forum for your device with a complete description of whats going on, what you've tried, what your setup is (modem), what actual firmware number you're on, and any other details that they can use to help. The more info they have, the better they can help you. 

There's users from the DumaOS on the proper forum that are great at helping but you need to be in the forum they help on 🙂

https://community.netgear.com/t5/Nighthawk-Pro-Gaming-Routers/bd-p/en-home-nighthawk-pro-gaming-rout...

 

 

Message 2 of 8
Netduma-Fraser
NetDuma Partner

Re: XR1000 will not retain settings - resets to factory settings -

Sorry to hear you're having issues, we'll do our best to help you here. What web browser/device are you using to access the interface/change settings? Is it all settings changed that don't save or specific ones?
Message 3 of 8
Bellum
Aspirant

Re: XR1000 will not retain settings - resets to factory settings -

Hello and thank-you for the help,

 

The browser is Microsoft Edge.

Currently the I cannot change the password from the default and I used to be able too.

The router seems to reset itself back to the factory settings every couple weeks.

After the last rest, the ability to change the password seems to be lost.

Other settings are maintained until the reset happens. Really the only settings I change are the dynamic wifi, forwarded ports, router name, and passwords.

The phone app takes way too long to access the settings and It also does take seconds when I use Edge.

 

Message 4 of 8
plemans
Guru

Re: XR1000 will not retain settings - resets to factory settings -

Have you tried a different web browser? Like firefox?

What firmware version are you on? 

 

Message 5 of 8
Netduma-Fraser
NetDuma Partner

Re: XR1000 will not retain settings - resets to factory settings -

What happens exactly when you try to change the password or is the password not there? Are you unplugging the router every few weeks by any chance?
Message 6 of 8
Bellum
Aspirant

Re: XR1000 will not retain settings - resets to factory settings -

I am running :

XR1000 1.0.0.58_1.0.44

which seems to be the latest firmware.

 

I am not unplugging the router every few weeks.

I did make a back up settings file, but the old one did not work when I tried to restore from it.

The password was able to be changed this time when I enabled the password reset feature ( for when you forget your password ).

Does the router reset to default (factory) if power is lost?

 

Message 7 of 8
Netduma-Fraser
NetDuma Partner

Re: XR1000 will not retain settings - resets to factory settings -

If you haven't rebooted the router from the interface which acts as a hard save then it is possible settings can become lost if there is a power outage/the router is unplugged. Set everything up, then reboot from the interface and see if it lasts longer than previously.
Message 8 of 8
Discussion stats
  • 7 replies
  • 1749 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7