Reply
Nightfall1293
Aspirant

XR500 Dropping Connection

So I have posted several posts here to help figure out this issue. I thought I was experience a DoS attack at first, then, thought it was an ISP issue. However, I have isolated the issue. All day I can have a laptop and a phone and a desktop all connected to the router some through wifi and some one through an ethernet cable. I have noticed that as soon as I turn on my smart TV and load up netflix or hulu or anything like that everything else disconnects from the network. I have tried everything updating firmaware, changing anti bufferbloat settings and nothing seems to work. If I keep the tv on watching something the internet drops out like every 5 minutes or so.

Model: XR500|Nighthawk Pro Gaming Router
Message 1 of 4
schumaku
Guru

Re: XR500 Dropping Connection

The DoS are just side effects and false positives from established connections which are lost unexpectedly - e.g. because of the systems lost the connection to the router and the Internet.

Beyond, afraid no idea what is causing the problem...

Message 2 of 4
Netduma-Fraser
NetDuma Partner

Re: XR500 Dropping Connection

I just responded to your other topic but based on the new information this sounds like it could be based on standby mode. Do you keep your TV in a standby mode? If so can you shut it down properly, then try again by turning it on from a full shutdown, does that resolve it?
Message 3 of 4
FURRYe38
Guru

Re: XR500 Dropping Connection

What Firmware is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?


@Nightfall1293 wrote:

So I have posted several posts here to help figure out this issue. I thought I was experience a DoS attack at first, then, thought it was an ISP issue. However, I have isolated the issue. All day I can have a laptop and a phone and a desktop all connected to the router some through wifi and some one through an ethernet cable. I have noticed that as soon as I turn on my smart TV and load up netflix or hulu or anything like that everything else disconnects from the network. I have tried everything updating firmaware, changing anti bufferbloat settings and nothing seems to work. If I keep the tv on watching something the internet drops out like every 5 minutes or so.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 4
Discussion stats
  • 3 replies
  • 485 views
  • 0 kudos
  • 4 in conversation
Announcements