Reply
Highlighted

Re: XR500 - Hue Bridge and Shield Built-in Chrome Cast Wired Issues

My case number with Netgear for this issue is 40493872, they called last night and had me detail the troubleshooting steps again. I also gave them this thread for review. They confirmed they are escalating the issue and will get back to me. 

Message 26 of 38
Highlighted
NetDuma Partner

Re: XR500 - Hue Bridge and Shield Built-in Chrome Cast Wired Issues

Okay great thanks, will sync up with their Development team and see whats happening
Message 27 of 38
Highlighted
Star

Re: XR500 - Hue Bridge and Shield Built-in Chrome Cast Wired Issues

Just tagging this thread as I am also still have no luck connecting my hue bridge to app using my XR500.

 

It would be nice to use this again.  It works on my other three older routers just fine

Message 28 of 38
Highlighted

Re: XR500 - Hue Bridge and Shield Built-in Chrome Cast Wired Issues

I ended up returning mine as I was near the 30 day return window Smiley Sad
I still have a ticket open and will update this thread if I hear any progress but it has been weeks with no info.
The Asus ac5300 I purchased to replace the xr500 has zero issue with any of this functionality and everything on my network worked immediately.
Message 29 of 38
Highlighted
NetDuma Partner

Re: XR500 - Hue Bridge and Shield Built-in Chrome Cast Wired Issues

Did Netgear make contact with you again regarding your issues with further steps to try?

Sorry to hear that Kelton, hope you consider the router again in future.
Message 30 of 38
Highlighted
Star

Re: XR500 - Hue Bridge and Shield Built-in Chrome Cast Wired Issues

Ah I see. Mine is past the return and past the free support window. I tried to contact netgear but I'm not paying $50 for support. Looks like I'll put my other Asus back in.
Message 31 of 38
Highlighted
NetDuma Partner

Re: XR500 - Hue Bridge and Shield Built-in Chrome Cast Wired Issues

Have you tried port forwarding using the ports required for the bridge and Chrome Cast?
Message 32 of 38
Highlighted
Star

Re: XR500 - Hue Bridge and Shield Built-in Chrome Cast Wired Issues

I am giving up on this router as well.  Looking back through forum posts, I saw a similar complaint to this back in March (7 months ago).  That person's solution?  Return the router.  7 months and the router still doesn't work with these devices over wifi?  Philips Hue? No. Chromechast?  No.  HomeKit?  No.

 

As a test it seems like pretty much any other router?  Works fine.

 

Unfortunately, I am way past my return date as well.  I set up my devices using an R7000 and didn't need to reconnect to the one app I used until I added a new light -- only to find it would not work.

 

I admit, I'm a little pissed.  $300 is a lot of money to waste.  Yeah, the router is nice, I like the firmware, but it is definitely flawed when it comes to IOT over wifi.  Seems like pretty basic functionality (that works with ever other router).  Maybe NetGear should invest the $50 it takes to test this out for themselves.

 

I do appreciate the time you spent trying to get it working with me Fraser.

 

This has left me very unlikely to even try another NetGear router and I definitely cannot recommend this particular router.  If you don't care about using any smart devices with apps for your tablet/phone, then this is a nice router.  If you do care about that, look elsewhere.

 

 

Model: XR500| Nighthawk Pro Gaming Router
Message 33 of 38
Highlighted

Re: XR500 - Hue Bridge and Shield Built-in Chrome Cast Wired Issues

It's really unfortunate I liked the router alot too. My ticket is still open but they called me over 10 times and repeatedly acted like it was impossible to reproduce the multiple detailed test cases and different devices the issues occurs with.

I think a language barrier is partly at fault as their level 1 techs can hardly understand what I told them as far as I know. I will continue to post here if they contact me with updates but it has been a few weeks now unfortunately. I hope they released an update for this issue soon! I can't believe how few people use this type of functionality, I thought it would be much more common.
Message 34 of 38
Highlighted
Star

Re: XR500 - Hue Bridge and Shield Built-in Chrome Cast Wired Issues

The funny part about the Hue hub is it has to be something in the XR500s 2.4 wifi that's keeping the hub from finishing the handshake with the App. Because when I had the XR500 running i could plug in another router as an AP.... the hue bridge would connect instantly through the second router and control everything just fine from the App.
As soon as I removed the AP and ran off the XR500 it would time out at the Hue bridge push button connection to the App
Message 35 of 38
Highlighted
NetDuma Partner

Re: XR500 - Hue Bridge and Shield Built-in Chrome Cast Wired Issues

Do you have the Case IDs for the report you made to NETGEAR? We can follow this up with them to see if they can / are looking into it. Thanks.

Message 36 of 38
Highlighted

Re: XR500 - Hue Bridge and Shield Built-in Chrome Cast Wired Issues

Yes the case ID is 40493872, last updated 9/27

Message 37 of 38
Highlighted
Initiate

Betreff: XR500 - Hue Bridge and Shield Built-in Chrome Cast Wired Issues

There is a "feature" called “Port Separation”,“AP isolation” or “Isolation enable” in some routers. It disallows WiFI to access devices connected to the Ethernet (little bit like a VLAN). It sounds like this router has this feature enabled, not sure it can be disabled somewhere..

The app has various mechanisms to discover the bridge (mDNS, network scan, cloud look-up). The reason the bridge is found can be due to IGMP proxying or cloud look-up.

When the button is pressed, the app starts polling the bridge while trying to create a user-account. The fact that this fails indicates that the app cannot connect to the bridge. 

 

If someone from Netgear likes to do some troubleshooting, feel free to contact me.

Message 38 of 38
Discussion stats
  • 37 replies
  • 3857 views
  • 11 kudos
  • 7 in conversation
Announcements