× Introducing the Orbi 970 Series Mesh System with WiFi 7 technology. For more information visit the NETGEAR Press Room.
Orbi WiFi 7 RBE973
Reply

XR500 LAN Connectivity Issues

madnz
Tutor

XR500 LAN Connectivity Issues

So In October 2019 I had recently purchased a new XR500. I did the set up as per normal and everything seemed to work normally, However it seems I have had some connectivity issues connecting to my Synology Server and Locally connected computers via wifi from any device over LAN but no issues connecting remotely over WAN, even from home. The Synology is hard wired into the router so I thought wifi was the issue, so when I hard wired my laptop instead of using wifi, still the same issue. A list of the things I did are below to help fix the issues which I sent in a message to @Netduma_Alex  in October last year.

 

These are things that I have/had done when my connectivity issues started after changing routers. 

1. I power cycled all my electronics connected to the network. TV/Mobiles/Laptops/Gaming Consoles/PC/NAS.

All electronics seem to have resolved the connectivity issues after the power cycle apart from the TV/LAPTOPS talking to the NAS. Internet connectivity has not been an issue.

2. I reset the TV to factory settings, and reinstalled apps to connect to the NAS. They connected for a bit then stopped talking to the NAS after a while. 

3. I then reset the NAS network connectivity and connected via PC (Wired - which is not an issue). Uninstalled and reinstalled any apps that use network resources on the NAS. Reset all router configurations and added the XR500 to the NAS Settings so it can sort its uPnP ports. 

4. Opened ports on the XR500 for any apps that require ports to be open and then powercycled every thing again including the router.

My NAS/Media server is now accessible via my PC (wired), the TV can now talk to the NAS/Server (barely,wifi) but the laptops (macs) still have issues logging on to the NAS/Server Apps (via wifi - tried logging on with Chrome & Safari). Everything else seems to be working ok so far with all the other devices. UPnP has been turned on on the XR500.

Other Information.. I am aslo unable to connect to my PC via smb in finder on my macs (this was not an issue prior to the XR500). The units show up in the sidebar in finder but can not connect, asking me to check the server/ip address which is correct. The smart connect is disabled as I didnt want to add any more confusion to connectivity after reading some of the other threads.

My router connects to the net via a Fibre ONT and is run with VLAN enabled by VLAN tag group.

 

Alex did reply and asked me about Guest Networks (not Running), Multiple Subnets on the network (none), Wireless extenders (none).

 

Since my reply I have heard nothing in almost a year, (I sent a message in March - no reply).While logging in via a remote IP is a work around the fact that I can't connect to my local networked computers via local IP is just a joke and shouldn't happen with such a pricey router. If anyone has any information they would like to share to halp me come to a solution for this issue or perhaps I should return this hardware for something that will actually work like its supposed to. Downgraded firmware also doesn't help.

 

Cheers

 

Jack

Model: XR500|Nighthawk Pro Gaming Router
Message 1 of 36
Netduma-Fraser
NetDuma Partner

Re: XR500 LAN Connectivity Issues

Thanks for the detailed write up. It is generally best not to PM us and to start a topic as well as we will definitely see this and respond. The fact that opening ports worked for some devices is interesting. A few options for you to try (try the connections after each option change):
- Switch NAT to Open in WAN Settings
- Toggle IGMP Proxying in WAN Settings
- Toggle SIP ALG in WAN Settings
- Disable QoS completely from the Anti-Bufferbloat 3 line option menu on the QoS page
Message 2 of 36
madnz
Tutor

Re: XR500 LAN Connectivity Issues

Hi @Netduma-Fraser,

 

Sorry for the late reply.. Tried all the settings you set out and nothing works. Can still access via a remote address though. I do however get access for a split second when the router is restarted. It seems that once its fully booted there is something that is stopping me getting access to anything via local addresses. Cant connect to other macs on the network (wifi), can't connect to my server (ethernet). There has got to be a setting that is causing this issue. Its starting to drive me bonkers and i'm thinking of dumping this router and getting an Asus or something. Basic functionality and its failing.

Model: XR500|Nighthawk Pro Gaming Router
Message 3 of 36
madnz
Tutor

Re: XR500 LAN Connectivity Issues

Hey @Netduma-Fraser ,

 

FYI, after checking the site and checking for solutions, I decided to try the DumaOS 3.0 beta, because after a year of owning this router and having no luck with this I figured that i have nothing to loose. Turns out the beta allows me to connect to my NAS via its local address, also allows me to connect over the network on my mac via smb/finder. I'm going to run this for a while and see if run into any issues. I hope that on the final release of the beta things dont revert back to being broken.

 

Cheers.

 

Edit... After a few minutes it losses connection and can't connect again.. So the beta is not gonna work either.. Via SMB mac tells me that there was a problem connecting to the server, and via web just fails to load anything and when it does stop loading its just a blank screen. I think its time to dump this router.

Model: XR500|Nighthawk Pro Gaming Router
Message 4 of 36
Netduma-Fraser
NetDuma Partner

Re: XR500 LAN Connectivity Issues

On the beta, use the Traffic Controller and allow ALL traffic to the device and see if that helps at all.
Message 5 of 36
madnz
Tutor

Re: XR500 LAN Connectivity Issues

Hi @Netduma-Fraser ,

 

So I added the rule to allow all traffic from the server, it loads the page but thats as far as it goes, still can't connect via finder either. 

 

Cheers

 

Stuck like this..Stuck like this..Added the rule to allow all for  the serverAdded the rule to allow all for the server

Model: XR500|Nighthawk Pro Gaming Router
Message 6 of 36
Netduma-Fraser
NetDuma Partner

Re: XR500 LAN Connectivity Issues

What is the exact local IP for the NAS and the device trying to connect to it and how are they both connected to the router, wired, 2.4GHz, 5GHz?
Message 7 of 36
madnz
Tutor

Re: XR500 LAN Connectivity Issues

Hi @Netduma-Fraser ,

Local IP for the server is 192.168.1.13, device trying to connect to it (Mac) is 192.168.1.6 (no ethernet port on mac). The server is wired to the XR500, the mac is wireless... I have tried it on both 2.5 and 5 GHz ranges with the same result. I will try with another Mac which does have a ethernet port and see if the result is the same and will edit this post with the result.

 

Cheers.

Model: XR500|Nighthawk Pro Gaming Router
Message 8 of 36
Netduma-Fraser
NetDuma Partner

Re: XR500 LAN Connectivity Issues

Thanks for the information. On the device you're using to access usually if you ping the local IP for the NAS do you get a response? Do let us know regarding the wired connection.
Message 9 of 36
madnz
Tutor

Re: XR500 LAN Connectivity Issues

Hi @Netduma-Fraser 

 

Ping results from Mac to Server.

 

Cheers

 

 

 

PiinScreen Shot 2020-12-06 at 5.47.25 AM.png

Model: XR500|Nighthawk Pro Gaming Router
Message 10 of 36
Netduma-Fraser
NetDuma Partner

Re: XR500 LAN Connectivity Issues

I can't see the picture as it needs to be moderated, could you give a summary or link to it instead please?
Message 11 of 36
madnz
Tutor

Re: XR500 LAN Connectivity Issues

Hi @Netduma-Fraser ,

 

Sorry.. here is a summary of the ping i just did.

 

Ping has started…

 

 

PING 192.168.1.13 (192.168.1.13): 56 data bytes

64 bytes from 192.168.1.13: icmp_seq=0 ttl=64 time=4.912 ms

64 bytes from 192.168.1.13: icmp_seq=1 ttl=64 time=5.127 ms

64 bytes from 192.168.1.13: icmp_seq=2 ttl=64 time=4.308 ms

64 bytes from 192.168.1.13: icmp_seq=3 ttl=64 time=4.209 ms

64 bytes from 192.168.1.13: icmp_seq=4 ttl=64 time=1.698 ms

64 bytes from 192.168.1.13: icmp_seq=5 ttl=64 time=2.475 ms

64 bytes from 192.168.1.13: icmp_seq=6 ttl=64 time=4.479 ms

64 bytes from 192.168.1.13: icmp_seq=7 ttl=64 time=4.347 ms

64 bytes from 192.168.1.13: icmp_seq=8 ttl=64 time=4.546 ms

64 bytes from 192.168.1.13: icmp_seq=9 ttl=64 time=4.765 ms

 

--- 192.168.1.13 ping statistics ---

10 packets transmitted, 10 packets received, 0.0% packet loss

round-trip min/avg/max/stddev = 1.698/4.087/5.127/1.050 ms

 

Cheers..

Model: XR500|Nighthawk Pro Gaming Router
Message 12 of 36
Netduma-Fraser
NetDuma Partner

Re: XR500 LAN Connectivity Issues

Thanks for that, not quite what I was expecting. Do you have the ability to connect the server via wireless? If so make a guest wifi network 2.4GHz and connect the client and server to that and see if it works please.
Message 13 of 36
madnz
Tutor

Re: XR500 LAN Connectivity Issues

Hi @Netduma-Fraser ,

 

I replied to this yesterday but for some reason the reply hasn't posted.

So tried the server on the network via wireless -  Same issue, can ping, can't load via local or remote ip.

Tried it via a guest network, can ping, can't load via local or remote ip.

 

Looked through your community on here and on the nedtduma site and someone suggested turning VLAN ID off. tried that, lost internet (obviously), same issue.. can ping, can't load server UI.

 

It seems that this has been an ongoing problem with the XR500 for like 2 years and you guys still haven't been able to find a fix. I doub't I'm going to get a refund on my unit after a year of owning for a year and trying to solve the issues via forum. I hope you do find a fix for it soon for other users, for me I think I will ditch this in favour of something that actually is able to provide me basic funtionality of being abe to connect to my server.

 

Let me know if you have any other suggestions.

 

Model: XR500|Nighthawk Pro Gaming Router
Message 14 of 36
madnz
Tutor

Re: XR500 LAN Connectivity Issues

Hi @Netduma-Fraser ,

 

Connected my old mac via LAN port and hey presto, connects to the server fine. Both via Finder and Web Browser. What a pain this modem is and when I contact netgear support via phone they want me to pay extra money to determine if there is a fault with my router even though its still under warranty. What a joke! 

Model: XR500|Nighthawk Pro Gaming Router
Message 15 of 36
Netduma-Fraser
NetDuma Partner

Re: XR500 LAN Connectivity Issues

I believe you only get 90 days complimentary support with Netgear and is separate to the standard warranty.

Is there any settings that you no of that are different on your old Mac to your other devices that would allow it to work?
Message 16 of 36
madnz
Tutor

Re: XR500 LAN Connectivity Issues

Hi @Netduma-Fraser ,

 

Nope.. no settings different at all on the old mac as its pretty much a clone of what i'm using now.

If I replace the XR500 with my old D6300 everything works like its supposed to on every device connected to the network, without changing any settings on any devices. The only difference is the XR500. After a year of owning it and seeing that there are numerous connectivity issues with this router, I've simply had enough. it should work right with the basics right out the box. I don't mind a couple glitches here and there as thats to be expected with bugs but this is a major issue that you guys seem to be unable to find a solution too. Hopefully the store I purchased it from can deal with the issue. If I could get an XR700 i would as I've heard good things vs the XR500 but it seems they stopped making them. Good luck with the bug finding.

 

 

Model: XR500|Nighthawk Pro Gaming Router
Message 17 of 36
Netduma-Fraser
NetDuma Partner

Re: XR500 LAN Connectivity Issues

Could you provide the exact model of NAS that you're using please? That may help to narrow it down. Sorry to hear that, we will get to the bottom of it! If you were going to do that the XR1000 would be better as it is more future proof and have DumaOS 3.0 pre-installed.
Message 18 of 36
madnz
Tutor

Re: XR500 LAN Connectivity Issues

Hi @Netduma-Fraser ,

 

Model of the NAS is Synology 1813+, Running DSM 6.2.3 25426 Update 2.

I hope you guys do figure it out.

 

Cheers

Model: XR500|Nighthawk Pro Gaming Router
Message 19 of 36
Netduma-Fraser
NetDuma Partner

Re: XR500 LAN Connectivity Issues

Great thank you, out of interest have you been using the Synology Assistant and does that find it on the network?
Message 20 of 36
madnz
Tutor

Re: XR500 LAN Connectivity Issues

Hi @Netduma-Fraser ,

 

I hadn't but decided to download it and try it.

 

Finds the NAS as soon as it is opened up, connection status failed after checking it. ran set up a few times to see if that would change the settings, still doesnt work. Cheers

Model: XR500|Nighthawk Pro Gaming Router
Message 21 of 36
Netduma-Fraser
NetDuma Partner

Re: XR500 LAN Connectivity Issues

How do you try to connect to the NAS exactly? Is it via a shared folder on Windows?
Message 22 of 36
madnz
Tutor

Re: XR500 LAN Connectivity Issues

Hi @Netduma-Fraser ,

 

I'm not sure what you mean exactly. I try to connect to my NAS via webrowser using its local IP as stated previously. (I have also tried to use different browsers to see if it was a browser issue and still a no go). I also try to connect via Finder on my mac as shown previously (NAS shows up in Network Devices on my mac) [All via wifi], but each time I try via Local IP it fails. The only way I can connect to it is via Remote IP on my webrowser to get any access. It seems theres is no problem recognising that the NAS is there, just an issue connecting to it. As previously stated when I tried using my old mac that still has an ethernet port it will connect via local IP in an instant. It's recognised on the network but just can't connect to it via local IP unless hardwired. If the NAS is not hard wired and running on wifi connectivity is even worse its ecognised by the network but can't connect at all via local or remote IPs.

Message 23 of 36
Netduma-Liam
NetDuma Partner

Re: XR500 LAN Connectivity Issues

Are you able to access the NAS wirelessly on any device at all? Perhaps over a mobile app if applicable?

Similarly, do you have any other devices that have an ethernet port and can you test to see if these are able to connect via local IP?

Message 24 of 36
madnz
Tutor

Re: XR500 LAN Connectivity Issues

Hi @Netduma-Liam ,

 

I have tried connecting via web browser on my mobile phone, still a no go, I have wired up a PC to the router and tried connecting that with local IP and thats works fine. Definately a wireless issue rather than a wired one, both 2.4, 5 (guest as well) still no connection. Cheers

Model: XR500|Nighthawk Pro Gaming Router
Message 25 of 36
Discussion stats
  • 35 replies
  • 4233 views
  • 2 kudos
  • 5 in conversation
Announcements

Orbi WiFi 7